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Introduction

This guide provides a direct, project oriented approach to learning the capabilities of
Geographic Calculator. It is intended to guide the user step-by-step through some of the basic
operations of Geographic Calculator. It also provides "hands on" experience with real data.
This lab manual is ideal for new users who would like to gain some experience with the
application and for experienced users who would like to sharpen their skills.

Geographic Calculator Components:

Administrative tools to allow streamlining and guidance for users, as well as
restrictions on coordinate system editing and usage.

Data Corral to help organize your project data within the desktop

Workspaces and a Project manager to allow grouping of common tasks, set up of batch
jobs, or to organize different projects within the Desktop

A Vector and Raster Viewer to visualize data before and after conversion

Importers to bring in geodetic parameters from other databases and file formats

The ability to use any datum as an intermediary for datum transformations

An XML based geodetic datasource that allows for creation of custom definitions and
advanced geodetic object manipulation and querying

A web registry connection to the GeoCalc Geodetic Registry and the OGP’s online
registry for EPSG datasource and advance parameter support

An application Start Page that is an interactive page with information about appropriate
job types, data support and updates

Vector Data Jobs

Interactive Calculations- Single point conversions and Forward and Inverse Calculations
Point Database Calculations- Point Conversions and Forward and Inverse Calculations,
on tabular data formats

Vector Data Conversions- Convert entire vector layers from popular GIS and CAD
formats and Spatial Databases.

Seismic Survey Conversions - Streamlined conversion of SEG, SPS, and UKO formatted
files.

Raster Data Jobs

Georeferencing- Assigning coordinates to a raster image
Transformation- Reprojecting raster images and digital elevation models, both single
and batch mode



Before Beginning

This Getting Started Guide assumes that the user has a basic familiarity with the Windows
operating system. It is important to understand double-clicking, right-clicking, cut-paste, and
navigating Windows operating systems.

It is important to ensure that you have the appropriate permissions on your computer to be
able to define new coordinate systems. If you are on a restricted installation, please see your
administrator to obtain the appropriate access.

System Requirements
Geographic Calculator minimum system configuration recommendations:

« Intel Pentium 4 class processor or newer
« Windows 10, Windows 8, or Windows 7

. 8GB RAM

« Disk space sufficient for file processing

« Windows Administrator permissions



Geographic Calculator GSG— Part 2: Geographic Calculator General Tools

Geographic Calculator General Tools

Geographic Calculator has some general tools that are available in the application. These
tools are related to the overall user experience in the software. There are tools to help you
set up workspaces that you can share with other users, tools for managing the data files you
use in your Projects, and tools you can use to help streamline working with coordinate
systems.

The goals of this section are to:

« Use the Start Page to see the available jobs and supported file formats.
« Familiarize yourself with the Project Manager.

« Set up a Workspace and save its settings for later use.

« Change some default settings in the Preferences.

With the Project Manager and Workspaces, you can set up and save Geographic Calculator
settings for each of your projects. They allow you to standardize your layout settings and
preferences as well as the jobs and tasks associated with your projects. You can even Export
Workspaces with defined jobs to your fellow employees, assisting their workflow by setting up
template jobs or datasource views to guide their work with coordinate systems.

The Geographic Calculator help file provides any additional information that you may require.
This manual will take you through the process of setting up a project and saving your
workspace settings, and offers several labs:

o Section 1: Start Page

« Section 2: Working with Projects

« Section 3: Working with Workspaces
« Section 4: Setting Preferences

Start Page

Objective: Familiarize yourself with the tasks available in Geographic Calculator and the
supported file formats.

The Start Page displays information about job types, as well as Geographic Calculator
news. Select jobs from the start page list to read more about the capabilities. We will work
with these different job types in later sections. A job represents a discrete task that
involves processing a particular type of input data.

Data: Africa_Photo.tif
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When you begin working
with your own data, you
can load data in the top
of the start page using

the Open File

|'=F| él— buttons to see a

list of the available
relevant jobs.

Then double-click the job
name to initiate a new
job of that type, using
the specified data, if any

has been loaded.

1. Select the
Interactive

Conversion from
the job guide list to

#E

Clear

Job Guide
" Interactive Conversion
g Point Database Conversion
Paint Database Forward Inverse
B point Database Scale and Translate
L point Database Best Fit
Point Database Derive Datum Transform
] seismic Survey Conversion
@ Seismic Survey Quality Control
Vector Data Conversion
@ Raster Transform
= Land Survey Summary
- Line Intersection
(& Area Calculation
% DataSource
0@ GeoReferencer
&}' Linear Unit Converter

P angular Unit Converter

Job Guide

Welcome to the new Geographic Calculator
Start Page. This page will assist you in
selecting the correct job for your data set.

On the left you can get started with any of
Calculator's many powerful tools. Use the
panel below to view Calculator Tips and
Tricks. Use the panel on the right to keep up
to date with current Blue Marble Geographics
news and information

You can select any job on the left to read
more about that job's capabilities in this
panel. You can load any supported file into
the box above, the Job Guide will detect
possible jobs you may want to use with that
data set. Raster and Vector Data will be
previewed on the right for ease of use
Double-click anywhere on a job deseription
page to create a new job of that type.

phic Calculator Tip: Interested in Seismic Data? The Seismic Survey Conversion
job Supports: SEG P41, SEGY, UKOOA P1-90, SPS, and P111 formats, in addition to any

classifications defined by you!

& Geographic

NOW AVAILABLE

& Geographiv 2019

When close isn't close enough.
The coordinate conversion software that
has ensured geodetic precision for more
than twenty-five years now includes a
universal copy and paste function, a new
angular unt conversion tool, support for
NADCON 5.0, redesigned graphics, and
updated seismic survey comversion
functionaitty.

Download the latest version today:

www_bluemarblegeo.com

see information about the Interactive Conversion Job.

('Fl Job Guide

Interactive Comversion

ﬂ Point Database Conversion

f-:’+| Point Database Forward Inverse

g Point Database Scale and Translate

.;i Point Database Best Fit

Point Database Derive Datum Transform
@ Seismic Survey Canversion

@) Seismic Survey Quality Control

Vector Data Conversion

@ Raster Transform

7 land Survey Summary

4 Area Calculation

% DataSource

Yo
B) GeoReferencer

@i;" Linear Unit Converter

%Angular Unit Converter

... Line Intersection

job.

Interactive Conversion

Interactive Conversion jobs, also known as point to point conversions,
are designed to allow single-point calculations of numeric coordinates.
There are three operation types available on an Interactive Conversion

+ Convert: Converts or transforms coordinates between

coordinate reference systems

* Forward: Calculates the endpoint of a traverse from an input
coordinate at a distance and azimuth along the path of a

geodesic, rhumb line, or grid line

* Inverse: Calculates geodesic, rhumb line, or grid distance and
azimuth between two input coordinates

Supported Input Types:

+ Manually entered numeric coordinates

Supported Output Types:
* Single Point
+ Esri Shape (.shp)
* Open in Google Earth

N
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2. Choose the |'=== button. Navigate to the Getting Started Guide data (C:\geographic-
calculator-getting-started-quide\GSG) and load the Africa_Photo.tif

/" Start Page X |

41

.=F | .
| CI§+ Ch\geographic-calculator-getting-started-guide\G5G\Africa_Photo.t \ / Geograph,\_
@ Raster Transform 2019

ﬂ Raster Transform

A Raster Transformation job allows you to georeference and/or
transform a raster image from one coordinate reference system
to another. This job can be used for both raster imagery
formats, as well as digital elevation models and vertical
transformations. This job also allows for the application of
compression to raster data writing output to JPEG 2000 and
ECW highly compressed data formats as well as several others. —
This job can be used as a template for a batch process.

Supported Input Formats:

* ARC Digitized Raster Graphics (.img. .ovr)
BIL/HDR Raster Dataset (_bil)
Bitmap Files (.bmp)
BSE Files (_kap) System WGS 84
BSQ Files (.bsq) L
Compressed ARC Digitized Raster Graphics &

Date 12/10/2018 |
Tip: If your raster data is not georeferenced, you can apply ground control points to it using

the Georeferencer. Units Degree

Source Coordinate System

ystem 1984

World Geodetic

Always show on startup

The list of jobs inside of the start page is limited to only those that work with the loaded
data. The right pane of the start page displays a data viewer with the loaded data. The
source coordinate system is also listed, because it is recognized from the file format.
The tip section also mentions the Georeferencer tool, which can be found in the tools
menu, since that may be applicable to this data format.
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Working With Projects

Objective: The steps below will familiarize you with Geographic Calculator's Project
Manager and its use.

To create and work with a new projectin _
Praject Manager * [ X

Geographic Calculator:

4 3 Project
.~ Interactive Conversion
ﬁ Point Database Conversion

fl Point Database Forward Inverse

1. Open Geographic Calculator and look for the
Project Manager on the left side of the
application workspace. Geographic Calculator
will start with one Project containing one of

. . . . . Point Database Scale and Translate
each JOb type; Interactive ConverS|on, Seismic

7| Point Database Best Fit

Survey Conversion, Point Database =

Conversion, Point Database Forward Inverse, [&] Point Database Derive Datum Transform
Land Survey Summary, Area Calculation, Line (7] vector Data Conversion
Intersection, Vector Data Conversion, Raster Seismic Survey Conversion
Transform, Point Database Scale and (i) seismic survey Quality Control
Translate, Point Database BestFit, Point = Land Survey Summary

Database Derive Datum Shift. 2 Line Intersection

. ﬂ Raster Transform
2. From the menu bar, select File > New >

Project. This will add a new 'Projectl' node to
your Project Manager window.

@& Area Calculation

File | Options Datasource Toalbars View Tools Help

New 3 Workspace Ctrl«N

Open » Project I}
Save » Job 3 !
Save As.. 3 Batch r |
9 Co
Import Workspace .
ersion
Export Workspace rd Inverse Coordinate
and Translate [zme
e Fit Latitude
Exit e Datum Transform Longitude
1 | Vector Data Conversion

To change the name of the Project, right-click on the name 'Projectl' and select
'Rename’.
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3. Click on each of the job items listed in the project and note how the active tab
associated with each item changes when you click it.

4. You can also click on the m Create a new Project Manager QX
project button in the Projects Toolbar. )
4 (] Project
5. Next, from the menu bar, select File > New .7 Interactive Conversion
> Job > Interactive Conversion and File > @l Point Database Conversion
New > Job > Point Database Conversion. (] Point Database Forward Inverse
This will add two jobs under 'Projectl': Point Database Scale and Translate
Interactive Conversion 1 and Point Database 1| Point Database Best Fit
Conversion 1. Point Database Derive Datum Transform

. . . . . ﬂ Veector Data Conversion
6. Right-click on 'Projectl’ in the Project Manager

window and select Create New Job >
Raster Transform. This will add another job
under 'Projectl': Raster Transform 1.

@ Seismic Survey Conversion
@ Seismic Survey Quality Control
== Land Survey Summary
#_ Line Intersection
Continue to Working with Workspaces ] Raster Transform

@ Area Calculation
2 m Project 1

'2" Interactive Conversion 1

ﬂ Point Database Conversion 1

ﬂ Raster Transform 1

© Blue Marble Geographics Page 11 of 162



Working With Workspaces

Objective: In the steps below, you will save and then retrieve a workspace. This
continues from the previous steps, outlined in 'Section 1: Working With Projects'.
Geographic Calculator should be open, and in your Project Manager there should be two
projects, each with several job items in them.

Follow these steps to work with your workspace:

1. From the menu bar, select File > Save As > Workspace. This will open the Save
Workspace As dialog box. Save this workspace as GSG.bmg.

W& Save workspace as... x
T < Blue Marble Geographics » Geographic Calculator x4 » v | D Search Geographic Calculator.. @
Organize = Mew folder SEEE 4 o
[ Desktop " MName Date modified Type Size
(& Documents Archive 2 File folder
“ Downloads DataSource 2 File folder
B Music Lic 276, File folder
= Pictures LocalDataCorral 2/6/20 File folder
B Videos Temp 2/8/2017 2:26 PM File folder
Ti 2/3/2017 11:14 AM  File folder
4., Local Disk (C3) P : - e torE
workspace 2 File folder
DVD RW Drive (E
® rive & workspace.bmg 12/15/2016 3:01 AM  BMG File 6 KB
s D Drive (F2) ~
File name: | G5G.bmg -
Save as type: | Workspace Files (".bmg;) ~

&) Hide Folders —

The application will save the workspace to a file for future use, including all open
projects, jobs and workspace settings.
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2. Inthe Project Manager, right-click on 'Projectl’

and select Delete from the context menu. e —
. . . . 4 m Project
The a.pplllcatlon will then dglete 'Projectl' and " Interactive Conversion
all of its jobs from the Project Manager. 88 point Database Conversion
3. Close Geographic Calculator. If you are (] point Database Forward Inverse
prompted to save your Workspace changes, Point Database Scale and Translate
click No. 7! Point Database Best Fit
4. Re-start Geographic Calculator. Note that the Point Database Derve Datum Transform
application starts with a default workspace. (7] vector Data Conversion
Seismic Survey Conversion
5. From the menu bar, select File > Open > @) Seismic Survey Quality Control
Workspace. == Land Survey Summary
If you are prompted to save the current >, Line Intersection
workspace before opening another one, click (] Raster Transform
No. You will then be presented with the Select @ Area Calculation
a workspace... dialog box. Select the GSG.bmg || « [F] Proyr= = =~ ,
file and click Open. é 'F O — ,
we‘mwafm; e Marbl Geographics > Geographic Glcuatorsd 3 || | Search Geographie Caeulton px @ f Open
iszk zzzzzz I ) Save Warkspace
::hl:c e Clear Workspace
o
fEDWT . Pracess
? Validate
;. i Sawve
) File name: | GSG.bmg ] [Workspace Filesomgrami < Save As...
B
Rename
The application will load the workspace Delete N
settings from GSG.bmg into the Project e
Manager. Note how 'Projectl’ is available Delete Multiple Items
again, since we saved the workspace before Description
we deleted 'Projectl’.

Continue to Setting Preferences
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Setting Preferences

Objective: Now that you are familiar with how to set up and edit a Project or Workspace,
the dialogue below will introduce you to setting up user Preferences for Projects and
Workspaces in Geographic Calculator. Once set, Preference settings will propagate to all
Projects and Workspaces set up on the user's workstation.

1. From the menu bar, select Options > Preferences.

When the Generate Log File box is checked, the application will generate a log file
that records the operations you perform in a session. The log file is stored in the default
program data or application data directory.

Preferences n

‘ ezl Default Horizental Coordinate Reference System

' File Locations ToEars

File Types

Paint Databasze Default Vertical Coordinate Reference System

Wector Processing None

=)

Raster Processing

] Always overwrite the cutput point name for conversions

Transformer [[] Use the Text Scheme Wizard to define new Text Schemes
Data Corral [[] Generate lag file
Viewer [C] Enable time-dependent (epech-based) transformations
Georeferencer [[] Reverse Iatitude and lengitude
[[] Reverse northing and easting
Metadata Show start page on launch
Seismic Survey Display Magnetic Declination

Land Survery Summary

Magnetic Declination Model [IGRF12

Limit the available coordinate systems by geographic area
) Always ) Never @ Ask

Customize Unit Display Settings...

[ ok ||cancel|| Help |




2.

3.
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The File Locations section contains the settings and locations for system files.

Preferences E
| General | Workspace
| File Locatians « BAways Load CA\ProgramData\Blue Marble Gecgraphics\Geographic Calculator x6d\work: E]
File Types ]
"] 3 idi
Point Database Prompt to save workspace changes when closing
Vector Processing Datasource
Raster Processing Main datasource Ci\ProgramDatatblue markle geographicsigeographic calculator x64' n
Transformer Custom datasource  C\ProgramData\blue marble geographicsi\geographic calculator x84 n
Data Corral
i Data path Ch\ProgramDatatblue markle geographicsigeographic calculator x64' n
iewer
Georsferencer View path C\ProgramData\blue marble geographicsi\geographic calculator x64' n
Metadata Attempt to match import coordinate sytems to existing ones.
SEIETC SUIVEY Custom Area of Use File
Land 5 5 u
QLSS NIAN Ch\PragramDatahBlue Marble Geographics\Geographic Calculator x64\G5G\customareasofu E]
Workspace Files
Ci\PrograrnData\EBlue Marble Geographics\Geographic Calculator x64 E]
Raster Files
* Chgeographic-calculator-getting-started-guide\G5G E]
Vector Files
Ci\PrograrnData\EBlue Marbkle Geographics\Geographic Calculator x64 E]
Usage Statistics
C\PrograrnData\EBlue Marble Geographics\Geographic Calculator x64\statistics.xml E] —
E!
[] Enable usage statistics tracking =
| ok |[cancel|| Help |

These are saved for the individual workstations and are not workspace-specific.

Note that within the Preferences dialog, the File Locations section allows you to
tell the system where to look for workspace, setting, project, and job files. When
using Geographic Calculator in a network group, you might want to share system
files and data folders from a network server.

If you plan on completing the '"Working With Raster Data' Labs found in the latter part of
the guide, you can change the Raster files field to the work folder that contains the
sample data you downloaded with this Getting Started Guide. You can type the path in
the text field or use the ellipsis button to browse to the folder.
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4. Click on the Raster Processing section of the Preferences dialog. Here you will see the

various settings the Desktop will default to when working with your raster images. Note
the default Strip Size and Compression Ratio settings. By default, all of the Output
Reference File Types check boxes are checked.

1T
d Preferences
I

General

File Locations

File Types

Point Database

Wector Processing

=T

Transformer

Data Corral

Viewer

Georeferencer

Metadata

Seismic Survey

Land Survery Summary

Qutput Reference File Types

Maplinfo Tab (*.tab)
World Files
GeoTIFF (~.tif)

Blue Marble Refernce Settings (*.rsf)

Raster Processing # [C] ECW Reference File (*.ers)

Resampling Method

[ Mearest Neighbor

Strip Size

U

Compression Ratio (ECW, JP2, and Mr5SID formats)

Use compression (lossy->1PG packbits- > TIF)

Eackirc:und Color

500

20

[ ok ||cancel|| Hep |

The application will generate all reference file types for any file output from the
Geographic Calculator. These can be changed to match your usual reference file needs
once you have completed this Getting Started Guide.
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5. Click on the Transformer section of the Preferences dialog. This section contains
additional Geographic Transformer settings. Here you can set the coordinate
Format and precision to be used in raster transformations, and set a default unit of
measurement to be used for expressing Pixel Resolution.

| o]
n I
Coordinate Display
Format [S\QHEddtgvees -]
Precision |3 -] I
n
Meters © Decimal degrees
Precision [3 3
Error Plot
) Input units
| Geateferencer | Fiag errors greter than 3 o
e Times RMSE
Seismic Survey.
Land Survery Summary
Cancel| [ Help
L

6. The Data Corral section of the Preferences dialogue allows you to save references to
raster and vector images, point data files, spatial database data, and other files that are
part of your workspace, with the option of copying files to a local directory. These local
files will process faster and allow you the flexibility of taking your work with you on a
laptop computer.

You can change the -

Preferences n_T
Local Storage Folder to "
th f Id - GE"EW_‘ Data Corral Path
anotner rolder or n F'IE_ koctions Ci\ProgramData\blue marble geographics\geographic calculator x64\workspace\DataCorral [:]
di recto ry I Ocati on i n pu:I:DZZ;E [C] Use workspace directory for the Data Corral path i
. . - Local Storage Folder
one Of tWO WaYS . Cl ICk pectogBrocessin C:\ProgramData\Blue Marble Geographics\Geographic Calculator x64\LocalDataCorraly, [:]
th I I . . b tt t 0 Raster Processing
on the ellipsis button to E—
open a Browse For | DetaCornl
. Viewer

Folder dialog, or type ————
in the file path and - _M“‘;“a i

) eismic Survey
name into the Local e .

Storage Folder text
box. The application
will store all of your
corralled files to this
location. You must first
create the folder
before you can point to
it. You can create a
folder in the Windows . (o ] conce] | et |
File Explorer, or by

using the Make New

Folder button on the Browse For Folder dialog.

[T
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7.

In the Metadata tab of the Preferences dialog, users can specify all the preset options
which will apply to each file output they perform.

In each of the main jobs of Geographic Calculator which export a file as output,
you can write a metadata file along with the output data. It can be valuable to be
able to set default values for certain metadata fields in order to save time on each

output job.
ar
Pref
n Preferences n
Eesel ¥ Enable metadata processing «
: File Locations ]
P— Qutput File Format ]
Point Database W XML
Wector Processing T TT
‘a|  Raster Processing
Transformer File Mame: IC:\Program Files\Blue Marble Geo\Geographic Calculator\Data\Metad .. | View |
Data Cormral
Viewer S h:'letadata Process Type: I <Mone> j
- Identification Information
Geareferencer H . Process Mode: I j
[ Metadata - Metadata Reference Information
etada ;
— [#- Distribution Information Default Value: 1
Selmicuneg (- Spatial Data Organization Information
Land Survery Summary 1
Value:
Description: | |
£ >
[ ok ||cancel|| Hep |
1111

You can first choose to turn metadata processing on or off entirely, and then activate
whether you would like to write out metadata as XML, TXT, or both.

The default template shown in the File Name field is shipped with the application, but

users can click the ellipsis to load a custom template to use when writing files if they
desire.



9.
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On the Seismic Survey tab there are a number of options that allow you to alter settings
related to how the Seismic Survey jobs are processed. Check Always prompt for

custom format wizard on load to prompt users to define non-standard formatting
schemes when loading seismic data.

I T
Pref L
\n Preferences n
General ) . .
. - Load the first 30 record(s) into the data grid
File Locations
i File Types Always prompt for custom format wizard on load.
— Dypeba Supported Extensions o] |
ocint Database Format: [SEG P v] SEG
Wector Processing
‘0|  Raster Processing
Transformer »
Data Corral
Georeferencer
Metadata

| E— Quality Control Defaults | |
En s, Difference from Control Position  0.00

| Land Survery Summary n F
Paint Spacing: Expected 0.00 n
Point Spacing: Threshold 0.00 n
Azimuth Change 0.000 @

Match Shot numbers
Seg-Y Options
Input Scale ] Use Custom Scale

Output Scale [[] Use Custom Scale

||

[ ok ]|cancel|| Heip |

The Supported Extensions settings are used to configure defaults for different
formats and extensions, the Add Format button allows you to define a new format
which will be saved for future use using the Text File Scheme Wizard.

Quality Control Defaults are used to specify the default threshold and point spacing
values for the new Seismic Quality Control jobs.

More information on Seismic Survey jobs can be found in the Geographic
Calculator User Guide, accessed from the Help Tab > Contents. In the help
guide, navigate to Using Geographic Calculator > Workspaces > Jobs. The full
User Guide is accessible by hitting 'F1' with the application open.

If you have made any changes to the Preferences, press OK to close the dialog.
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Administrative Tools

In Geographic Calculator, there are a number of tools for an administrative level user to set
restrictions on regular users' interaction with the application. These tools can be employed
individually or together, allowing Administrators to have as much or as little control as they
wish.

The Administrative Settings allow you to:

« Set a Password on a workspace to lock the Administrative Settings
« Set restrictions on adding, modifying, or deleting entries in the Geodetic Datasource
« Lock the location of the Geodetic Datasource files
« Hide specific objects in the Geodetic Datasource from users
« Change the name of objects as they appear to users
« Set custom Areas of Use to help users pick appropriate datum transformations
« Disable Area of Use filtering on Datum Transformation selection for power users
« Enable validation checks on the Datasource files and:
« Prevent the application from loading an invalid Datasource
« Alert users of possible invalid Datasource

Note: This section of the Getting Started Guide assumes a high level of knowledge of
Geodetics and is geared towards Administrative level users. Users that have password
protected locked workspaces from an Administrator will not be able to complete this
lab.

In the following sections, step-by-step instructions will cover setting up various
Administrative Settings, applying them, and then undo the settings. This lab covers things like
setting a Password for the workspace and locking settings in place that can only be undone via
re-entering the password.

« Hiding Datasource Objects from Users

« Changing an Object's Display Name

« Defining Custom Datum Transformation Areas of Use
« Restricting Access to the Geodetic Datasource

« Enable Validation on Datasource Files

« Setting the Admin Password

« Administrative Lockdown

« Exporting the Workspace to Users

As with any Administrative changes, care should be exercised while completing any of the
steps in the following instructions.

The following settings are workspace specific. To prevent any permanent
changes, we will first export and import a workspace to perform these
administrative settings in. Once these sections are completed, the workspace can
be deleted and the default settings will be applied in a fresh instance of
Geographic Calculator.
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Exporting a Practice Workspace

In order to practice hiding datasource objects, changing an object's display name, and
defining a custom area of use, we will export and open a practice workspace. This will

prevent these administrative settings from being applied to the default workspace, and
allow them to be quickly removed.

Objective: Export a practice workspace. Then load that workspace before completing the
following administrative exercises, in order to revert to the default administrative
settings.

1. Open Geographic Calculator
2. Navigate to the File Menu > Export Workspace

3. Save this workspace as Administrative_Steps.zip in an easily accessible location
(Desktop or C:\TEMP)

W Select afile to export the whele workspace to.., X
4 B s ThisPC » Desktop v 8 Search Desktop el
Organize * Mew folder S [ 7]
~ ~

3+ Quick access
@ Onelrive

[ This PC
I Desktop
= Documents
; Downloads
J‘J Music

= | Pictures
]

W
[T

File name: | Administrative_Steps w

Save as type: | Compressed Zip Files (*.zip) ~

~ Hide Folders Cancel
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4. with Calculator open, Import the workspace saved in step 3.
5. A'Browse for Folder’ window will open, Select an easily accessed folder to save this
imported workspace to.

o Since this workspace is going to be deleted at the end of this section, itis
recommended that this workspace is saved to the Desktop or Temp folder.

Browse For Folder

>

Pick the location to save the new workspace to...

- Desktop

@ Onelrive

2.
w [ This PC
B Desktop
=] Documents
; Downloads
J’) Music
| Pictures
B videos
Ha Local Disk ()
= PRemovable Disk (k)

Make Mew Folder Cancel

6. This will be the workspace that the administrative settings are saved in.
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Hiding Datasource Objects from Users

The steps below are designed to walk an Administrative user through hiding specific
objects in the Datasource from view, so that they cannot be seen or selected while working
in the application. Within Geographic Calculator coordinate systems, coordinate
transformations, Areas of Use and more are defined as 'objects' in Geographic
Calculator's datasource. Any object in the Datasource can be hidden from view.

For example, if you have a particular user that only deals with data from onshore
continental US, you might hide coordinate systems from all other continents.

Objective: In this section, as an example, we will hide a single geodetic coordinate
system for demonstration purposes.

Before completing this exercise make sure to export and open a sample
workspace so the changes are not permanent. The open workspace should be
Administrative_Steps.

. i > : . ;
1. Go to Options File Dptmns] Datasource Toolbars View Tools Help

Administrative
Settings. Preferences F [I
. Administrative Settings

2. Click the button on the e _ S t Page
Filtering tab labeled Text File Schemes
Set Datasource - Seismic Survey Formats E|_
View/Filters. The | Cy
Filter Datasource Record Interactive Conversions
Objects dialog will Lter Tra
open. Imnport Text Schemes / Seismic Survey Formats

Export Text Schemes / Seismic Survey Formats

.| Point Database Best Fit

@ Point Database Derive Datum Transform
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Adrministrative Settings

General Geodetic |

et Datasource View./ Fiters ide: new objects on datasource upgrade
Set D View./Filt |:| Hid b d d

Load Default View [] show deprecated datasource objects

Allowed Projection Types

Aitoff ”
Hlaska 27

Albers Equal Area

Azimuthal Equal Area

Azimuthal Equidistart

Behrmann

Belgium 72

Bipolar Obliqgue Conformal Conic W

Allowed Horizontal Transformation Types

3 Parameter Molodensky Py
4 Parameter
& Parameter
7 Parameter [Coordinate Frame Rotation) W

Allowed Vertical Transformation Types

Australian Geoid Model of 1558 ~
Blue Marble Verical Transform Grid

Blue Marble Verical Transform Grid Set

Colombia Geoid Model of 2004 v

oK Cancel Help

In the tree view on the left, expand the Coordinate Systems folder, and the Geodetic
folder below it. There is a category of coordinate systems named *All*, selectit. The
systems in that folder will display in the pane on the right.

& Filter Datasource Objects O X
Folder = | | Show ‘ 0 ‘ 5 | | | Display Name Name Datum El
+1" Angular Units ] ] Abidjan 1987 Abidjan 1587 Abidjan 1987
: éreas gef U?::d Transformat e} | Accra Accra Accra =
oncatenated Transformations ave
- Coordinate Points 4] : Aden 1925 Aden 1925 Aden 1925 e
- Coordinate Systems % \ Adindan Adindan Adindan
L
Al & v 1 Afgooye Afgooye Afgooye
“Recent® e} \ Agadez Agadez Agadez
- *Search History™ [¥] A AGD6E6 AGDBE6 Australian Geodetic Datum
= Fitted 4] \ AGDB4 AGDB4 Australian Geodetic Datum ...
- Geocentric [ \ Ain el Abd Ain el Abd Ain el Abd 1970
=1 Geodetic ¥ 1 Albanian 1987 Albanian 1987 Albanian 1987
‘ ] \ American Samoa 1962 American Samoa .. American Samoa 1962
“Recent® e} A Amersfoort Amersfoort Amersfoort
+ ’s"ja”:h History™ ] 1] Ammassalik 1958 Ammassalik 1958  Ammassalk 1958
4 Africa 7] A Anguila 1957 Anguila 1957 Anguila 1957
: :“.‘B’Eh“ ¥ \ Antigua 1943 Antigua 1943 Antigua 1943
T Ejlran - ] 1 Aratu Aratu Aratu
HTDPD e} \ Arc 1950 Arc 1950 Arc 1950 =
M v A Arr 1960 Arr 1960 Arr 1960
Nt Americn J=1][L< L
+| @ +| | #| & 3| o «
Search

Folder: <Select an object folder to activate search functionality:

Find:

in | Al J g
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4. Inthe pane on the right where all the systems are listed, the very first column is labeled
Show and has a checkbox for each entry below. For each entry you will hide, you can
uncheck the box in the Show column.
You can either uncheck each entry manually, or to uncheck them all, click the Hide All

Objectsﬂ button beneath the details pane. In this case we will hide only the first
entry, 'Abidjan 1987'. To do this, uncheck the box next to it.

‘ Filter Datasource Objects

| 8| 7| 6] 5] 9| 4|

O x
oK
Folder =~ [ show ‘ o ‘ i |Disp\ay Name Name Datum El
- Angular Units O Apidjan 1987 Apidjan 1987 Apidian 1987
+ Areas of Use [7] Actra Accra Accra
+1- Concatenated Transformatans d Aden 1925 Aden 1325 Aden 1925 Save
il E;;;g:g:i ;;:t‘:ms ] Adindan Adindan Adindan
=al= ¥ Afgooye Afgooye Afgooye
“Recent™ ] Agadez Agadez Agadez
#- *Search History™ [¥] AGDES AGDES Australian Geodetic Datum ...
+ Fitted ] AGD34 AGDB34 Australian Geodetic Datum ...
- Geocentric [¥] &in el Abd Ain el Abd Ain el Abd 1970
=1 Geodetic ¥ Albanian 1987 Albanian 1987 Albanian 1987
] American Samoa 1962 American Samoa American Samoa 1962
*Recent® ¥ Amersfoort Amersfoort Amersfoort
+- *5earch History ™ [7] Ammassalk 1958 Ammassalik 1955 Ammassalik 1958
- Africa ¥ Anguilla 1957 Anguilla 1957 Anguilla 1957
: :;'it:’ch“ = Antigus 1943 Antigua 1943 Antigua 1943
+ Furope ¥ Aratu Aratu Aratu
HTDP ] Arc 1950 Arc 1950 Arc 1950 =
Misc 7\ Arr 1960 Arr 1960 Arr 1960 JJ
+-Ninrth America =] 4

=l @)

5. Click the Save button. A verification window will pop up asking if you would like to save
the changes, click Yes.

6. Click Ok to close the Filter Data Source Objects dialog, and OK again to close the
Administrative Settings dialog.

Continue to Changing an Object's Display Name
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Changing an Object's Display Name

The names used in the Geodetic Datasource largely come from the EPSG database
(www.epsg.org). Some users prefer to rename some of these objects to use more
common names or to add on designations for preferred systems.

Objective: In this section, you will alter the display name of a coordinate system object
as a user would see it, then find the object with its new name.

Before completing this exercise make sure to export and open a sample workspace so the
changes are not permanent. The open workspace should be Administrative_Steps.

1. Go to Options > File Dptinns] Datasource  Toolbars View Tools Help

Administrative
Settings. Preferences @
Administrative Settings
Proje I} Fage
— Text File Schemes
4 Seismic Survey Formats E
_| [oRY
Record Interactive Conversions
ster Tra
Import Text Schemes / Seismic Survey Formats
Export Text Schemes / Seismic Survey Formats

;.| Point Database Best Fit
Point Database Derive Datum Transform
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2. Click the button on the Filtering tab labeled Set Datasource Filters/Views. The
Filter Datasource Objects dialog will open.

3. You will not actually be
Administrative Settings

altering the name of
the object in the
master data source,
geodata.xml since
those definitions are
protected, but rather

I Set Datasource View Filters I

Load Default View

Allowed Projection Types

[] show deprecated datasource objects

[] Hide new ohiects on datasource upgrade

changing the display Pitoff ~
. Alaska 27
name for the object Abers Equal Area
which is stored in a Azimuthal Equal Area
separate View file ';f‘:”t“a' Equidistant
. . ehmann
view.xvw that is Belgium 72
stored as pa rt of your Bipalar Oblique Carformal Conic W
workspace. This will
I P Allowed Horizontal Transformation Types
alfow your name ) 3 Parameter Molodensky ”~
changes to be carried 4 Parameter
forward when Blue 6 Eamm;‘” Couninste Frame Fotaton)
. | 7 Parameter {Coordinate Frame ion W
Marble publishes - '
updates to the master
dpt Inth Allowed Vertical Transformation Types
_e:tasoDLlrtce. nthe Australian Geoid Model of 1998 ~
Filter Datasource Blue Marble Vertical Transform Grid
Objects dialog, expand Elule |"41barb(|§ VZHEELTE?S;EE”A Grid Set
- e i i W
the folder Coordinate COmRE ene Tore
Systems > String.
Select the folder QK Cancel Help
World.
‘ Filter Datasource Objects O
Folder [~ | show [ @ ] 2 [ . [ Diplay Niame Name Geodetic Dtum [ Tvee
SPCS”in "All for “Coordiniate B Global Area Reference System (GARS Global Area Refe... WGS 84 World Geodetic ... Global Are:
‘State Plane™ in "Al" for "Coor... 3 ilita e Miitary Grid Refe... =
mgggl'ai‘r:"n»:hﬂ;fofc;?rgﬁ‘aﬁ & World Geographic Reference System World Geographi... WGS 84 World Geodetic 5. World Geo Sav
: (FEI:‘éecdenhic
- Geodetic
- Projected
= String
=All=
*Recent™
*search History®
+ - Europe
+- North America
World
- Wertical
+1- Ellipsoids
+| Horizontal Datums
+- Lingar Units
g Mt =Ild .
+| +| 2| 7] &l 3] 9| v|
Search
Folder: World
Find: [MGRS n [Al = @
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In the column labeled 'Display Name' of the details pane, click on Military Grid
Reference System and after a brief pause, click it again to select it for renaming. You
should see the text highlight for editing with a blinking cursor. Rename the object to
'Military Grid Reference System-MGRS' and press enter or tab to finalize the change.

‘ Filter Datasource Objects

O X

Folder

[-]

“SPCS™in "All" for "Coordinate
“State Plane™ in "All" for "Coor.
“Timbalai™ in “All" for "Coordina
"MGRS” in "All" for "Coordinate
Fitted
Geocentric
Geodetic
Projected
String
=All®
*Recent™
*Search History®
+ - Europe
+- North America

T £ 4

- vertical
+- Elipsoids

+]- Horizontal Datums
+- Linear Units

1 Prime Meridians
+-Sralar Linits

| s

Search

Folder: World

Show ‘ (1) ‘ . | ] |Disp\ay Name Name Geodetic Datum |Type

) Global Area Reference System (GARS) Global Area Refe... WGS 84 World Geodetic 5... Global Arei
& Military Grid Reference System - MGRS Miitary Grid Refe... WGS 84 World Geodetic 5... Military Gri
s World Geographic Reference System World Geographi...  WGS 84 World Geodetic 5. World Geo Save

< i

+| 5| 7| o] 8] 9| 4|

Find: |MGRS

in |Al ﬂﬂ

Click the Save button. A verification window will pop up asking if you would like to save
the changes, click Yes.

Click OK to close the Filter Data Source Objects dialog, and OK again to close the
Administrative Settings dialog.
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7. To see the filter in
effect, go to
Datasource >
Coordinate System
Definitions.

8. Browse to Coordinate
Systems > String
and select the World
category. You should
now see the Display
Name field reflecting
the altered name.

Continue to Defining Custom

Datum Transformation Area
of Use

Datasource | Toolbars View Tools Help

=3

m | |m |

=]

[ T S o S o S o

Linear Unit Definitions

Angular Unit Definitions

Ellipsoid Definiticns

Datum Definitions

Coordinate Transformation Definitions
Coordinate System Definitions

Area of Use Definitions

Point Style Definitions

Prime Mendian Definitions

Impaort Objects from GeoCalc Online Registry

Import Objects from EPSG Registry

Import CS from WEKT/WKT2/PRI/GML/TAB File

Impart Coordinate Transformation from WEKT2/ESRI GTF File
Impaort Objects from XML

Impaort Objects from CTL

Export Objects to CTL

Export Objects to XML

Display Audit Trail
Merge Data Views

form
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Defining a Custom Datum Transformation Area of Use

Geographic Calculator has tools to help guide users to the proper datum transformation for
the area they are working in. All datum transformations have a geographic envelope or
Area of Use defined for them. You can tailor the Area of Use envelopes to the requirements
of your enterprise by setting custom Areas of Use. This is achieved in Administrative
Settings on a preview map, by drawing or importing polygons in the map, in which you will
associate a preferred datum transformation.

Objective: Define a Custom Area of Use for Japan and filter the transformations available
to only allow one datum transformation.

Before completing this exercise make sure to export and open a sample workspace so the
changes are not permanent. The open workspace should be Administrative_Steps.

To set a custom Area of Use for a datum

. Options | Datasource  Toolbars  View Tools  Hel
transformation:
Preferences
1. Go to Options > Administrative Settings. \ Administrative Settings

Administrative Settings

rsions

Edit Custom Areas of Use )
smic Survey Formats

lgnore custom areas of use when selecting: smic Survey Formats
[] Coordinate Transformations

[] Coordinate Systems

|gnore datasource areas of use when selecting:
[] Coordinate Transformations

Coordinate Systems

[] Use GeoCalc Polygons

QK Cancel Help
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On the Area of Use tab, click Edit Custom Areas of Use. This will launch the
custom Areas of Use viewer.

e}

1 & Custom Area of Use — [m] x
| File

TR 3 & = = 5 5 & = T

Selected Features
Coordinate System: MNone Cursor Y 6430 X 2179

E — i I

If prompted to open a map layer, select the World_Countries.tab file located in the
Geographic Calculator installation folder. For most users the map will open
automatically.

Select the Zoom to Rectangle tool +Q and zoom in to the islands of Japan in Eastern
Asia.

& Custom Area of Use — O X
File

"o oW

=

Coordinate System: None Cursor: ¥ 19.88 X 15355
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5. Select the Create
New Area of Use tool
and click on the map to
begin drawing your
Area of Use. Draw a
polygon around Japan.
Double-click to close
the polygon when
finished.

& Custom Area of Use

File

RO W,

The edit custom Area
of Use dialog will open
automatically. Here
you can define the
name of the custom
Area of Use, the
priority for the Area of
the Use and access the
filter parameters.
Name the Area of Use
'JapanGSG' and set
the priority to 1.

o

None Cursor:

Coordinate System: Y 4132 X 13661

K wA i
xin) “455}” Window

=]

Edit Custam Area of Use

Click Set Up Filters... and the Set Up Custom
Area of Use Filters dialog will open. Inthe
folders list on the left, select the top level, Single
Transformations . In the Search field at the
bottom enter 'Tokyo' and click Enter. The search
results will display in the details pane on the right.

& Set Up Custom Area of Use Filters

Area of Use Properties

Selected Features

Mame |JapanGSG |
Priority |1 v
Area of Use Fiters
Set Up Fitters. ..
Allow HTDP
oK Cancel
| |
[m] x

|

Longitude Rotation Cancel

Infa

Folder | Show | (1] | g | ' | Display Name /| Name | Source Targst Type
Coordinate Systems Tokyo 1892 to Korean 1985 (1) Tokyo 1892 to Korean... Tokyo 1892 Korean 1985
s 5‘"9'SJ'E”SF“'MB“°”5 Tokyo 1892 to Tokyo (1) Tokyo 1892 to Tokyo ... Tokyo 1892 Tokyo Longitude Rotation
Recent Tokyo to 1602000 (1) Tokyo to JGD2000 (1)  Tokyo 1GD2000 Geocentric Transl... *
- *Search Histary* 8 Tokyo to JGD2000 (2) Tokyo to JGD2000 () Tokyo 1GD2000 NTv2
"EGM"in "All"for “Single Transformations™ Tokyo to JGD2011 (2) Tokyo to JGD2011 () Tokyo JGD2011 NTv2
. VERTCON® in “Al" for “Single Transformations™ Tokyo to WES 84 (1) Tokyo to WGS 84 (1) Tokyo WGS 84 Geocentric Transl... *
® “Tokyo" in "All" for "Single Transformations”™ Tokyo to WGES 84 (2) Tokyo to WG584(2)  Tokyo WGS 84 Geocentric Transl... *
- Datum Tokyo to WES 84 (3) Tokyo to WGS 84 (3)  Tokyo WES 84 Geocentric Transl...
.l Tokyo to WES 84 (4) Tokyo to WES 84 (4)  Tokyo WGS 84 Geocentric Transl... *
- "Recent* Tokyo to WES 84 (5) Tokyo to WGS 84 (5)  Tokyo WGS 84 Geocentric Transl... *
=Search History™ Tokyo to WGES 54 (108) Tokyo to WGS 54 (108) Tokyo WES 84 Geocentric Transl...
Africa TOKYO-JAPAN to JGD2000 via grid shift TOKYO-JAPAN to JGD... Tokyo JGD2000 Tokyo To JGD2000
“ :"‘Eff‘m TOKYO-MRE to WGS84 TOKYO-MRE to WGESB4  Tokyo WGS 84 Multiple Regressi
4] \Sia
Europe
Morth America
[*- Oceania
- Qutdated (Deprecated)
South America
- World
[+ Parametric
[ Vertical
| | [Ol]
ol
Search
Folder: <Select an object folderto activate search functionality>
Find:  [Tokyo in [Al I |
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8. Disable the Show setting check-box for all datum transformations except the one
named 'Tokyo to WGS84 (2)'

( Set Up Custom Area of Use Filters O X
Folder | Show |0 | Lt | 1 |D|s|:n|eq.r Name Mame: Source |Target
# Coordinate Systems O & Tokyo 1892 to Korean 1985 (1) Tokyo 1892 to Korean... Tokyo 1892 Korean 198! _ Cancel
=I- Single Transformations O Tokyo 1892 to Tokyo (1) Tokyo 1892 to Tokyo ... Tokyo 1892 Tokyo
Fecent® ] Tokyo to JGD2000 (1) Tokyo to JGD2000 (1)  Tokyo JGD2000
5} *Search History* O Tokyo to JGD2000 (2) Tokyo to JGD2000 (2)  Tokyo 1602000
"EGM" in “AlI for "Single Transform. |~ @ &) Tokyo to 1GD2011 (2) Tokyo to JGD2011(2)  Tokyo 1602011 Info...
"VERTCON® in "Al" for "Single Trans... L i Tokyo to WGS 84 (1 Tokyo to WGS 84 (1) Tokyo WGS 84
“Tokyo™ in "All" for “Single Transfor. i Tokyo to WGS 84 (2 Tokyo to WGS 84 (2 Tokyo WGS 84
=1 Datum L ) Tokyo to WGS 84 (3) Tokyo to WGS 84 (3) Tokyo WGES 84
== O Tokyo to WGS 84 (4) Tokyo to WES 84(4)  Tokyo WES 84
*Fecent™ ] Tokyo to WGS 84 (5) Tokyo to WGS 84(5)  Tokyo WES 84
# *Search History™ O Tokyo to WGS 84 (108) Tokyo to WGS 84 (108) Tokyo WES 84
- Africa X L] sl TOKYO-JAPAN to JGD2000 via grid shift TOKYO-JAPAN to JGD... Tokyo JGD2000
:ﬂtﬁfthtﬁ ] e TOKYO-MRE to WGS84 TOKYO-MRE to WGS84 Tokyo WGS 84
+- Asia
+|- Europe
+- Morth America
* Oceania
Outdated (Deorecated)
#- south America
World
+|- Parametric
+- Vertical
0| il
¢ v
a L il
n [a R |

9. Click OK to close the Set Up Custom Areas of Use Filters dialog. Go to File> Save
in the Edit Custom Area of Use dialog.

10. Another way to set a custom Area of Use is to go to File > Import Polygon Data or
Import Custom Area of Use to import a pre-made polygon to the Areas of Use
editor.

+
You can also use the Load Area Polygon Q from GeoCalc tool to use a predefined
polygon as a custom Area of Use. When the polygon is closed by double-clicking, the
Edit Custom Area of Use dialog will open. This will allow the user to assign this Area
of Use a Name and a Priority, if desired.

11. The area of use filter will hide the other datum transformations available for conversion
within the area contained by your polygon. The area of use settings are stored in the
workspace file which can be exported for use by another user. As well, these areas of
use can be locked in place and password protected in the workspace. For information
on password protection and lockdown, see:

« Setting the Admin Password
o Administrative Lockdown

Testing the Area of Use Filter

12. To test the restriction on Tokyo transformations in the Custom Area of Use, we will
perform an interactive conversion. In the Project Manager select the Interactive
Conversion Job. For more details on the interactive conversion job see Lab 1:
Interactive Conversions
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13. Inthe Coordinate Point Definition set the Latitude and Longitude to the following point:

Latitude 36.03 deg
Longitude 138.5 deg

14. Confirm the source coordinate system is set to WGS 84.

If the source system is not WGS 84, double click the blue system box. Navigate to
Geodetic> World and select WGS 84. For more detailed instructions see Lab 1:
Section 1 Input Parameters

15. Double click the blue system box in Target Coordinate system. If you are prompted to
limit the coordinate systems by geographic area select No.

Select the Geodetic folder. In the Search bar at the bottom, enter Tokyo and press the
search button to the right.

Search

Folder: Geodetic

Find:  Tokyo| in | Al ~]

From the search results select the Tokyo Datum

‘ Select Coordinate System from Datasource = @
.
Folder ~ @ & 1 Display Name MName Datum Units Area of Use Dim: EPSC
4 Coordinate Systems & Tokyo Tokyeo Tokyo Degree  Asia-Japan.. 3 4301
“All= & Tokyo 1852 Tokyo 1892 Tokyo 1892 Degree  Asia-Japan .. 2 5132
*Recent™
*Search History™®
.+ Fitted Infa...
» Geocentric
4 Geodetic
=All= =
*Recent™
4 *Search History™
“mariana” in "All...
“tokyo™in "All" f...
"Tokyo™in "All" ..
> Africa
Antarctica
> Asia
* Europe
HTDP
Misc
> 20rﬁ1n.:5.mer|ca 2 = 5
an obje erto activate search functionalit
n &l
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16. Press the Format button. Enter the following settings for format:

Unit Display Settings

Gtaudeiic Cuurd\nfﬂets. Lokt Format [DD. v]
i Linear Decimal Precision
Right Fornat | DD. -
LS Descriptions
.. Scalar Decimal Precision [~ Display Symbols

Hemispheres Distinguished By

@ Signed Degrees (+/-) [] Insert Space
(71 N/S or E/W as Prefix

(71 N/S or E/W as Suffix

Example

A southem latitude of 45 degrees, 15 minutes, and 15.25
seconds would be displayed as:

Left -45254723611
Right -4525423611

o) (o ) ]

17. Double click the blue Coordinate Transformation box. The only available transformation
will be Tokyo to WGS 84 (2).

£ Select Horizontal Transformation o 2]
Folder © £ . |Name Accuracy (m) Area of Use OK
Mone & Takyo to WGS 84 (2) 13 Japan - onshore mainland and adjacent islg
=al= Cancel
4 Datasourc

4 Datum Info

4 Asiz

] () |-

s gl '

Help

Press Calculate to process the transformation.

These settings previously applied are now saved in the specific workspace. Once this
workspace is deleted any datasource objects that were hidden, changes in names, or area of
use transformations will be cleared from Geographic Calculator.

Undo the Area of Use Filtering

The following section is optional to undo the area of use filtering, since the Administrative_
Steps practice workspace will be deleted.
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18. To undo these settings, go to Options > Administrative Settings.

19. On the Filtering tab, click Edit Custom Areas of Use. This will launch the custom
Areas of Use viewer.

20. On the Custom Areas of Use map, select the m Delete tool. Click on the polygon you
drew around Japan. It will highlight the selected polygon and prompt you to confirm
deletion of the polygon. Click Yes when prompted to delete your custom polygon.
Again, when you close the Custom Areas of Use map you will be prompted to save the
changes, click Yes when prompted.

Continue to Deleting the Practice Workspace
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Deleting the Practice Workspace

Objective: Delete the practice workspace used in the above exercises, and revert to the
default workspace to undo the administrative changes.

1. Close Geographic Calculator

2. Navigate to the location where Administrative_steps.zip was saved
3. Delete the folders workspace and Administrative_steps.zip

4. Delete the file workspace.bmg

C R

Administrativ, workspace... workspace
e_Stepszip

5. The administrative settings that were set in previous steps will now be deleted

Continue to Restricting Access to the Geodetic Datasource
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Restricting Access to the Geodetic Datasource

The Geodetic Datasource in the Geographic Calculator is the most comprehensive
commercially available coordinate system library. However, some enterprises may wish
to reduce the access to the Datasource by their users to prevent users from adding

inappropriate systems to the Datasource, or modifying the contents of any custom
parameters.

Objective: Lock the datasource so that users can not add custom objects, or make
changes to the existing definitions.

These next steps apply settings that are not workspace specific. Any changes
will be applied to all instances of Geographic Calculator. It is recommended
that you complete all steps so that changes are undone.

1. Open a fresh instance of Geographic Calculator.
2. Go to Options > Administrative Settings.

File |Options | Datasource Toolbars View Tools Help

Preferences % ﬂ

Administrative Settings I}

Proje _ t Page
= Text File Schemes
4 Seismic Survey Formats E|_
i i
Record Interactive Conversions
cter Tra

Import Text Schemes / Seismic Survey Formats
Export Text Schemes / Seismic Survey Formats

/. Point Database Best Fit

@ Point Database Derive Datum Transform

3. By default it should open on the General tab.
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4. To restrict the user from editing or relocating Geographic Calculator's Datasource, you
can enable the check boxes Lock the location of the main datasource, Lock the
location of the custom datasource, and Lock the datasource from editing.

Administrative Settings

| Geodetic Fitering Area of Use

Set Password ..

Password

Validate Datasource Signatures
[] Lock cument workspace file

Lock the location of the main datasounce

Lock the location of the custom datasource ‘
Lock the location of the datapath

] Lock the location of the view file

[] Lock the datasource from editing

[] Force use of the default view file

[] Lock text file schemes from editing

[] Validate datasource when loaded.

] Mlow table ovenwrite for spatial connections

Stare profile by user

QK Cancel Help

5. Click OK to close the dialog. It will return you to the main screen of Geographic
Calculator. You will see that the options under the Datasource menu, other than Display
Audit Trail, are grayed out. This will prevent any user from editing any parameters in
the datasource. This can be locked in place in the workspace by setting a password on
the workspace. For steps to password protecting these settings see: Setting the Admin
Password

6. To unlock the Datasource, go to Options > Administrative Settings.
7. Click onto the Administrative tab.

8. Disable the check boxes Lock the location of the main datasource, Lock the
location of the custom datasource, and Lock the datasource from editing

9. Click OK to close the dialog. It will return you to the main screen of Geographic
Calculator. You will see that the Datasource toolbar and the Datasource menu are again
enabled.

Continue to Enable Validation on Datasource Files
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Enable Validation on Datasource Files

The Geodetic Datasource in Geographic Calculator is XML-based and therefore can be
easily read and manually edited given the right software. However, due to the
complexities of the database, this is generally not recommended. Errors can be
introduced that can affect the quality of the output of the Desktop.

Objective: In this section, we will enable validation on digital signatures in the datasource
to verify that the Geodetic Datasource has not been edited except via the proper dialogs.

This validation setting is most commonly used in conjunction with Restricting Access to the
Geodetic Datasource

TO enable SIgnature Valldatlon' File | Options | Datasource Toolbars View Tools Help

Preferences - ﬂ

Administrative Settings h

1. Go to Options > Administrative Settings.

Proje| t Page

Text File Schemes

2. Click onto the Administrative tab.

4 Seismic Survey Formats ‘!'_ o
3. Here, you can enable the check-box labeled Record Interactive Conversions

va I idate datasource When Ioaded' Import Text Schemes / Seismic Survey Fermats

Furniart Tavt Schemeac / Gaismic Survey Formats

ister Tra)

Administrative Settings

m Transform

Gereral Geodetic  Fitering  Area of Use
Set Password...
Password

Validate Datasource Signatures
[] Lock cument workspace file

[ ] Lock the location of the main datasounce
[] Lock the location of the custom datasounce
[] Lock the location of the datapath
[] Lock the location of the view file
[] Lock the datasource from editing
[ ] Force use of the default view file
[] Lock text file schemes from editing
Walidate datasource when loaded.
f datasource is invalid...

(®) Shutdown the application () Alert the user

[] Alow table ovenwrite for spatial connections

[] Store profile by user

QK Cancel Help
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4. You have a choice when enabling this setting to either Shutdown the application or
simply Alert the user.

5. Click OK to close the Administrative Settings.

6. Close out of Geographic Calculator and restart it. The application should start up
normally.

7. To verify the new settings were applied, go to Options > Administrative Settings.

8. Click the Validate Datasource Signatures button. You should get a pop-up stating
that the signatures are valid.

9. These settings can be locked in place via Administrative Lockdown

10. To reverse the settings, disable the check-box for Validate datasource when
loaded.

11. Click OK to close the Administrative Settings.

Continue to Section 6: Setting the Admin Password
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Setting the Admin Password

The Admin password is the key to all of the datasource protection features in Geographic
Calculator. Without setting the Admin Password, any of the Administrative settings can be
reversed by an end-user.

Objective: In the steps below, we will set an Admin password for the workspace and then
disable it. It is extremely important to use a password you can remember, because there
is no way to disable the password without first reentering it.

These next steps apply settings that are not workspace specific. Any changes will be
applied to all instances of Geographic Calculator. Itis recommended that you complete all
steps so that changes are undone.

To enter a password for the workspace:

1.
2.

7.

Go to Options > Administrative Settings.

Click the Set
Password button. In
the Set Password
dialog, enter your
password, and then
reenter it to verify.

Click OK, to set the
password. You should
get a popup that says
'Administrator
Password Set.'

Your password is now
in place and you can
then enable
Administrative
Lockdown or continue
on here to clear the
password.

To clear the password,
you must login with
your password on the
General tab of the
Administrative
Settings.

Once logged in, click

Administrative Settings

Password

[] Lock cument workspace file

[ Lock the location of the main datasource
[] Lock the location of the custom datasource
[J Lock the location of the datapath

[] Lock the location of the view file

[] Lock the datasource from editing

[] Force use of the defautt view file

[J Lock tesd file schemes from editing

[ Validate datasource when loaded.

[] Allow table overwrite for spatial connections

[] store profile by user

Set Password, clear both fields and click OK.

Then click OK to close out of the Administrative Settings.

Continue to Administrative Lockdown
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Administrative Lockdown

The password protected Administrative Lockdown setting, is the key to completely
securing the workspace settings defined in the Administrative Settings dialogs. Once
enabled, the end-user will have no access to change any of the Administrative Settings,
without logging in using the Admin Password.

Objective: Activate the Administrative Lockdown

To activate the Administrative Lockdown, you would want to first set any other
Administrative Settings desired (Custom envelopes, Restricted datasource access, Views,
etc.).

These next steps apply settings that are not workspace specific. Any changes
will be applied to all instances of Geographic Calculator. It is recommended
that you complete all steps so that changes are undone.

1' GO to options > AdminiStrative settings File | Options | Datasource Toolbars View Tools Help

Preferences - ﬂ

Administrative Settings h

2. Click onto the Administrative tab.

Proje| t Page

3. Log in with the Admin Password and check the [

4 Seismic Survey Formats _]+

boxes for the items that you want to lock. If =
Record Interactive Conversions
you want to ensure that users cannot make any P
changes to the workspace, check the 'Lock the Import Text Schemes / Seismic Survay Formats
k f_l ' b d bl th Export Text Schemes / Seismic Survey Formats
current workspace file' box and enable the T ForTDaabme T
checkbox for Administrative lockdown @ Point Database Derive Datum Transform
active...

Text File Schemes

Click OK to close out of the Administrative Settings.
Close out of Geographic Calculator and restart it.

Go to Options > Administrative Settings.

N o u bk

You should see both tabs of the Administrative Settings dialog grayed out and disabled,
with the exception of the Password field to Log in.

8. The workspace can then be exported for use by an end-user (see: Exporting the
Workspace to Users), or you can continue to disable the lockdown.
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9. To disable the Administrative Lockdown, enter your Admin password and click Log In.
This will unlock the settings.

Administrative Settings
Gereral Geodetic  Fitering  Area of Use

Password |""‘“‘“‘"’*"| |

Validate Datasource Signatures

QK Cancel Help

10. Once logged in, disable the checkbox for Administrative lockdown active...
11. Then click OK, to close the Administrative Settings.

Continue to Exporting the Workspace to Users
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Exporting the Workspace to Users

Once you have set up all the Administrative Settings you wish to enable, you can export
the locked workspace for use by an end-user. The export process produces a single zip file
that can be imported on another workstation.

Alternately, the datasource, data files and workspace can be accessed on all user
machines from a network location. There are additional options for administering a
restricted version of Geographic Calculator that involve a combination of local and network
accessed files, but the examples covered here represent the extreme versions of
Enterprise deployment.

Objective: The following steps will export a restricted workspace and import it locally to
an end user machine. The second section will copy the datasource and data files to a
network location, then create a workspace that references the files from the network.
Then the workspace will be saved directly to the network.

Local Deployment of a Locked Workspace
To export the workspace:

1. Set all the various Administrative Settings you wish to employ. If you want to ensure
that users cannot make any changes to the workspace that you will export to them,
check the 'Lock the current workspace file' box. Set up any predefined jobs you wish to
share with users.

2. Go to File > Export Workspace

3. You will be prompted to save a compressed ZIP file. Name your zip file something you
can recognize and save it to a location you can access.

4. That's it!
Then, to import the workspace on another machine:
1. Copy your exported ZIP file to the end-user machine.
2. Start up Geographic Calculator
3. Go to File > Import Workspace.

4. To permanently lock the end-user workspace, you can go to Options > Preferences
and set the workspace to always load the workspace you just imported.

5. Then, return to the Administrative Settings and enable the Administrative Lockdown.

6. When the Desktop is started, it will load the workspace in lockdown mode, unless
unlocked via the Admin Password.

Network Access to a Locked Workspace
The following steps are meant as guidelines for setting up a network accessible workspace.

To create workspace that reference a network datasource:
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The first step in a network accessed workspace and datasource is to copy the
datasource files to the network location. Navigate to:

C:\ProgramData\Blue Marble Geographics\Geographic Calculator x64\
or C:\ProgramData\Blue Marble Geographics\Geographic Calculator\

[= &=
@Qv| ., # Blue Marble Geographics » Geographic Calculator 64 » - | 3 | | Search Geographic Calculator x64 02 |
Organize = = Open Include in library « Share with - Burn MNew folder = - [ I@I
Jr Favorites Name : Date modified Type Size -
. Administrative_settings 4/19/2017 2:25 PM File folder
4l Libraries . Archive 4/18/2017 8:43 AM  File folder
3 Docurments . DataSource 4/20/2017 10:44 AM  File folder
J? Music . Lic 4/19/2017 8:44 AM File folder
= Pictures . LocalDataCorral 4/19/2017 8:43 AM File folder
E Videos . Temp 47202017 951 AM File folder E
. Tips 4/19/2017 8:31 AM  File folder
1% Computer . workspace 4/19/2017 8:43 AM  File folder
|« Administrative_settings.bmg 4/18/2017 2:25 PM BMG File 6 KB
&Mﬂ Metwork | Geographic Calculator.apx 4/18/2017 11:29 AM  APX File 40 KB
| licensing.log 4/19/201711:29 AM  Text Document 2KB
=] MRU.xml 4/19/2017 9:18 AM XML Document 1KB A
=] settings.oml 4/19/201711:29 AM XML Document 50 KB
1= ViewerMRUxml 4/19/2017 10:26 AM XML Document 6 KB 2
DataSource Date modified: 4/20/2017 10:44 AM

-

File folder

Copy the entire DataSource folder to a network location. The Datasource folder on the
network will look like this:

f ¥
SIer=]
@U'| J « Metwork_Deploy (OWRAID... » DataSource » - |1'r’|| Search DataSource p|
Organize = Burn Mew folder 5% - E;l -@.
F
i Favorites — J CSV
J gml
4 Libraries | ) shiftfiles
| Documents 1 || custom.xch
J‘f Music & custom.aml
= Pictures B || geocalc.xsd
E Videos || geodataxch
|| geodataxhs
M Computer = geodata.xml
(&l Local Disk (C:) || geodatasnmw
L@ Network_Deploy (A +
10 itemns Offline status: Online
) Offline availability: Not available
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Note: The custom.xml file will only be created if custom object definitions have
been added to the datasource.

2. Inthe Geographic Calculator workspace go to Options> Preferences. In the file
location tab set the Datasource section to reference the DataSource files on the
network:

Datasource

Main datasource M:\DataSourcegeodata xml
Custom datasource  M:\DataSourcecustom xml

Data path M:%DataSource’shiftfiles

B EBBE

View Path M:%DataSource geodata xovw

Attempt to match imported coordinate systems to existing ones

Click OK to save the updated datasource paths to the workspace.
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3. Goto File > Save T]C" - — - T—
AS... > Workspace. | Flle: ptmns glasource oolDars 2w ools elp

Save the workspace New g - il &)

(]

[

where any Open 3 »
. . . . - i
administrative settings Save , a2 |' S T
[
hav n li
ave bee apl:_) ed to Save As.. » Workspace Ctrl+Shift+5
the network directory.
Project fa
Import Workspace
Job Ctrl +Shift+)
Export Workspace
Batch ©
prlnt L L= Ll L=
_ _ and Translate
Print Preview " Latitude
o Save workspace as... @
@th—lﬂ ¢ Com.. » MNetwork Deploy MRAIDBOX.. » - |‘(’f| | Search Network Deploy (\\RAL.. 0O |
Organize » Mew folder == - l@l
- E . Mame . Date modified
- Favorites
| DataSource 4/20/2017 10:55 AM
- Libraries _
3 Documents -
J‘J Music
=] Pictures i
B Videos
i Computer
(il Local Disk (C:)
o Metwork_Deploy (\RAIDBOK\Userb ~  « | 1 r
File name: [ 1 g -
Save as type: [Workspa ce Files (*.bmyg;) v]
= Hide Folders Save I ’ Cancel ]

Now that the files are available on the network, the last step is to access the workspace from
the user machine, and set it as the default workspace to always load.

1. On an end user machine, go to File> Open > Workspace. Select the saved
workspace on the network.
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\o Select a workspace... @
@thﬂ » Com.. » Network Deploy (\\RAIDBOX\... » v [ 43| [ Search Netwark_Deploy (WRAL. P |

=~ 0O @

Date modified

Organize * Mew folder

»

. Mame
- Favorites

 Administrative_steps 4/20,/2017 11:31 Al

=l Libraries . DataSource 4/20/2017 10:55 Al

3 Documents |« | Administrative_steps.bmg 4/20/2017 11:31 AR,

J’F Music

=| Pictures

E Yideos

m

Lo Computer
(il Local Disk (C:)
o Metwork_Deploy BAWRAIDBOX\ Userba
5 Raster (WRAIDBOX)\ TestData) (R:)
5 Vector (WRAIDBOX\TestData) (Vi) - 4 1 |

- [Workspace Files (*.bmg;*xml) v]

File name: Administrative_steps.bmg

| Open | | cancel |

Check to make sure the administrative settings and datasource customizations have
been applied.
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2. Go to Options > Preferences. In the File Locations section under Workspace select
Always Load and set the path to the workspace on the network.

Preferences

General

File Locations

File Types )
Point Database Prompt to save workspace changes when closing
Vector Processing Datasource
Raster Processing Main datasource N:\DataSource\geodata.xml -
Transformer Custom datasource  M:A\DataSourcecustomxml -
Data Corral
. Data path MNADataSourcehshiftfiles) -
Viewer
Georeferencer View path MNA\DataSource\geodatasonw -
Metadata Attempt to match import coordinate sytems to existing ones.
Seismic Survey Custom Area of Use File
Land Survery Summary

Workspace
Aways Load MMAdministrative_steps.bmg

MADataSourcelcustomareasofuse.aou

Workspace Files
ChProgramData'\Blue Marble Gecgraphics\Geographic Calculator x64

Raster Files
Chgeographic-calculator-getting-started-guide\G5G

Vector Files
ChProgramData'\Blue Marble Gecgraphics\Geographic Calculator x64

Usage Statistics

Ch\ProgramData\Blue Marble Geographics\Geographic Calculator xb4\statistics.xml

[] Enable usage statistics tracking

i)

] B E

| ok ||cCancel|| Help |

As a final test close the application and note that the network workspace is loaded when
the application launches.
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Practice Exercises

The lab section of this guide provides a direct, project oriented approach to learning the
capabilities of the Geographic Calculator. It is intended to provide 'hands on' experience with
the application. Each section of the manual takes the user step-by-step through a particular
process with actual data. The lab manual is ideal for new users who would like some practice
using the Geographic Calculator with real data or for experienced users who simply need a
refresher.

Some of the coordinate data needed for the exercises is provided within the text of the Getting
Started Guide. The rest of the data is provided with the Getting Started Guide. The coordinate
data and map file data used in the labs are intended to represent a diverse range of
applications. The exercises are examples of some of the most common uses of the
Geographic Calculator.

The exercises will assume that the Getting Started Guide data folder has been unzipped and
placed at C:\geographic-calculator-getting-started-guide\ GSG, however you can
choose to place the data in another location.

The labs presented in this part of the manual range from basic procedures, such as interactive
conversion, to the more advanced procedures, like fitted coordinate systems. The labs are
illustrated with diagrams and screen captures from Geographic Calculator tools. The first five
labs work with points or vector data formats, and the last four labs work with images and
elevation data.
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Lab 1: Interactive Conversions

The Interactive Conversions Job in Geographic Calculator is designed to complete
coordinate conversions in an easy and convenient manner. Geographic Calculator allows the
user to convert coordinates from a comprehensive set of coordinate systems. The Interactive
Conversions screen is divided into two identical sections. When performing a coordinate
conversion, it is necessary to choose one side of the screen as the Source, or Input section.
The remaining side becomes the Destination, or Output section. It does not matter which
side is used for the Input or Output.

There are five sections to this lab:

« Section 1: Interactive Conversions
« Section 2: Forward Conversions

« Section 3: Inverse Conversions

« Section 4: HTDP Conversions

o Section 5: Vertical Conversions

Section 1: Interactive Conversions

The Interactive Conversions Job in Geographic Calculator is designed to complete
coordinate conversions in an easy and convenient manner. Geographic Calculator allows
the user to convert coordinates from a comprehensive set of coordinate systems. The
Interactive Conversions screen is divided into two identical sections.

When performing a coordinate conversion, it is necessary to select the operation direction
from left to right or right to left. These radio buttons are present at the top of the
Interactive Conversion Job.

This may be toggled from left to right and vice versa by o
. . . Operation Direction
selecting one of the following radio buttons. © Left To Right ©) Right To Left

Objective: To convert a point in the Geodetic
Latitude/Longitude NAD27 coordinate system to US State Plane
1983 grid values, save it to a file, and print the conversion information.

Your project calls for coordinates to be stated in the US State Plane 1983 grid. The Geodetic
Lat/Long coordinates in NAD27 that you have are:

Latitude: 44 13 36.96 N
Longitude: 69 46 08.11 W

Set-up Conversions for Output to File

It is often desirable to record an interactive conversion for later reference or presentation.
This function must be set up prior to the interactive conversion.

To set up Geographic Calculator for recording the conversion:
1. Open Geographic Calculator
2. Go to Options > Record Interactive Conversions...
3. Select a folder to save to and name your output log file 'Interactive Log.txt'.
4

Click Save.
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Geographic Calculator will now record the following Interactive Conversion to the file that was
just selected.

Follow these steps to complete an Interactive Conversion of this point:

Input Parameters

1.

In the Project Manager, click on the Interactive Conversion job. This will bring the

Interactive interface onto the screen.

Go to the Coordinate Point Definition area located on the left. This is going to be the

Input side.

Place the cursor in the Name box and title the
source point "A"

Enter the Lat/Long coordinates below into the
North/South and East/West boxes below the
name box. Enter the Latitude value (N) in the
Latitude (North/South) field and enter the

Coordinate Point Definition

MName
Latitude

Longitude

Longitude value (W) in the Longitude (East/West) field.

Name: A
Latitude: 44 13 36.96 N
Longitude: 6946 08.11 W

To select your input Coordinate System,
double-click on the blue box labeled System in
the Source Coordinate System area. By
default, Geographic Calculator starts with the
geodetic coordinate system of WGS84
selected.

By default, a window will ask if you would like
to limit the available systems by Geographic

Source Coordinate System

System WGS 84

Date 1162017
Units Degree

Vertical None

]

Area. For the purposes of this lesson, click 'No'. The Select Coordinate System from

Datasource dialog will then launch.



6.

Output Parameters

The next few steps will be performed in the Output
side of the screen.

Remember: The user can decide which side is used
as the Input side and which side is the Output side
by clicking the arrow button at the bottom of the Set A Defaut Cancd b

Geographic Calculator GSG— Part 4: Lab 1: Interactive Conversions

In the Select Coordinate System from Datasource dialog, coordinate systems are
organized in the folder list on the left by type (Geodetic Lat/Long, Projected, Geocentric,
Fitted, and String), continent, then by country. If a coordinate system covers an entire
continent, it will be found by clicking on the continent folder itself. In the tree view on
the left, browse under Geodetic > North America, in the coordinate system list on
the right, select NAD27 Coordinate System.

‘ Coordinate System

Note: Date values are only relevant for _
time-dependent transformations. T " T m— T

Recent* ' L 56
"Search History” ]].E‘ NADS3 NADS3 North American D... Degree
&

Ocotepeque 1935 Ocotepeque 1935 Ocotepeque 1935  Degree

| E-Asia

[+ Europe

: - HTDP

I

North America v o |4

Search
Folder: MNorth America

Find: |

Select the format for your input point by going to the Source Coordinate System area
and clicking on the Format control button.

A dialog box will appear. Select the following

Unit Display Settings

parameters, shown to the right. o ——— .
- . An les i am: ~
Leave the Vertical field set to None. There " DL Descrpons Figh Fomat [DOMM SS R
. . i Scalar Decimal Precision |2 ~ isplay Symbols
are no elevation parameters for this Hemispheres Distinguished By
COnVerSl on. () Signed Degrees (=) [ Insert Space

() NS or EAW as Prefix
(®) N/S or E/W as Suffix

Leave the Date set to the default values.
Example

A EDL:hEIT\ latitude of 45 degrees, 15 minutes, and 15.25
seconds would be displayed as:

Left 451515255
Right 451515255

conversion job.

1.
2.

Go to the side of the interface you have selected for output.
Type 'B' in the Name box.

To select the output coordinate system, double-click on the blue box labeled System in
the Target Coordinate System area. By default, the Calculator starts with the
geodetic coordinate system of WGS84 selected. This will launch the Select Coordinate
System dialog.
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4. To select the NAD 83
US State Plane, Maine
West Zone, in the tree
view on the left,
browse under
Projected >
North America >
United States >
US State Plane
NADS8S3 ; in the
coordinate system list
on the right, select
NADS83 / Maine
West. Click OK.

area and clicking on the Format control

button.

A Unit Display Settings dialog box will
appear. Since the Output System is a projected
system, select Linear Decimal Precision
and then set the following parameters, shown

to the right.

Conversion

6. Before completing the conversion, you may
double-click the Coordinate Transformation
field to select a Datum Transformation that can
be used to convert the coordinates from the
NAD27 datum to the NAD83 datum.

Source Coeordinate System
System NAD2T

orizental | North American Datum 1927

&> Coordinate System [u] X
Cancel
~ | @] & | a | Diplay Name Name Geodetic Units =
£ NADE3/Lovisiana NADS3 / Louisia.. NADE3 US Suvey Foot L
B NADE3/ Louisi NADS3 / Lovisia.. NADE3 Weter L
& NADS3 / Lovisia... NADE3 US Suvey oot L
& i Meter 1
& US SuveyFoot T tzin
&
& laine .. NADS3 US Suvey Foot T
& NADE3 / Manland NADE3 Meter LJ
& NADE3 / Manan... NADE3 US Suvey Foot L
£ NADE3/Mass NADE3 / Massac: NADS3 Meter L
v & NaDs3/M iand ftUS) NADS3 US Suvey Fool L
3} ,::‘;ma"e &  NaDs3/ NADS3 Meter L
NADS3@011) B NADE3/Massachusetts Marland fiUS) NADS3 / Massac. NADS3 US Suvey oot L
NADB3(CORS9) & NADE3/ Michi = NADS3 / Michiga... NADE3 Meter L
~ NADB3(HARN) & NADS3 / Michig: NAD83 / Michiga... NAD83 Intemational Foot L
NADBINSRS 2007) £ NADE3/ Michigan Notth NADS3 / Michiga... NADE3 Meter L
35@5(3\5 Plane NON-EXACT £ NADE3/ Michigan Noth (1) NADS3 / Michiga... NADE3 ntemational Foct L
Wisconsin v £ NADE/ Michigan South NADE3 / Michiga... NADE3 ican ... Meter L,
. ol | ——————-——- wiimnn cre e e ! W e e ;IJ
Search
Folder: NADE3
Fing | in [ar R
|
Unit Display Settings
Grid Coordinates
Decimal Precision |2 v
L5 D i
H esarptions Elevations
i Scalar
Decimal Precision |2 w
Distances
Decimal Precision |2 -
Geocentric Coordinates
Decimal Precision |2 -
Set As Default Cancel Help
Coordinate Transformation Target Coordinate System
System NAD83 / Maine West
Geodetic MNADS3
| Date | 9/26/2018 |
Format 1his, Bl Cornagt
Double-click to select the transformation for the specified coordinate systems.

Date 9/26/2018
Units Degree
Vertical Mane

Mone

Vertical

None

MNone

Note: If you don't select a Datum Transformation at this time, you will be
prompted to do so during the Calculate step below.

The Select Horizontal Transformation dialog will assist you in selecting an
appropriate datum transformation for your coordinates by only displaying those shifts
that have a suitable defined area of use containing the input coordinates. The
Transformations are listed in a tree view like other objects in the Geodetic Datasource.
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Use the Accuracy(m) and Area of Use columns to determine the best transformation.
When a transformation is selected, the area of use is also displayed in the map view at
the bottom of the dialog.

& Select Horizontal Transformation ? *
0K
 None = Cancel
o O | £ | & | Name Accuracy (m) | Area of Use Type EPSG Code
2. Datasource Transformations G NAD27to NADS3 (1) USA - CONUS including EEZNADCON )
- Datum [ NADZ7to WGS B4 (T4 NA_. 15 USA - Maine | USA -CONU... NADCON-NAD.. 15851,1721
i Al B NADZ7t0 WGS B4 (B)&NA. 1,11 USA - Maine | USA - CONU... Geocentric Transl... 1174,1721
E=l- North America & NAD27t0 WGS 84 (4) & NA_. 1,10 USA -COMNUS - onshore | U Geocentric Transl . 1173,1721
“.El:.la;ajaSld & NAD27CONUS-MREto WG... 1.— USA - Maine Mutiple Regressi.. —.1721
H -~ Unite: es -
NADCON 5 Transformations = NAD27t0o WGS B4 (33) & NA.. 14 North America - Canada an... NTv2->Geocentri... 16331188
- Generated Transformations &8 NADZ7-CANADA-MREto W... 1— LISA - Maine Muttiple Regressi... —.1721
& NAD27t0 WGS 84 (33) & NA.. 1.1 USA - Maine NTv2->NADCON  1653.1721
E‘: NADZ71o WGES 84 (3) & NA... 1.20 USA - Maine Geocentric Transl... 11721721
j‘;‘f NADZ71o WGES B4 (12} NA... 1.9 USA - Maine Geocentric Transl... 1181,17721
B NADZ7t0 NADS3 (3) 1 Canada NTv1 1312
B8 NADZ7ta NADS3 (4) 15 Canada - NADZ7 NTv2 1213
j‘;‘j MNADZ7-CANADA-MREto W... 4— Canada | North America - C...  Multiple Regressi... —,1188
& NADZ7t0 WGS 84 (T & NA... 45 USA - CONUS including EEZ  NADCON->Geoc... 15851,1188
jl;': NAD27to WGS B4 (12)& NA... 49 Canada - eastem provinces ~ Geocentric Transl... 1181,1188
jl;': NAD27-CONUS-MREto WG... 4— Morth America - Canada an... Multiple Regressi... — 1188
jl;': NAD27to WGS B4 ()& NA.. 410 USA - CONUS - onshore Geocentric Transl... 1173,1188
jl;': NAD27to WGS B4 (B)&A NA.. 411 USA -CONUS east of Missi... Geocentric Transl... 11741188
j‘g‘: NAD27to WGS B4 ()& NA.. 420 North America - Canada an... Geocentric Transl... 11721188
(1] North American Datum 1927 CONUS - NADCOM &
X ! +
Ms%:fgﬁs A
] . [=|
-5
]
R |
o .
=
Search
Find: [ in [l @

For this example result shown below, select NAD27 to NAD83 (1), which is the
NADCON transformation for the Continental US. You may also try other
transformations. Press the Info... button to see more details about a highlighted
transformation.

Click on the Calculate button to complete the conversion.

Calculate

The results will appear in the destination area in the corresponding
boxes:

Northing: 154912.99 m
Easting: 931819.71 m

These are the US State Plane Values for the Geodetic Lat/Long
coordinates.

Example: Completed Conversion
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Start Page Wiewer , Interactive Conversion > ¥

Operation Type Operation Direction
@ Convert © Forward ) Inverse @) Left To Right () Right To Left

Coordinate Point Definition Coordinate Point Definition

Mame A MName B

Latitude 4413 36.96 M| deg Narthing 15491299 m

Longitude 59 46 08.11 W/ deg Easting 931819.71| m
Scale 1.00
Convergence 0.278

Source Coordinate System Coordinate Transformation Target Coordinate System

System NAD2T NAD2T to NADES (1) System NADS3 / Maine West

Horizontal | North American Datum 1927 Geodetic NAD83

Date 9/26/2018 | Date |9,-"26;'2[J18 |

Units Degree Units Meter

Vertical None None Vertical None None

Note:You can save the conversion settings (Input and Output Coordinate System
Settings) by going to File > Save As... > Job and naming an output file. This saves
all of the settings in the Interactive Job. This file can be recalled and the parameters
are automatically entered into the active dialog.

The coordinate conversion is complete. The conversion data (Original point coordinates,
output coordinates, conversion parameters, etc.) can be viewed in a text editor by opening
the text file specified before the conversion (InteractivelLog.txt) .

Alternatively, the conversion data can be

viewed and printed by going to File > Print Job Report X

Print (or clicking the [Sprint button). The Sub Heading: |
display can be changed to suit your needs.

Report Settings
Once you have chosen your layout and Lo of Detail
detail settings you can view a preview of (®) Summary () Detailed
the printed report by clicking the Preview Oriertation
button. (®) Portrait () Landscape
Fort Size: |8 o Preview

Print Cancel
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Interactive Conversion Report

Geographic Calculator 64 bit 2019

Datasource: CoProgramOaEblue marble geographicsigeograghic calculator XE4SIasourceg eodsta.xml

A B

L=ud= ZTTEEN

Longitude B3L8 0811W
Haorfing 15851258
Exsing S3TETEH
Saze lrtude HIITEEN LETITETR
Bame longitude 834508115 83480875
omeergence L0 [ieri-]
Comengenos Faonmat D. D
Scale Facor 0.00 1.00
Oirhametnic Height Scale 1000 000
Coondinms System NADZ?| MADEI! Maine West
HarizomalDaumSeodeticCoordSys | Maorth American Daam 1527 HADET|
D= 282018 SEA018
Units deg m
Farma OO WM 55 S
‘Werscal Coordinate System Han= Han=
Veartcal (nes Han= Han=

Coordinenes Tramsformation HADE H.ﬁlﬂ]ﬂ]

Shuz Maris Gaograghics

"Mind e Sap Satwaan World and Map™
22 Carriags Lane, Halowsll, Mans 04347 USA
Sales: U5, and Canada Ol 1-300-515-2725 All Other Courtrles: 001-207-E22-4623 Fax: 1-207-622- 4656
Wiatelte www biuemartieg ec.com Sales: Infogdibluemartieg eo.com Support g echalpgdibluemartieg ec.com

4/5f2017 2:06:49 PM

1/2/2019 11:33:47 AM

Continue to Forward Conversions
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Section 2: Forward Conversions

Geographic Calculator can perform Forward geodetic conversions. This function allows
the user to calculate a coordinate by its distance and heading (Azimuth) from a source
coordinate using either Geodesic, CCG, or Rhumb Line methods.

For example, the user has a coordinate (X, y) that is specified in Geodetic Lat/Long in
WGS84 and would like to calculate the coordinate that is 7 degrees (azimuth), 100 meters
away.

Objective: To calculate a new coordinate that is a specified direction and distance away
from a source coordinate.

Follow these steps to complete a forward coordinate conversion:

1. Open Geographic Calculator and right click on the Project in the project manager. Select
Create New Job > Interactive Conversion to open a new Interactive Conversion

job.
4 ProjPr’r |H a0 =
A Create New Job 3 Interactive Conversion
g Py Create New Batch 3 Point Database Conversion
Point Database Forward / Inverse
4 Open
Py Point Database Scale / Translate J
1 pd Save Workspace Point Database Best Fit
J-m
ﬂ Py Clear Workspace Point Database Denive Datum Transform et
ﬂ Wi Vector Data Conversion s
Process ab
@ 54 Seismic Survey Conversion
Validate
E% 5 e Seismic Survey Quality Control Bﬂ.
— I Land Survey Summmary 'Or_
P Save As.. ) VI
N Line Intersection
A Renarme e
@ R Raster Transform Bl
Delete tio
A Area Calculation
£ Clear
Raster Transform Youcans
Delete Multiple ltems | about that
P « Land Survey Summary can load a

2. Use the radio buttons at the bottom to select Forward as the Operation type. The
interface will change to show the Forward parameters:

Start Page Viewer Interactive Conversion 1 X |

Operation Type Cperation Direction
) Convert @ Forward (O Inverse @ Left To Right () Right To Left
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3. Set the operation direction to determine which half of the interface will be used as the
input side. For this exercise, the operation will go Left to Right.

4. To select your input Coordinate System, double-click on the blue box labeled System in
the Source Point Coordinate System area. By default, the Calculator starts with the
geodetic coordinate system of WGS84 selected. By default, a window will ask if you
would like to limit the available systems by Geographic Area. Select Yes to limit the list
of coordinate systems by location. This will launch the Coordinate System Selection
dialog.

5. Selectthe ' Select Coordinate System by Point button, and place a point in the
southern Gulf of Mexico.

& Coordinate Systern Selection — O >

N w e, @QQR[E), iies,

Coordinate System: MNone Cursor Y 950 X -90.55
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6. Inthe Select Coordinate System dialog, coordinate systems are organized in the folder
list on the left by type (Geodetic Lat/Long, Projected, Geocentric, String and Fitted),
continent, then by country. In the tree view on the left, browse under Projected >

UTM >SIRGAS 2000; in the coordinate system list on the right, select SIRGAS 2000/
UTM zone 16N.

" Select Coordinate System from Datasource = @
,
Folder O £ 1. Display Name Name Geodetic Datum Units
“ CUUFU"HE‘E Systems & SIRGAS 2000 / UTM zone 16N SIRGAS 2000 /U... SIRGAS 2000 Sistema de Refer.. Meter Cancel
wpl*
*Recent™
> *Search History™® it
. Fitted 0.
» Geocentric
» Geodetic
4 Projected

=al*
*Recent™
*Search History*®
Arctic
* Morth America
4 UM
WG584
Mexico 1993
Mexico ITRF2008
MNAD27
MADE3
NADE3(2011)
NADS3(NSR52007)
SIRGAS 2000
WGE572
WG5S 72BE
World
» String

Search

Folder: SIRGAS 2000

Find: in | Al A

]

Help

7. Enter this Projected Northing Easting coordinate:

Name: Point A
Northing: 2960746.55 m
Easting: 16088.31 m

8. Select the Format button in the Source Coordinate System area to set the format
settings for your input point



9.

10.

11.

12.

13.

Geographic Calculator GSG— Part 4: Lab 1: Interactive Conversions

A dialog box will

appear. Select the Unit Display Seftings

following parameters:

Leave the Vertical

Grid Coordinates

Decimal Precision |2

Reference field, set to gl':-ja?e“”ﬂ“m Hlevations

None. There are no Decimal Pregision |2
elevation parameters

for this calculation. Distances

Note: When
performing
Forward
conversions, the
Source and
Target
Coordinate
Systems must
be based on the
same datum. In
this example,
the coordinate
system will not Set As Defautt

Decimal Precigion |2

Geocentric Coordinates

Decimal Precision |2

Cancel Help

be converted.

Select the same
coordinate system for the Target Coordinate

! Tip: Right-click on the Coordinate System
box to enable Copy and Paste options

System.

Choose the Geodesic method in the drop down
between the Coordinate Point Definition fields.

Enter the following values and units:

Distance: 1000 meters

Azimuth: 7 degrees

Source Coordinate System

System
Honzontd
Units

Wertical

Copy

Paste

Swap

Export To File
View PRJ

byt

Make sure you specify the units using the appropriate units button.
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14. Click Calculate.

Northing 2961736.18 m
Easting 16248.37 m

The coordinate 1000 meters, azimuth 7 degrees from the source coordinate is:

This information will be displayed in the output half of the Interactive

Conversions screen.

Operation Type
Convert @ Forward C

Operation Direction

Inverse @ Left To Right
Coordinate Point Definition Method
Name Point A Geodesic
Northing 295074655 m Distance
Easting 1608831 m Azimuth
Scale 1.00249
Convergence -2.187

Source Coordinate System

System SIRGAS 2000 / UTM zone 16N
Geodetic  SIRGAS 2000
Units Meter

Vertical None MNone

Continue to Section 3: Inverse Conversions

=
100000 [m]

7,000 [deg

Coordinate Point Definition

Name
Northing
Easting

Scale

Convergence

Target Coordinate System

System
Geodetic
Units

Vertical

SIRGAS 2000 / UTM zone 16N
SIRGAS 2000
Meter

Mane

Point A
2961736.18| m
1624837 m
100249
-2.187

Calculate
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Section 3: Inverse Conversions

Geographic Calculator can perform inverse calculations to determine the Distance and
Azimuth between two known points on the same datum.

Objective: To calculate the Distance and Azimuth between two known locations.

Follow these steps to perform an inverse calculation:

1.
2.

Open Geographic Calculator and create a new Interactive Conversion job.

In the Operation area at the top of the job settings, select the radio button for Inverse.
The interface will change to reflect settings needed for Inverse calculations.

By default, the software starts with the geodetic coordinate system of WGS84 selected.
To select your Input Coordinate System, double-click on the blue box labeled System in
the Source Coordinate System area at the bottom of the job page.

Source Coordinate System

System WGES 84

Horizontal | World Geodetic System 1984
Units Degree
Vertical Mone Mone

Press No to limiting the coordinate system by map. This will launch the Select
Coordinate System dialog.

In the Select Coordinate System dialog, coordinate systems are organized in the folder
list on the left by type (Geodetic Lat/Long, Projected, Geocentric, String and Fitted),
continent, then by country. In the tree view on the left, browse under Geodetic
>Europe, in the coordinate system list on the right, select ED50.

‘ Coordinate System O X
oK
Cancel
=l Coordinate Systems A | @ | & | Display Name | MName Datum Units Mrea of Lise Dimensions EPSG Code
:alle.canl' European Datum 3
[ “Search History" j;‘: ED7S ED7% European Datum ... Degree  Europe - west 3 4668
[ Fitted & EDS7 EDS7 European Datum ... Degree  Europe - west 3 4231
[#- Geocentric & ETRF8% ETRF&3 European Temest... Degree  Europe - ETRS83 3 7915
£l Geodetic &8 ETRFS0 ETRF90 European Temest... Degres  Europe - ETRS89 3 7917 o
:':Ie.cent' f,‘ ETRFS1 ETRF51 European Temest... Degree  Europe -ETRS83 3 7919 —
“Search History* j‘;_‘: ETRF92 ETRF32 European Temest... Degree  Europe - ETRS8% 3 7921
- Afiica s ETRF33 ETRF33 European Temest... Degree  Europe - ETRSES 3 7923
- Antarctica j;‘: ETRF34 ETRF34 European Temest... Degree  Europe - ETRS8% 3 7925
Asia v & ETRF36 ETRF36 European Temest... Degree  Europe -ETRS8% 3 7927
< o > & ETRF97 ETRF97 European Temest.. Degree  Europe - ETRS89 3 7929 -
Search
Folder. Europe
Find: | in |Al =] ﬂ
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5. Select the format for your input point by going to the Source Coordinate System area
and clicking on the Format control button.

6. A dialog box will appear. Select the following parameters:

Unit Display Settings
|~ Geadehc Coordnes Left Format | DD MM S5, ~
i Linear Decimal Precision
i Angles Right Format | DD MM 55. e
i DLS Descriptions
i Soalar Decimal Precision |2 | [] Display Symbols
Hemispheres Distinguished By
() Signed Degrees (+/-) [] Insert Space
() N/S or EAW as Prefix
(® N/S or EAW as Suffic
Example
A southem latitude of 45 degrees. 15 minutes, and 15.25
geconds would be displayed as:
Left 451515255
Right 451515255
Set As Default Cancel Help

Leave the Vertical Reference field, set to None. There are no elevation parameters
for this calculation.

Note: When performing Forward conversions, the Input and Output
Coordinate Systems must be based on the same reference ellipsoid. In
this example, the coordinate system will not be converted.

7. Select the same coordinate system for the coordinate system in the Target
Coordinate System area.



Geographic Calculator GSG— Part 4: Lab 1: Interactive Conversions

! Right-click on the Source Coordinate system text label and choose copy, then
right-click on the Target Coordinate System text and choose paste.

Source Coordinate System

System Copy
Horizont Paste t"-"St’
Units Swap

Export To File
WVertical

Wiew FRJ

. Choose the Geodesic method in the drop down between the Coordinate Point Definition
fields.

Enter the two points into the coordinate fields to calculate distance and azimuth
between:

Point 1: (on the Left):

Name: Point 1
Latitude: 50 45 36.96N
Longitude: 04 46 08.11E

Point 2 (on the Right):

Name: Point 2
Latitude: 50 46 09.08N
Longitude: 04 46 14.33E
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10. Once the coordinates have been entered, click the Calculate button. The distance and
azimuth will display in the appropriate fields.

The points should be approximately 1000 meters apart at a heading of 7

degrees.
Operation Type Cperation Direction
~) Convert ©) Forward @ Inverse @ Left To Right ) Right To Left

Coordinate Point Definition Method Coordinate Point Definition

MName Point 1 Geodesic ke Name Point 2
Latitude 504536.96N| deg  Distance 1000.04 E] Latitude 50 46 09.08N | deg
Longitude 0446 08.11E| deg  Azimuth 7001 |deg| Longitude 04 46 14,33 | deg

Back Azimuth 187.002 @

Source Coordinate System

System ED50

Target Coordinate System
System ED50
Horizontal | European Datum 1950 Horizontal

European Datum 1950
Units Degree Units Degree

Vertical None None Vertical None None

Continue to Section 4: HTDP Conversions




Geographic Calculator GSG— Part 4: Lab 1: Interactive Conversions

Section 4: HTDP Conversions

Geographic Calculator includes support for Horizontal Time Dependent Positioning (HTDP).
This functionality allows the user to enter an epoch (date) for both input and output
coordinate systems in Interactive Conversion, Point Database Conversion, and Vector Data
Conversion jobs. The software will then calculate a transformation between the two
systems that takes into account the plate movement between the epochs.

HTDP conversions can be computed with or without an epoch change and with or without a
datum change. The first example in this lab shows a datum change without epoch change,
to simulate a conversion from GPS collected data to the most current realization of NAD83.
The second example shows an epoch change, to simulate an update of historic data.

Note: HTDP conversions are only available for certain datums and geographic areas.
The crustal motion velocities and displacements were calculated by the National
Geodetic Survey for plates in the United States and its territories.

Objectives:

Example 1 - To convert a point from WGS84 geodetic coordinates to NAD83 state plane
coordinates, correcting for the divergence between those two systems as of today's date.
Example 2 - To convert a point that was collected in 1990 to its current location as of
today's date.

Example 1

1. To enable the HTDP functionality, go to Options > Preferences. On the General tab of
the Preferences dialog, check the option to 'Enable time-dependent (epoch-
based) transformations’. Click OK to save the Preference and close the dialog.

. Preferences n
| General Default Horizontal Coordinate Reference System
File Locati
i e. ocations WGs 84 @
File Types
Point Database Default Vertical Coordinate Reference System

‘Viector Processing Mone

1| Raster Processing

] Always overwrite the output point name for conversions ' |
Transformer [C] Use the Text Scheme Wizard to define new Text Schemes
Data Corral [C] Generate log file
Viewer Enable time-dependent (epoch-based) transformations «

[C] Reverse latitude and longitude

[C] Reverse northing and easting
Metadata Show start page on launch

Seismic Survey ] Display Magnetic Declination

|| Land Survery Summary Magnetic Declination Model | IGRF12

Georeferencer

Limit the available coordinate systems by geographic area
© Always © Never @ Ask

Customize Unit Display Settings...

| OK I Cancel || Help
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2. Right click on the

=]

“ Project

A2
.

Project in the project

Create New Job

Il
L4

Interactive Conversion

mana ge r. Se | eCt g B Create New Batch > Point Database Conversion
Create New Job > Q Pl - Point Database Forward / Inverse
en
Interactive | pl P Point Database Scale / Translate J
Conversion too pe na [';:' By Save Workspace Point Database Best Fit
. Clear Workspace Point Database Derive Datum Transform
new Interactive Al P ) et
) ; ﬂ Vi Vector Data Conversion nis
Conversion job. Process - . ob
@ S ) Seismic Survey Conversion
s Seismic S Quality Contral eft
3. Double click the B sae L:'S:‘: “”‘:" el Contre o
System box in the T U savehs. e ey ssmmmAY 5 vi
A T e Line Intersection n
name
Source Coordinate & Racter Trameform -
System area to select Delete - tior|
y @ A - Area Calculation
. . ear
your input coordinate You can se
Raster Transform
system. All of the Delete Multiple Iterns | about that
detic systems that iati ey Gallliikl|
geodeti L Descontion
are HTDP compatible
are together in the HTDP folder.
Select the WGS84 (G1762) Coordinate system, which represents the most recent
realization of the WGS84 datum.
£ Coordinate System O *
Cancel
E- Coordinate Systems (1] | & | A | Display Name & | Name Datum Units -
- ,‘;:"ec et = ITRF2005 ITRF2005 Intemational Ter... Degree
- *Search History* g ITRF2008 ITRF2008 Intemational Terr... Degree
- Fitted NADE3 NADE3 Nerth American D... Degree
[+ Geocentric & NADB3 (MA11) Coordinate System  NADS3 (MA11) Coordinate System NAD 83(MAT1) M... Degree
&- GW?E*[C & NADB3 (MARPOD) Coordinate Sy... NAD3 (MARPOD) Coordinate Sy... NAD 83(MARPOO... Degree it
» ,‘:'ecem, & NADS3 (PACPOD) Coordinate Sys... NADS3 (PACPO0) Coordinate Sy... NAD 83(PACPO0)... Degree
53 *Search History" & NADB3{2011) NADB3{2011) NAD23 {National ... Degree
B Affica & NADB3{CORS96) NADB3{CORSY6) NAD23 (Continuo... Degree
- Antarctica & NADB3{CORS96) NADB3{CORSY6) NAD23 (Continuo... Degree
B Asia & NADB3{NSRS2007) NADB3NSRS2007) NAD23 (National ... Degree
B EE'F"[’JF;e = NADS3(NSRS2007) NADS3(NSRS2007) NAD83 (Mational ... Degree
3 Misc & NEQS90 Coordinate System NEOQS90 Coordinate System NEDS 90 Degree
- North America [E'} PNEQS50 Coordinate System PNEQS50 Coordinate System PNEOS_S0 Degree
- Oceania [E'} S10_MIT32 Coordinate System SI0_MIT92 Coordinate System SIOMIT_52 Degree
(- South America & WGS 72 WGS 72 World Geodetic S... Degree
-~ World 8 wesw WGS 72 World Geodetic 5. Degree
= ;’:fg‘“d 8 wesm WGS 84 World Geodetic S... Deares
& WGS 84 (G730) WGS 84 (G730) World Geodetic S... Degree
& WGS 84 (GB73) WGS 84 (G873) World Geodetic S... Degree
& WGS 84 (G1150) WGES 84 (G1150) World Geodetic S... Degree
& WGS 84 (G1674) WGES B4 (G1674) World Geodetic S... Degree
WGS 84 (( 2) WGS 84 (G1762) World Geodetic 5... Degree
[E'} 'WGES5 84 (Transit) 'WGS 84 (Transit) World Geodetic S... Degree ™|
( | o
—Search
Folder: HTDP
Find: in |Al | @l
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In the left side coordinate system
area, right click in the Date box and
select Go to Today. The box will be
checked and populated with today's
date.

Source Coordinate System C

System WGS 84 (G1762)

Horizontal = World Geodetic System 1984 (G1762)

5. Click the Format button to set your Date 12/18/201§ 1
geodetic coordinate format. Set the _ Go To Today |
left side format to DD. with Units Degree 1 m
decimal precision of 8 and Vertical None None

signed degrees (+/-). Click OK to
close the Format window.

In the left side coordinate point definition area, enter the point

latitude 36
longitude -120

Double click in the System box in the Target Coordinate System area to select your
output coordinate system. Navigate to the Projected folder, North America> United
States> US State Plane NAD83> NAD83(NSRS2007). Select the NAD83
(NSRS2007)/California zone 4 system (not USft, meters).

& Select Coordinate System from Datasource ] ®
Foldsr [<][@] & [« [ Dsplay Name Name Geodetic Daium Units [toe 2] -
- Canada ' NADS3(NSR52007) { Alaska zone 1 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Oblique M Cancel
* gﬂ”f:;ﬂ" \ NADB3(NSR52007) / Alasks zone 10 NADS3(NSR52007) /... NADB3(NSRS2007) NADS3 (National ... Meter Lambert ¢
Ef'ssa‘vag; y MAD83(NSRS2007) / Alaska zone 2 NADS3(NSRS2007) /... MADS3(NSRS2007) NADS3 (National ... Meter Transvers
Greaniand A NADB3(NSRS2007) { Alaska zone 3 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Transvert
Customala \ NADS3(NSR52007) / Alaska zone 4 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National .. Meter Transvers Info..
\ NADE3{NSR52007) / Alaska zone 5 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Transver:
Mexico
Nicaragua A NADE3(NSR52007) / Alaska zone & NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Transver:
Panama \ NADS3(NSR52007) / Alaska zone 7 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National .. Meter Transvers
=~ United States ) NADS3(NSR52007) / Alaska zone & NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Transvers
Alaska A NADE3{NSR52007) / Alaska zone 9 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Transver:
Bureau of Land Management Zones 1] MNADB3(NSRS2007) / Arizona Central NAD83(NSRS2007) / .. NADB3(NSRS2007) NADS3 (National .. Meter Transver:
California \ NADS3(NSR52007) { Arizona Central () NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... International Foot Transvers
Florida ] NADB3(NSRS2007) / Arizona East NAD33(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Transvers
Gulf of Mexico \ NADE3{NSR52007) / Arizona East (ft) NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... International Foot Transver:
::Wa" } MADB3{NSR52007) / Arizona West WADE3(NSR52007) / .. MADB3(NSRS2007) NADS3 (National .. Meter Transvers
Ko \ NADS3(NSR52007) { Arizona West (ft) NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... International Foot Transvers
i \ NADE3{NSRS2007) / Arkansas North NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Lambert
Michigan A NADE3(NSRS2007) / Arkansas North (ftUS) NADS3(NSRS2007) /... NADS3(NSRS2007) NADS3 (National ... USSurveyFoot  Lamberte
Minnesots \ NADS3(NSR52007) / Arkansas South NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National .. Meter Lambert
Mississippi \ NADB3(NSR52007) { Arkansas South (ftUS) NAD83(NSR52007) /... NADB3(NSRS2007) NADS3 (National .. USSurveyFoot  Lamberte
Nebraska \ NADE3(NSRS2007) / California Abers NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Albers Eq
North Dakota \ NAD83{NSRS2007) / California zone 1 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Lambert ¢
Oregon \ NADS3(NSR52007) { California zone 1 (fUS) NAD3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... USSurveyFoot  Lambertc
Texas A NADE3(NSR52007) / California zone 2 NAD33(NSRS2007) /... NADB3(NSRS2007) NADS3 (National ... Meter Lambert
US State Plane NAD27 \ NADE3{NSR52007) / California zone 2 (ftJS) NAD83(NSRS2007) /... NADS3(NSRS2007) NADS3 (National ... USSurveyFoot  Lamberte
= US State Plane NADS3 y NADB3(NSR52007) / California zone 3 WADE3(NSR52007) / .. MADB3(NSRS2007) NADS3 (National .. Meter Lambert ¢
NADRaE011) b ) NADS3 (National ... US Survey Foot  Lambert ¢
NADS3(CORSSE) NADE3(NSR52007) / California zone 4 (fiJS) NADS3(NSRS2007) /... NADB3(NSRS2007) NADSZ (National ... US SurveyFoot  Lamberte
NADE3(HARN)
NADB3(SRS 2007) ‘ & NADS3(NSR52007) / California zone 5 NADS3(NSRS2007) /... NADB3(NSRS2007) NADS3 (National .. Meter Lamher:(’ﬂ
US State Plane NON-EXACT j 4 4
Search
Folder: NADB3NSRS 2007)
Find: | in [Al R
Help

8. Set the Target Coordinate System date to today's date.
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9. Double click in the Coordinate Transformation box. Select Time Dependent
Transformations. This will automatically select an HTDP transformation between the

two epochs and datums.

"3 Select Horizontal Transformation

None

O | £ | i | Name

Al
Time-Dependent Transformations

World Geodetic System 1984...

1E-06

Accuracy (m) | Area of Use

HTDP Plates - San Andreas... HTOP Converter

—Search

Find:

in |Al

10. Click the Calculate button to complete the conversion.

Operation Type Operation Direction

@ Convert © Forward © Inverse @ Left To Right ) Right To Left
‘Coordinate Point Definition

Name

Unnamed
Latitude 35| deg
Longitude -120| deg

Coordinate Point Definition

Name
Naorthing
Easting
Scale

Convergence

Unnamed
57444397 | m
1909839.38| m
1.00000
-0.597

Source Coordinate System

Coordinate Transformation

World Geodetic System 1984 (G1762)(12/18/2018) to NADE3

(National Spatial Reference System 2007)(12/18/2018)

System WGS 84 (G1762)

Horizontal | World Geodetic System 1984 (G1762)
Date [1271872018 |
Units Degree
Wertical None None

Target Coordinate System

System NADS3(NSRS2007) / California zone 4
Geodetic NADB83(NSRS2007)

Date | 12/18/2018 2]
Units Meter
Vertical None None
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Example 2

1. Rightclick on the
Project in the project
manager. Select
Create New Job >
Interactive
Conversion to open a
new Interactive
Conversion job.

2. Inthe Source
Coordinate System
area, double-click in
the System box to
select your input
coordinate system.
Navigate to the

Projected > UTM >
NADS83 folder and
select
NAD83/UTM zone
10N.

3. This example will use
the same coordinate
system for the output
point. Right click in the
Source Point
Coordinate System
area and select Copy.

a Project ||| Rl =]
2 Create New Job 3 Interactive Conversion
g 3 Create New Batch 3 Point Database Conversion
Point Database Forward / Inverse
P Cpen
By Point Database Scale / Translate J
= B Save Workspace Point Database Best Fit
s
@ P Clear Workspace Point Database Derive Datum Transform et
ﬂ Vi Vector Data Conversion nis
Process ob
@ S Seismic Survey Conversion
Validate
Seismic Survey Quality Control eft
s Save or'
— Y Land Survey Summmary _
L Save As.. D VI
s Line Intersection
w b Rename ht
@ Rl Raster Transform Blu
Delete tiod
A Area Calculation
@ Clear
E Raster Transform You can se
Delete Multiple ltems | about that
o + Land Survey Summary can load ag
e Feccrintion
Source Coordinate System
System AD e 100
J op
Geodeti
Paste
Date
Swap
Units Export To File Format
Vertical Wiew PRJ None

4. Right- click in the Target Coordinate System area and select paste. Now, both
coordinate systems should be set to NAD83 / UTM zone 10N.

5. Returning to the Source

Coordinate System
area, click the
dropdown arrow to
activate the calendar.

Source Coordinate System
System MADS3 / UTM zone 10N
Geodetic MNADS3
Date | 11162017
s | om0y
S Su Mo Tu We Th Fr S5a -
ertica 317912 3 4 5 § lone
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 % 27

28 029 30 1 1 2 3
4 5 6 7 & 9 10
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10.

In the calendar, click on the month and year at the top. Then click the year at the top.
Use the arrows to select 1990. Use the left and right arrows to set the Month to January,
and select the 1st on the calendar. Click away from the calendar to finalize your date as
1/1/1990.

In the right side
coordinate system
area, right click in the
Date box and select Go
to Today. Todays date
will be displayed.

Target Coordinate System

System MADES /f UTM zone 10N

Geodetic  NADE3

Date 116/2017 |
On the left coordinate Go To Today
point definition, enter Units Meter
the point Vertical Mone None

Northing 3988112
Easting 770421

Double click in the
Coordinate Transformation area and select Time-Dependent Transformations from the
left pane. An HTDP transformation will automatically be selected.

Click the Calculate button to complete the conversion. Your results may be slightly
different from those shown below, because your output date (today's date) will be
different. As you can see, over that period of time, the point has moved less than a
meter to the north and less than a meter to the west.

Operation Type

@ Convert Forward () Inverse

Coordinate Point Definition

Name
Narthing
Easting
Scale

Convergence

Source Coordinate System

System NADE3 / UTM zone 10N

Geodetic NADE3

Operation Direction
@) Left To Right () Right To Left

Unnamed
3988112.00| m
T70421.00 m
1.00050
1.765

Coordinate Transformation

North American Datum 1983(1/1/1990) to North American System MNADE3 / UTM zone 10N

Datum 1983(12/18/2018)

i
Date 1/1/1990

Ceordinate Point Definition

Name
Northing
Easting
Scale

Comvergence

Target Coordinate System

Geodetic  NADS3

Unnamed
3988112.28| m
77042069 m
1.00050
1765

Date  |1271872018 Bl
Units  Meter Units  [Meter
Vertical | None v Vertical | None None

Continue to Section 5: Vertical

Conversions
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Section 5: Vertical Conversions

Conversion, and Vector Data Conversion jobs.

level).

In addition to converting between horizontal datums, Geographic Calculator can convert
data from one vertical datum to another. These conversions can be downloaded either in
the application or from the Blue Marble Website.

Vertical conversions are available in all Interactive Conversion, Point Database

Objective: To convert a point from ellipsoidal height (vertical distance from the ellipsoid)
to geoid height (vertical distance from a geoid, which is an approximation of mean sea

1. Rightclick on the Project in the project
manager. Select Create New Job >>
Interactive Conversion to open a new
Interactive Conversion job.

2. The new job will open with WGS84 as the

default coordinate system on both sides.

Double-click in the Vertical box for the Source

Coordinate System to select a vertical
reference.

4 Project =]
i, CresteNewob »
@ CresteNewBaih »
) » Point Database Forward / Inverse
& Open
ol Point Database Scale / Translate J
57 p  SaveWorkspace Point Database Best Fit
A
(] p  Clear Workspace Point Database Derive Datum Transform o 1
v Vector Data Conversion is
Process ob!
€ s Seismic Survey Conversion
Validate
@ s Seismic Survey Quality Control eft
Save or
= Land Survey Summmary A
Save As. VI
U Rename rl‘ilt
R|
] Delet: bio
@A  Clear
Raster Transform You can s¢
Delete Multiple ltems , about that/
e .+ Land Survey Summary can load al
i

In the Vertical Reference Selection dialog,

any systems for which you have not yet downloaded the additional grid files will be
listed in red. Select Ellipsoidal Height from the World folder and click OK to finalize

your selection.

‘ Select Vertical Coordinate System from Datasource [m] x
Folder | [@ ] [« [Dsplay hame Name Datum Units ¢ -
vertical & DTL height DTL height Diurnal Tide Level Meter W Cancel

Alr a E£GMB4 height EGM34 height EGM34 geoid Meter w

& ::;?S:stmry‘ 2 EGMS8 height EGMS6 height EGM365 geoid Meter w

= Affica 5} EGM2008 height EGM2008 height EGM2008 geoid Meter W
5 Asia 5 Ellipsoidal Height Ellipsoidal Height Ellipsoidal Height Info...

- Europe \ HAT height HAT height Highest Astronomic Tide Meter [

5 North America ) HHWLT height HHWILT height Higher High Water Large Tide Meter "

= Oceania y High Water height High Water height High Water Meter "

#|- South America A Instantaneous Water Level depth Instantaneous Water..  Instantaneous Water Level Meter w

World 1] Instantaneous Water Level hei Instantaneous Water.. Instantaneous Water Level Meter w

} Institut Géographique National ... Institut GEographigue... Institut Géographigue Mational Leveling Netwark 1969 Meter F

y Institut Géographique National ... Institut GEographigue... Institut Géographigue Mational Leveling Metwark 1978 Meter F

} 15LW depth I5LW depth Indian Spring Low Water Meter W

\ LAT depth LAT depth Lowest Astronomic Tide Meter W

i LLWLT depth LLWLT depth Lower Low Water Large Tide Meter w

y LMSL height LMSL height Local Mean Sea Level Meter W

1] Low Water depth Low Water depth Low Water Meter w

] MHHW height MHHW height Mean Higher High Water Meter w

y MHW height MHW height Mean High Water Meter "

} MHWS height MHWS height Mean High Water Spring Tides Meter W

1] MLLW depth MLLW depth Mean Lower Low Water Meter w

1 MLLW height MLLW height Mean Lower Low Water Meter w

y MLLWS depth MLLWS depth Mean Lower Low Water Spring Tides Meter "

1] MLW depth MLW depth Mean Low Water Meter w

1] MLWS depth MLWS depth Mean Low Water Spring Tides Meter w

y MSL depth MSL depth Mean Sea Level Meter "

y MSL height MSL height Mean Sea Level Meter W

} MTL height MTL height Mean Tide Level Meter W

] Ohio State University Geoid Mo... Ohio State University ... Ohio State University Geoid Model of 1991 Meter w

A Orthometric Geoid Height Coord... Orthometric Geoid Hei... Orthometric Geoid Height Meter v

. ! 2

Search
Folder: World
Find: | n [A1 = @
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4. When you have selected a vertical reference, a textbox for height will appear in the
Coordinate Point Definition area.

Enter the point:

Latitude 45
Longitude -70
Height 10
5. Inthe right side Coordinate System area, double click the Vertical box to select a

vertical reference. Select Earth Geopotential Model of 1996 (EGM96 height) from the
World folder.

6. Click on the Format button and set your coordinate format as shown below:

Unit Display Settings

; Geodetic Coordinates

i+~ Linear Decimal Precision Left Format | YD MM 55. s
o Angles Right Format | DD MM S5 ~
i DLS Descriptions
. Sealar Decimal Precision |2 ~ [ Display Symbols
Hemispheres Distinguished By
() Signed Degrees (+/) [] Insert Space

() N/S or EAW as Prefix
(® N/S or EAW as Suffic

Bxample

A southem latitude of 45 degrees. 15 minutes. and 15.25
seconds would be displayed as:

Left 4515 15255
Right 4515 15.255

Set As Default T Help

7. Double-click the Coordinate Transformation box. Since the input and output horizontal
datums are identical in this conversion, a horizontal datum transformation is not
needed. From the Select Vertical Transformation dialog, choose WGS 84 to EGM96
Geoid Height (1).

If the object is displayed in red, right-click on it and select Download Missing Files.

0| | 4 | Name | Acourmcy m) | Area of Use | Type | EPSG Code
G s WGES 34 to EGMS6 Geoid height (1) 1 World Earth Geopotenti... 10084

o [E'E AL | Mame Accuracy im) | Area of Use Type
WGES 84to EGM36 Geoid he i R Earth Geopotenti...

10

View Info

Download Missing Files

Open Containing Folder
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Note: If the machine is offline, the files may also be downloaded from the Blue
Marble Website in the Data and Shift files section below the software download.

Click OK once the file has finished downloading.

8. Click the Calculate button to complete the conversion.

Operation Type Operation Direction
@ Convert ) Forward () Inverse @ Left To Right () Right To Left

Coordinate Point Definition Coordinate Point Definition
Name Unnamed Name Unnamed
Latitude 45| deg Latitude 4500 00.00N | deg
Longitude -70| deg Longitude 70 00 00.00W | deg
Height 10| m Height 3619/ m
Orthometric 1,00000
Source Coordinate System Coordinate Transformation Target Coordinate System
System WGES 84 WGS 84 to EGMY6 Geoid height (1) System WGS 84
Horizontal | World Geodetic System 1984 Horizental = World Geodetic System 1984
Date l 12/18/2018 | Date 12/18/2018 |
Units Degree Units Degree
Vertical Ellipsoidal Height Meter Vertical EGMB6 height Meter
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Lab 2: Point Database Conversions

Point Database files can be processed in Geographic Calculator. All of the basic functionality
available for single point conversions in the Interactive Point Conversions tab can be applied
to point files. These basic functions include:

« Coordinate Conversions

« Inverse Calculations

« Forward Calculations

« Best-Fit Calculations

« Scale and Translate Calculations

In this lab we will explore the tasks that can be completed in a Point Database Job in
Geographic Calculator. There are four sections in this lab:

« Section 1: Point Database Conversions

« Section 2: Saving Point Database Conversion Results
« Section 3: Creating a Text File Scheme

« Section 4: Batch Point Database Conversions

Section 1: Point Database Conversions

The Point Database Conversion functions of Geographic Calculator are designed to handle
coordinate conversions on columns of data in a table. This exercise will familiarize the
user with the basic workings of the Point Database Conversion area.

Objective: Use the interactive spreadsheet (Point Database Conversions) to convert a list
of coordinates from Geodetic Lat/Long to Universal Transverse Mercator.

For this exercise, you have been given an Excel spreadsheet containing coordinates. The
coordinates are in Geodetic Lat/Long, WGS84. They must be converted to Universal
Transverse Mercator grid values.

Data: WGS84boatlnch.xls

Follow these steps to complete a conversion of these coordinates in a Point
Database Conversions job:

1. Open Geographic Calculator.

2. Click on the Point Database Conversion job to open the interface.
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3. Load a point database file by clicking the "..." button in the Input Data area at the top of
the job.

Input Data

Type: Data: |z| Settings

O Only load the first 50 records

On the dialog that
opens, select File from
the dropdown list, and € -t
click the Browse button

& Open X

<« Blue .. » Geographic Calcu.. v O Search Geographic Calculator @

Organize v New folder = @

to locate the file you
will open. The file to

open is in the folder for |~ =™ . .
the Getting Started 1 This pC Docs 11972017 11:3
Guide (C:\geographic- I Deskiop &) wise4boatinch.xs 7/23/2010 4:21
calculator-getting- & EDCUTETS
started-guide\GSG) IMZ::UE ’
named: =1 Pictures v £ ¥

WGS84boatinch.xls

When you open the file,
you will be asked if the
file contains a header,

#F Quick access

G Mame

File name: | WGS24boatinch.xds

v| All Supported Files (*xls;*xdsg* ~

Cancel

Date modified

select Yes. This will use the first row of the spreadsheet to name the columns in the

table.

5. Once loaded, the table should look like this:

: Latitude Longitude TOWN
P ||45.2169009301056  |-69.5318978049842 |ABBOT
2 ||452172073992144  |-69.5479979289822  |ABBOT
3 ||43.5608077496495  |-70.9724981649683 |ACTON
4 [|425531994004356  |-70.953398419754  |ACTON
5 ||435409988567816  |-70.892098310264  |ACTON
6 | |445077990179894  |-67.7224988731985 |ADDISON
7 ||446152011196927  |-67.7506991617595 |ADDISON
8 | [442721991166282  |-70.7116988113415  |ALBANY TWP
9 | |47.0704981660228  |-69.0769003541489  |ALLAGASH
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To select your input
coordinate system,
double-click on the blue System WGS 84
box labeled System in _

the Source e
Coordinate System Date 11619017
area at the bottom of

the job page. By Units Degree
default, the Calculator
starts with the geodetic
coordinate system of
WGS84 selected. This
will launch the Select Coordinate System dialog.

Source Coordinate System

tal | World Geodetic

[Te)
=]

LA
(-3

Vertical MNone M

o

8. Inthe Select Coordinate System from Datasource dialog, coordinate systems are
organized in the folder list on the left by type (Geodetic Lat/Long, Projected,
Geocentric, String, and Fitted), continent, and then by country. In the tree view on the
left, browse under Geodetic>World in the coordinate system list on the right, and
select WGS84 Coordinate System.

& selac

9. Select the format for your input point by going to the Coordinate System area and
clicking on the Format control button.

© Blue Marble Geographics Page 79 of 162



10. A dialog box will
appear. Select the

Unit Display Settings

following para !T\eters, Eeoda[i]c c_onrld:;me_s_ Lokt Format |00 =
shown to the right. near Decimal Precision
i Right Format [DD. =

11. Leave the Vertical

Reference field, set to

(none). There are no
elevation parameters
for this conversion.

12. To select the output
coordinate system,
double-click on the
blue box labeled
System in the Target
Coordinate System
area . This will launch
the Select Coordinate
System dialog. By
default, Geographic
Calculator starts with

the geodetic coordinate

system of WGS84
selected.

Scalar

Set As Default

DLS Descriptions

Decimal Precision m [ Display Symbols
Hemispheres Distinguished By
+ Signed Degrees (+-)

= NIS or E'w as Prefix

" NIS or BN as Suffix

[ Insert Space

Example
A southern latitude of 45 degrees, 15 minutes, and 15.25
seconds would be displayed as:

Left -45.25423611
Right -45.25423611

o]

Cancel Help

13. To select the Universal Transverse Mercator Zone 19 North, browse under Projected >
UTM > WGS84 in the tree view on the left, in the coordinate system list on the right,
select Zone 19N. Then click OK.

£ Select Coordinate System from Datasource o x
Foldsr [<1[@] & [« [Dsplay Name Name Geodetic Daium Units [toe 2] -
: ‘Seaéﬁh History™ } WGS 84 / UTM zone 55 WGS 84 /UTM zone 55 WG5S 84 World Geodetic 5... Meter Transver: Cancel
Fitte 1] WGS 84 f UTM zone 6N WGS 84 /IUTM zone 6N WGS 84 World Geodetic ... Meter Transver:
- Geocentr
eocentric A WGS 84 f UTM zone 65 WGS 84 /UTM zone 65 WGS 84 World Geodetic 5... Meter Transvers
+- Geodetic
<) Projected A WGS 84 / UTM zone TN WGS 84 /UTM zone 7N WGS 84 World Geodetic 5... Meter Transvers
Al \ WGS 84 / UTM zone 75 WG5 84 /UTM zone 75 WG5S 84 World Geodetic 5... Meter Transvers Info..
“Recent® \ WGS 84/ UTM zone 8N WGS 84 /UTM zone 8N WGS 84 World Geodetic 5... Meter Transver:
) =Search History™ A WGS 84/ UTM zone 85 WGS 84 /UTM zone 85 WGS 84 World Geodetic 5... Meter Transver:
- Africa \ WGS 84 / UTM zone S WGS 84 /UTM zone SN WG5S 84 World Geodetic 5... Meter Transvers
Antarctica ) WGS 84 / UTM zone 95 WGS 84 /UTM zone 95 WG5S 84 World Geodetic 5... Meter Transvers
Arctic A WGS 84/ UTM zone 10N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
) Asia A WGS 84 / UTM zone 105 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
[+ Europe \ WGS 84/ UTM zone 11N WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5... Meter Transvers
#I- North America ] WGS 84 / UTM zone 115 WGS 84 /UTM zone 1... WGS 84 World Geodetic S... Meter Transvers
Bi-Oceania \ WGS 84/ UTM zone 12N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
e Efr‘:‘lm America } WGS 84 f UTM zone 125 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5. Meter Transvers
e \ WGS 84/ UTM zone 13N WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5... Meter Transvers
Abicien 1957 \ WGS 84/ UTM zone 135 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
Adindan A WGS 84/ UTM zone 14N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
Afgooye \ WGS 84 / UTM zone 145 WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5... Meter Transvers
1] WGS 84 f UTM zone 15N WGS5 84/ UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
Ain el Abd
Aratu \ WGS 84/ UTM zone 155 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
Arc 1950 \ WGS 84 / UTM zone 16N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transvert
Arc 1950 \ WGS 84 / UTM zone 165 WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5... Meter Transvers
ATS77 ] WGS 84 /UTM zone 17N WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transver:
Azores Central 1948 \ WGS 84/ UTM zone 175 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
Azores Central 1995 } WGS 84 f UTM zone 18N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5. Meter Transvers
:mfes 8Cﬂd§;ﬂ;‘;£39 ) WGS 84 / UTM zone 185 WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5 Transvers
zores Orien 3
: \WGS 84/ UTM zone 19N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver
B";EEO”E”H 1993 ) WGS 84 / UTM zone 195 WGS 84 /UTM zone 1. WGS 384 World Geodetic 5... Meter Transvers
Boronda 1957 & WGS 84 / UTM zone 20N WGS 84 /UTM zone 2. WG5S 84 World Geodetic 5... Meter Transver: ™
Bissau =if|= 2
Search
Folder: WGS84
Find: in [Al R
Help

14. Leave the Date set to the default values.

Note: Date values are only relevant for time-dependent transformations.




15.

16.

17.

18.

19.
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Select the format for your output point by going to the Coordinate System area and
clicking on the Format control button.

A dialog box will appear.

Select the following Unit Display Seftings
para meters: -eodetic Coordinats Grid Coordinates
-  Linear Decimal Precision Decimal Precision |2 -
In this example, both the - Angles
. t d tout DLS Descriptions Hevations
InpU .an OU pU :----SDalar
coordinate systems use Decimal Precision | 2 w
WGS84 as the datum, so a
. . Distances
Datum Transformation is
Decimal Precision |2 ~
not necessary.
Geocentric Coordinat
Now that the source and socemie -oordn=ies
destination coordinate Deomal Fredsion [
systems have been
defined you can set up
your Column Settings
from the bottom of the
Point Database Conversion
job. Column settings are
labeled under Input and
Output.
On the Input side set the et As Defalt Cancel Help
drop down menus to match
the column headers for the
Latitude and Longitude columns.
Source Coordinate System Coordinate Transformation Target Coordinate System
System WiGS 84 System WGS 84 / UTM zone 19N
Horizontal World Geodetic System 19284 Geodetic WGES 84
Date [1218/2018 | Date 12/18/2018
Units Degree Units Meter
Vertical MNone MNone Vertical Mone None
Input QOutput
Latitude MNorthing Scale

Longitude
Output Data TOWN
= Add New Column
=

[Metadata ][ Preview ][ Process
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20. On the Output side of the settings, select 'Add New Column' from the dropdown to
create a new column for the Northing, and a new column for the Easting. In the table
displaying the data, right-click on the new column (name of C4 or C5) and select
'Rename’'. Then rename the columns to either Northing or Easting.

The column settings dialog should then look like this:

Input Output
Latitude | Latitude v Northing | Northing ~ | Scale None -
Longitude | Longitude v Easting | Easting ¥ | Convergence

20. Click the Preview button. The UTM coordinates will appear in the columns that you
created via the Column Settings dialog.

Below are the sample results that should be displayed:

Start Page Viewer ,"'. Point Database Conversion > | ~
Input Data
Type: Data: C\geographic-calculator-getting-started-guide\GSG\WGS84boatinch.xls E]
I} Only load the first 50| records
Latitude Longitude TOWMN Northing Easting !1!
4 45.2169009301056 -60.5318978049842  (ABBOT 500718340 45823679
2 45.2172073902144 -60.5470979280822  (ABBOT 5007235.90 456072.95
3 43.5608077406495 -70.9724981649683  |ACTON 482599426 34071717
4 43.5531094004356 -70.953398419754 ACTON 482410327 34221595 |
= A3 5A000R85RTR1A -TNAAINGRAIINAL ACTOM ARPIRAZ DT 24715041 |1|
Multiple Conversion | q v Clear Data | Search
Source Coordinate System Coordinate Transformation Target Coordinate System
System WGS 84 No transfarmation will be applied. System  WGS 84/ UTM zone 19N
Horizontal World Geodetic System 1984 Geodetic WG5S 84
Date [12118/2018 | Date 12/18/2018
Vertical None None Vertical None None
Input Output
Longitude Easting |Easting ¥ | Convergence
Qutput Data
=
I ][ Preview ][ Process
Ready
Process Manager w X

o
B
m

g Point Database Conversion _

Process Manager | Messages

Continue to Section 2: Saving Point Database Conversion Results
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Section 2: Saving Point Database Conversion Results

This exercise is a continuation from Section 1: Point Database Conversions,
and assumes that you have already completed the conversion from that lab.

Objective: Save Point Database Conversion results both as a point database file and as a
vector file. View the vector file in Geographic Calculator's viewer with another vector file
overlay.

Data: continued from Section 1, MeTwp24.shp

1. After calculating the conversion from Section 1 of this lab, click the ellipses button next
to the Output Data line.

2. A Save As window will open.

Select a folder in which to save your output data. Enter a descriptive file name, such as
Output_coordinates. From the Save as Type list, select Excel (*.xls).

& Save As X
+ » ThisPC » Local Disk (C:) » temp » v O Search temp p
Organize Mew folder == -

5 Quick access ( Narne Date h Type Size Tags
New folder 7426 PM File folder
B pDCedited xls 62:14PM Microsoft Office E... 34 KB
3 This PC B2 NoMetaxls 12/8/2016 11:33 AM Microsoft Office E... 34 KB
[ Desktop
|j Documents
* Downloads
J! Music

f& OneDrive

=] Pictures

m Videos v

File name: | Output Cuurdinates| »

Save as type: | Excel 97-2003 Workbook (*.xls) v

' Hide Folders Cancel

3. Click the Save button to close the Save As window. Click Process to save your data.
You will be asked if you want to save your header information. Choose Yes. When the
file is saved, the status bar in the Process Manager will turn green and say Finished.
Ifyou cannot see the Process manager, go to the View menu > Process Manager.

Process Manager QX

ﬁ Point Database Conversion _

N (Ewl
o
1

-
o y
R (R

Process Manager | Messages |

4. Click OK to close the window. You have saved an excel file with all of the columns that
appear in the Point Database Conversion grid. If you would like, you can view that file.
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10.

11.

12.

We will now save the output data again, this time as an ESRI shape file. Click the
ellipses in the Output Data area of the Point Database Conversion Job.

In the Save As... window, select an output location. Enter the file name Shape_Output.

Set the Save as type to ESRI shape (*.shp)

Click the Save button to close the Save As... window. Your file name and type will be

displayed in the Output Data line. Click Process.

An Export Settings dialog will open. These
settings will be preset, by default, to the same
settings you used for your output columns and
output coordinate system. You can leave the
settings as they are and click the OK button.

Your output data will be saved to a .shp file.

Click the OK button to close the popup window.

Open the Geographic Calculator viewer by
o
clicking on the ~@ Display Viewer button.

In the viewer window, click the Import Data
into a New Map button and select Load
Data...

E-E-KE8 @
| Load Data ]

Load Recently Viewed Data  »

& Export Settings X
Select the coordinate pair to use as the vector output point locations.
[«

MNorthing Morthing

Easting Easting

Target Coordina

oK | Cancel |

Click the "..." and navigate to the file Shape_Output.shp that you just saved. The file

will be displayed in the viewer.

StartPage / Viewer X | Point Database Conversi s

C-B-EB o, RAMAEw[w), 35 e = e
| shape_outputshp - | Overview M

P

Layers | Selected Features | Elevation Legend.

4 [¥] CAtemp\shapeoutputshp
shapeoutput

Coordinate System: WGS 84/ UTM zone 19N Cursor: Northing 5050547.33 m Easting 30047220 m

13. To overlay these boat launch locations with a map of Maine townships, you can open

MeTwp24.shp in the current map. Select the E v Import Data into the Current Map

button , and the Load Data option.
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14. From the Getting Started Guide folder, select MeTwp24.shp. The Map of Maine's
townships will be overlaid on top of the boat launch file.

StartPage / Viewer X | Point Database Conversion hd

B-B-RE o, Qaa[® w1 e e

shape_outputshp Overview Map
it
f
e
f‘ 1 T
HI I} Ko
Layers | Selected Features | Elevation Legend
.

Coordinate System: WGS 84 /UTM zone 19N Cursor: Northing 485210617 m Easting 65015195 m

15. To display the two layers more clearly, you can
change the appearance of one of the vector
layers. In the bottom right of the viewer, select
the Layers window to see the list of vector
layers. Right click on the Shape_Output layer
and select Appearance...

16. Inthe Layer Appearance dialog, open the
Points tab. Reduce the symbol size to 10 and
change the color to red.

17. The viewer window will now display Maine's
boat launches with your selected point size and
color.

shape_outputshp

p

| =
I

Rl
T

Continue to Section 3: Creating a Text File Scheme

Layers | Selected Features | Elevation Legend |

4 Cgeegraphic-calculator-getting-started-guide
MeTwp24

4 ¥ Chtemphshapecutput.shp
sh

Mave Up
Mave Down
Mave To Top

Move To Bottom

Show All Layers
Hide All Layers

Zoom To Layer Extents

Remove Layer
N — Y

m Easting 7 Appearance
~ad Geareference =
Layer Properties
“E—
\ Layer Appearance - O *
Fills | Points | Text
Symbol ['E' v]

Size 10
oo (I

cExample
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Section 3: Creating a Text File Scheme

Geographic Calculator allows the user to customize the layout of the interactive
spreadsheets. The Text File Scheme Dialog Box is where new data formats are created. In
the Text File Scheme dialog box, the user may define a unique text file scheme or amend
existing text file schemes.

Any custom text file has two main criteria by which it is defined:
1. Delimited or fixed length fields and their corresponding characteristics.
2. Header records and their implementation.

Several default text file scheme definitions are installed with the Geographic Calculator. In
this exercise we will create a new scheme to bring in a 3 column, space-delimited file with
no header rows. The file is named Bluemarble.pts.

Objective: To create a custom 3 column text file scheme for space-delimited ASCII text
data.

Data: Bluemarble.pts

1. Go to Options > Text File Schemes

2. Inthe Unique File Extension box, enter the three letter extension for the file we will be
loading, PTS. Click on the Add button.

3. Enter a description for the text file scheme. For this exercise, enter 'Three-column
PTS' in the description field.

4. Inthe File Type area, select the Delimited text radio button.

5. Next select the appropriate Field Delimiter* and Text Qualifier. For this exercise select
the Space radio-button for the Field Delimiter and (none) as the Text Qualifier.

*The Delimiter determines how the text is separated in the list. For example, the
PTS list for the exercise is space-delimited with the text qualifier set to "none".
Every entry on a particular line that is separated by a space is assigned its own
column and text entries do not need a special character to be recognized.



6.

10.
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The header records, field names, and data records should be left as the default settings.
Your text scheme should look like this:

Teut File Schemes X
Unigue File Extension Add Copy QK
File Description |Three{:o|umn PTS Cancel
SEG Header Type Mone e Delete
Filz Type
@ Delmited Tet () Fixed-Length Fields Use Wizard

Field Delimiters
® Space () Commz () Tab () Semicolon () Vertical Bar

O Custom Text Qualifier | (none) ~ «

Header Records

® Total number of header records l:l

(O Records above first blank linefs) are header records
(O) Header reconds begin with

Field Names
® Use default field names {C1, C2, C3, etc.)
(O Last header racord contains fisld names
(O Firet non-header record contains field names

Data Records
® Data records start after the header
() Data records begin with

Click on OK to save the new scheme. The PTS scheme is added to the text file scheme
list. The PTS text file scheme is now able to support the sample point list used for this
exercise. The sample database file to be converted is named Bluemarble.pts and can
now be loaded into Geographic Calculator.

Open a new Point Database Conversion job by clicking on File > New > Job > Point
Database Conversion. The new job will be opened and added to your Project
Manager.

Load a point database file by clicking the "..." button in the Input Data area at the top of
the job.

Input Data

Type: |File '| Data: III Settings|

L] Only load the first | 50| records

Locate the file you will open. Select Bluemarble.pts (located in C:\geographic-
calculator-getting-started-quide\GSG\) and open.

The list is opened into the grid. There are three columns of data that represent:

Point name, Northing, and Easting
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11. Rename the columns for clarity.

. Open Data in Viewer
a. Place the mouse pointer over the header of

column C1.

Insert Column

b. Right-Click and select Rename Column, enter
"Point Name" in the popup window and click OK. Delete Column

. Copy Column

c. Repeat this to rename columns C2 and C3 as

Northing and Easting, respectively. Clear Column

. L . Insert R
12. Create two new columns by right clicking to the right of fsert Row
the third column and select Insert Column. Name the Delete Row
new columns UTM Northing and UTM Easting. Sat As.. b
Rename columns C1, C2 and C3 by right clicking on
them and selecting Rename Column. Copy Ctrl+C
Paste
The grid should look like this when you are done:
{|Point Name | Northing |Easting |UTM Northing |UTM Easting

b test 2200000 300000

Z o4 2254755 293741

3 v 2221113 316965

4 fpLessa 2196551 318528

= - mmmmeme  arepns

13. To select your input coordinate system, e Coming yetem
double-click on the blue box labeled System in ... yesa

the Source Coordlnate SyStem area. By Horizontal | World Geodetic System 1984
default, the Geographic Calculator starts with S prreves &l
the geodetic coordinate system of WGS84 [

selected. This will launch the Select
Coordinate System dialog.

Vertical None None
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14. In the Select Coordinate System from Datasource dialog, coordinate systems are
organized in the folder list on the left by type (Geodetic Lat/Long, Projected, Geocentric,
String, and Fitted), continent, then by country. In the tree view on the left, browse
under Projected > North America > United States > US State Plane NON-
EXACT, in the coordinate system list on the right, select Nevada East 2701 (NON-
EXACT).

& Select Coordinate System from Datasource m} ®
Folder [lolala | Display Name Name Geodetic Datum Urits |TypE B
i ganggﬁ h Minnesota South 2203 (MON-EXACT) Minnesota South 220 NAD27 MNorth American D_. US Survey Foot  Lambert ; Cancel
* C::ta ;‘E h Mississippi East 2301 (NON-EXACT) Mississippi East 2301 .. NAD27 MNorth American D_. US Survey Foot  Transvers
H sahvader ] Mississippi West 2302 (NON-EXACT) Mississippi West 2302... NAD27 Morth American D... US Survey Foot  Transvers
Greaniand Missour Central 2402 (NON-EXACT) Missouri Central 2402... NAD27 Morth American D... US Survey Foot  Transvers
Gustemala ] Missouri East 2401 (NON-EXACT) Missouri East 2401 (N... NAD27 Morth American D... US Survey Foot  Transvers Info.
Mexico ] Missouri West 2403 (NON-EXACT) Missouri West 2403 (.. NAD27 North American D... US Survey Foot  Transvers
Nicaragua ] Montana Central 2502 (NON-EXACT) Montana Central 250... NAD27 North American D... US Survey Foot  Lambert .
Panama ] Montana North 2501 (NON-EXACT) Montana North 2501 .. NAD27 North American D... US Survey Foot  Lambert .
= United States ] Montana South 2503 (NON-EXACT) Montana South 2503 ... NAD27 North American D... US Survey Foot  Lambert .
Alzska ] Nebrasks North 2601 (NON-EXACT) Mebraska North 2601... NAD27 North American D... US Survey Foot  Lambert .
Bureau of Land Management Zones Nebrasks South 2602 (NON-EXACT) Mebraska South 2602... NAD27 North American D... US Survey Foot :
C‘ahfgrn\a Nevada Central 2702 (NON-EXA Nevada Central 2702.. NAD27 North American D... US Survey Foot
Florida
Gulf of Mexico ] Nevada West 2703 (NON-EXACT) MNevada West 2703 (.. NAD27 MNorth American D... US Survey Foot
;‘ﬂdf“ﬂ” h New Hampshire 2800 (NON-EXACT) New Hampshire 2800 ... NAD27 North American D... US Survey Foot  Transvers
Igm}:"ﬁ y MNew Jersey 2500 (NON-EXACT) Mew Jersey 2000 (N... NAD27 MNarth American D... US Survey Foot  Transvers
] New Mexico Central 3002 (NON-EXA New Mexico Central 3... NAD27 North American D... US Survey Foot  Transvers
Kansas
Kentucky ] New Mexico East 3001 (NON-EXACT) New Mexico East 300... NAD27 North American D... US Survey Foot  Transvers
Maine ] New Mexico West 3003 (NON-EXACT) New Mexico West 30... NAD27 North American D... US Survey Foot  Transvers
Michigan ] New York (Long Island) 3104 (NON-EXACT)  New Vork (Long Islan... NAD27 North American D... US Survey Foot  Lambert ©
Minnesota ] New York Central 3102 (NON-EXACT) New York Central 310... NAD27 North American D... US Survey Foot  Transvers
Mississippi ] New York East 3101 (NON-EXACT) New York East 3101 (.. NAD27 North American D... US Survey Foot  Transvers
Montana ] New York West 3103 (NON-EXACT) New York West 3103 ... NAD27 North American D... US Survey Foot  Transvers
Mebraska ] North Carolina 3200 (NON-EXACT) Morth Carolina 3200 (... NAD27 North American D... US Survey Foot  Lambert ©
North Dakota ] North Dakota North 3301 (NON-EXACT)  Morth Dakota North 3... NAD27 North American D... US Survey Foot  Lambert ©
Oregon L | ) North Dakota South 3302 (NON-EXACT)  Morth Dakota South 3... NAD27 North American D... US Survey Foot  Lambert ©
Texas h Ohio North 3401 (NON-EXACT) Ohio North 3401 (NO... NAD27 Morth American D... US Survey Foot Lambert ©
. Hg SEE ';}::: m:g;; y Ohio South 3402 (NON-EXACT) Ohio South 3402 (NO... NAD27 North American D... US Survey Foot  Lambert :
) Okiahoma North 3501 (NON-EXA Okiahoma North 3501... NAD27 North American D... US Survey Foot  Lambert ©
US State Pl NON-EXACT B Sermbnilatam S ey e o femoret Tooh et
Virginia ﬂ “ ‘ »

Search

Folder: US State Plane NON-EXACT

Find in [A1 = [ o

Click OK to accept the coordinate system.

15. To select the output coordinate system, double-click on the blue box labeled System in
the Target Coordinate System area. By default, Geographic Calculator starts with the
geodetic coordinate system of WGS84 selected. This will launch the Select Coordinate
System dialog.

16. To select the Universal Transverse Mercator Zone 11 North, in the tree view on the left,
browse under Projected > UTM > WGS84, in the coordinate system list on the right,
select Zone 11N. Then click OK.

& Select Coordinate System from Datasource m] ®
Folder [~][@[s [ v | cisplay Name Name Geodetic Daium Units Type
+1 Geodetic \ WGS 84 f UTM zone 1N WGS 84 /UTM zone 1IN WGS 84 World Geodetic 5. Meter Transvers Cancel
- Prme‘crilexd \ WGS 84 f UTM zone 15 WGS 84 /UTM zone 15 WGS 84 World Geodetic S... Meter Transvers
_;;E(En " A WGS 84 / UTM zone 2N WGS 84 /UTM zone 2N WGS 84 World Geodetic 5... Meter Transvers
41 *Search History™ ) WGS 84 / UTM zone 25 WGS 84 /UTM zone 25 WG5S 84 World Geodetic 5... Meter Transvers
5 Africa A WGS 84/ UTM zone 3N WGS 84 /UTM zone 3N WGS 84 World Geodetic 5... Meter Transvers Info
Antarctica A WGS 84 / UTM zone 35 WGS 84 /UTM zone 35 WG5S 84 World Geodetic 5... Meter Transvers
Arctic ) WGS 84 / UTM zone 4 WGS 84 /UTM zone 4 WG5S 84 World Geodetic 5... Meter Transvers
- Asia A WGS 84/ UTM zone 45 WGS84/UTMzone 45 WGS 84 World Geodetic 5... Meter Transver:
/- Eurape \ WGS 84 / UTM zone 5N WGS 84 /UTM zone 5N WG5S 84 World Geodetic 5... Meter Transvers
- North America 1] WGS 84 / UTM zone 55 WGS 84 /UTM zane 55 WGS 84 World Geodetic 5... Meter Transvers
- Oceania \ WGS 84/ UTM zone 6N WGS 84 /UTM zone 6N WGS 84 World Geodetic 5... Meter Transver:
[+ South America \ WGS 84 / UTM zone 65 WGS 84 /UTM zone 65 WG5S 84 World Geodetic 5... Meter Transvers
= utM 1] WGS 84 / UTM zone TN WGS 84 /UTM zane 7N WGS 84 World Geodetic 5... Meter Transvers
WGSs4 y WGS 84 / UTM zone 75 WGS 84 /UTM zone 75 WGS 84 World Geodetic 5... Meter Transvers
"g!dlda" 1887 y WGS 84 f UTM zone 8N WGS B4 /UTM zone 8N WGS 84 World Geodetic 5. Meter Transvere
:fg'l”mi”e ) WGS 84 f UTM zone &5 WGS 84 /UTM zone 85 WGS 84 World Geodetic 5... Meter Transvers
i el Abd ] WGS 84/ UTM zone 9N WGS 84 /UTM zone 9N WGS 84 World Geodetic 5... Meter Transver:
ity \ WGS 34; UTM zone 95 WGS 84 ;'erM zo0ne 95 WGS 84 Wan Gan:ehc 5. Meter Transvers
1] WGS 84 UTM zone 10N WGS 84/ UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
::E }228 VWGS 84/ UTM zone 105 WGS 84/ UTM zone World Geodetic ... Meter Transver:
ATST7 Meter Transver
Azores Central 1948 WGS 84/ UTM zone 115 WGES 84/ UTM zone World Geodetic 5... Meter Transver:
Azores Central 1995 \ WGS 84/ UTM zone 12N WGS 84 /UTM zone 1... World Geodetic 5... Meter Transver:
Azores Occidental 1939 ) WGS 84 / UTM zone 125 WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5... Meter Transvers
Azores Oriental 1940 A WGS 84 f UTM zone 130 WGS 84 /IUTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
Azores Oriental 1995 \ WGS 84 / UTM zone 135 WGS 84 /UTM zone 1. WGS 84 World Geodetic S... Meter Transvers
Batavia \ WGS 84/ UTM zone 140 WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5... Meter Transvers
Bermuda 1957 A WGS 84 f UTM zone 145 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transvers
gg;g”ta 1975 y WGS 84 / UTM zone 15N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver: .
Search
Folder: WGS84

Find: n [A1 -l @ b
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23. Select the columns for your conversion by going to the Input and Output dropdown
menus near the bottom of the Point Database Conversion Job.

24. Select the following parameters:

Input Output

Northing Northing [UTM Northii v |  Scale -
Easting Easting |UTM Easting ~ Convergence:]

(Input) Northing: Northing
(Input) Easting: Easting
(Output) Northing: UTM Northing
(Output) Easting: UTM Easting

25. Click on the Preview button. Since the coordinate systems selected use different
datums, you will be prompted to select an appropriate datum transformation. Use the
dialog to select the NADCON transformation for the Continental USA and click OK.

& Select Horizontal Transformation O x
Folder | o | P | s | Name /| Accuracy (m) Area of Use Type EPSG Code - | 0K I
o 'ﬁ“"‘f ! MAD2T to WES 84 (4) 10 USA - COMNUS - onshore  Geocentric Transl.. 1173
B Al formati &) NAD27 to WES 84 (5) 11 USA - CONUS east of M... Geocentric Transl... 1174 Cancel |
+ Datasource Transformations ) NAD27 to WGS 84 (6) 7 UUSA - CONUS westof .. Geocentric Transl... 1175
S ff]' MAD27 to WES 84 (7) 12 USA - Alaska mainland Geocentric Trangl... 1175 Infa.
2 North America .!1 MAD27 to WES 84 (21) 15 USA - Alaska - Aleutian ... Geocentric Transl... 1249
[#- Caribbean s MNAD27 to WES 84 (22 18 USA - Alaska - Aleutian ... Geocentric Transl... 1250
NAD27 to WES 84 (79) 5 NUS
MAD27 to WGS 84 (80) 5 - - ... Geocentric Transl
MAD27 to WES 84 (81) 5 - GoM - 95°) to 8... Geocentric Tranal...
5 MNAD27 to WES 84 (82) 5 - GoM - west of 95... Geocentric Transl...
- Panama : MAD27 to WES 54 (84) 8 - GoM OCS Geocentric Trangl...

Generated Transformations

[~ Search

Find: n [A1 = @

Help
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26. The UTM coordinates will appear in the columns UTM Northing and UTM Easting.

Start Page Viewer Custom Text Scheme X | ¥
Input Data
Type: Data: Chgecgraphic-calculator-getting-started-guide\GSG\Bluemarble.pts E]
i} Only load the first 50 | records
: Point Name Northing Easting UTM Northing UTM Easting ]
4 test 2200000 300000 451566518 55830417 j |
2 CGT4 2254755 203741 4532316.45 556327.31
3 cva 2221113 316965 4522181.30 563568.92
4 EL858A 2196551 318528 4514705.60 564166.09 (v
Multiple Conversion | q v T | | Clear Data | Search
Source Coordinate System Coordinate Transformation Target Coordinate System
System Mevada East 2701 (NOMN-EXACT) NAD27 to WGS 84 (79) System WGES 84/ UTM zone 11N
Geodetic NAD27 Geodetic WGS 84
Date | 1/3/201 | Date | 1/3/2019
Units US Survey Foot Units Meter
Vertical None None Vertical None None
Input Cutput
Morthing Northing Scale :]
Easting Easting Convergence :]
Qutput Data
Type: Data: E]
M ][ Preview ][ Process
Ready

The resulting output may then be saved by setting a path in Output Data and selecting
Process, or File > Save As

Continue to Section 4: Batch Point Database Conversions
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Section 4: Batch Point Database Conversions

Geographic Calculator is capable of converting coordinates in multiple point database lists
in one operation.

Objective: Create a Batch of Point Database Conversion jobs to convert three similar XLS
files.

For this exercise, you have been given several similar Excel spreadsheets containing
coordinates. The coordinates are in Geodetic Lat/Long, WGS84. They must be converted to
Universal Transverse Mercator grid values.

Data: Batchl.xls, Batch2.xls, Batch3.xls

Follow these steps to complete a batch conversion of these coordinates in a Point
Database Conversions job:

1. Open Geographic

a Project ||| Il =]
CaICUIator' A0 Create New Job 3 Interactive Conversion
y ; q [
. . . Create New Batch > Point Database Conversion
2. Right-click the Project @ o
. 9 . ) (] = 3 Point Database Forward / Inverse
n the ProJeCt Manager B Fen Point Database Scale / Translate J
a nd seIeCt Create = B Save Workspace Point Database Best Fit
- s
NeW JOb > POI nt Clear Workspace Point Database Derive Datum Transform
@) e et
Data base ﬂ Vi —_— Vector Data Conversion nis
Conversion @ g i Seismic Survey Conversion ob
@) S 5 Seismic Survey Quality Control eft
. - ave )
3. C||Ck on the new POInt = | ol Land Survey Summmary go\,rri
ave As..
Data base L Line Intersection ht
. ) A Rename
ConverS|on Job to ﬂ R e Raster Transform B_lu
H A Area Calculation tiory
open the interface. ® Clear
E| Raster Transform Ygl(; clalrr'1 S:}
4. Before loading a file, Delstelbinpleliens = about tha
e « Land Survey Summary can load an
check the box next to —

"Only load the first ____
records" and type 10 in the blank. Load a point database file by clicking the ... buttonin
the Input Data area at the top of the job.

Input Data

Type: |File ~ | Data: D

Only load the first 10 records

The file to open is in the folder for the Getting Started Guide (C:\Program Files\Blue
Marble Geo\Geographic Calculator\Getting Started Guide) named Batchl.xls.
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5. When prompted, select Yes the file being loaded has a header. Once loaded, the table

should look like this:

LONGITUDE LATITUDE TEST RESULT DATUM |E|
» 60 46 19.90' W 44161872 N test] 4785 WiG584 ‘
2 ||so4s4aza0w 4418 50.83 N test? 7543 WGS84 g |
3 6046 08.11W 4413 36.96 N test3 40978 WiG584
4 60 46 19.90 W 44 18 59.83 N testd 5961 WiG584 |:|
6. To select your input
coordinate system, Source Coordinate System
double-click on the blue Systemn WGS 84
box labeled System in
the Source Coordinate Horizontal | World Geodetic System 1984
System area at the Date 1HE2017
bottom of a job
page. By default, the Units Degree
Calculator starts with
Vertical MNone Mone

the geodetic coordinate
system of WGS84
selected. This will
launch the Select Coordinate System dialog.

In the Select Coordinate System dialog, coordinate systems are organized in the folder
list on the left by type (Geodetic Lat/Long, Projected, Geocentric, and Fitted), continent,
and then by country. If a coordinate system covers an entire continent, it will be found
by clicking on the continent folder itself. In the tree view on the left, browse under
Geodetic > World, in the coordinate system list on the right, select WGS84
Coordinate System and click OK to close the dialog.

& Select Coordinate System from Datasource m] ®
oK
Folder | [@ ] [« [osplay Name Name Datum Units |
=) Coordinate Systems \ TTRFS4 TTRF34 International Terrestrisl Ref_ Degree Cancel
-QH . \ ITRF95 ITRF96 International Terrestrial Ref... Degree
& ,S:;f;‘ History® } ITRFa7 TTRF97 International Terrestrial Ref . Degree
= Fitted v A TTRF2000 TTRF2000 International Terrestrial Ref.. Degree
+- Geocentric \ ITRF2005 ITRF2005 International Terrestrial Ref... Degree Info
= Geodetic A ITRF2008 ITRF2008 International Terrestrial Ref.. Degree
== A TTRF2014 TTRF2014 International Terrestrial Ref.. Degree
*Recent™ \ NADS3 (MARPOO) Coordinate System NADS3 (MARPOO)... NAD 83(MARPOO) Mariana t... Degree
# *Search History™ A MADE3 (PACPOO) Coordinate System NADS3 (PACPOO)... MAD B3(PACPO0) Pacific tec... Degree
- Africa 1] MEQS90 Coordinate System NEOS90 Coordin... MNEOS 90 Degree
Antarctica A NSWC 92-2 NSWC 92-2 NSWC 92-2 Degree
- Asia A PNEOS30 Coordinate System PNEOS30 Coordi.. PMEOS_30 Degree
+ :%“PPE 1] PZ-90 PZ-30 Parametry Zemli 1990 Degree
! \ PZ-90.02 PZ-90.02 Parametry Zemli 1990.02  Degree
i ’I;:"s‘m N } PZ-50.11 PZ-50.11 Parametry Zemli 1990.11 Degree
: Oi;aniams”ﬁ \ 510_MIT32 Coardinate System SI0_MIT92 Coor...  SIQMIT_S2 Degree
- South America \ Unknown datum based upan the GRS 1980 elipsoid Unknown datum ... Mot specified (based on GR.... Degree
World A Unknown datum based upon the NWL 9D ellipsoid Unknown datum .. Mot specified (based on NW... Degree
+-Projected 1] Unspecified datum based upon the GRS 1980 Authalic Sphere Unspecified datu... Mot spedfied (based on GR... Degree
+ String \ WGS 68 WGS 65 World Geodetic System 1966 Degree
) WGS 72 WGS 72 World Geodetic System 1972 Degree
i5 WGS 84 WGS 84 World Geodetic System 1984 Degree
\ WGS 728E WGS 72BE WGS 72 Transit Broadcast E... Degree
WGS 84 (G730) WG5 84 (5730)  World Geodetic System 195... Degree
1] WGS 84 (G873) WGS 84 (G873) World Geodetic System 195... Degree
\ WGS 84 (G1150) WGS 84 (51150)  World Geodetic System 198... Degree
A WGS 84 (G1674) WGS 84 (51674)  World Geodetic System 195... Degree
] WGS 84 (G1762) WGS 84 (G1762)  World Geodetic System 198... Degree
A WGS 84 (Transit) WGS 84 (Transit) ~ World Geodetic System 198... Degree I
g \ ][]
Search
Folder: World
Find: in |Al | @
J J Help
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8. Select the format for your input point by going
to the Source Coordinate System area and

Unit Display Settings

;- Geodetic Coordinates
inear Decimal Precision

Left Format | DD MM S8 ~

9.
10.

11.

12.

clicking on the Format control button.
A dialog box will appear.

Select Left Format:

DD MM SS.

Leave the Vertical Reference field, set to

(none). There are no elevation parameters for

this conversion.

Leave the Date set to the default values.

Note: Date values are only relevant for
time-dependent transformations.

To select your Target Coordinate System,

Angles

i+ Scalar

-DLS Descriptions

Set As Default

Right Format | DD MM SS ~
Decimal Precision |2 ~ | [] Display Symbols
Hemispheres Distinguished By
() Signed Degrees (+/)
() NS or EAW as Prefix
(@) N/S or E/W as Suffix

[ Insert Space

BExample
A southem latitude of 45 degrees, 15 minutes, and 15.25
seconds would be displayed as:
Left 451515255
Right 4515 15.255

double-click on the blue box labeled System in the Target Coordinate System area. To
select the Universal Transverse Mercator Zone 19 North, in the tree view on the left,
browse under Projected > UTM > WGS84, in the coordinate system list on the right,

select Zone 19N. Then click OK.

& Select Coordinate System from Datasource m] X
Folder ~|[@ s [ 1 [ oipiay hame Nams Geodatic Datum Units [pe 2]
=+ Coordinate Systems } WGS 84 / UTM zone 55 WGS 84 /UTM zone 55 WGS 84 World Geodetic 5... Meter Transver: Cancel
Al ) VG5 84 | UTM zone 614 WGS B4 /UTM zone 6N WGS 84 World Geodetic 5... Meter Transvers
“Recent™
A A VUGS 84 / UTM zone 65 WGS 84 /UTM zone 65 WGS 84 World Geodetic S... Meter Transvers
- *Search Histor
T Fitted v A VUGS 84 / UTM zone 7 WGS 84 /UTM zane 7N WGS 84 World Geodetic S... Meter Transvers
T Gogrentric \ WGS 84 / UTM zone 75 WG5S 84 /UTM zone 75 WGS 84 World Geodetic 5... Meter Transvers Info...
- Geodetic A VUGS 84 / UTM zone 8N WGS 84 /UTM zane 8N WGS 84 World Geodetic S... Meter Transvers
E A VUGS 84 / UTM zone 85 WGS 84 /UTM zane 85 WGS 84 World Geodetic S... Meter Transver:
Projected
=All= ) VWGS 84 / UTM zone 9N WGS B4 /UTM zone SN WGS 84 World Geodetic 5... Meter Transvers
Recent* \ WGS 84/ UTM zone 95 WGS 84 /UTM zone 95 WG5S 84 World Geodetic S... Meter Transvers
& *Search History* A VWGS 84 / UTM zone 10N WGS 84 /UTM zane L... WGS 84 World Geodetic S... Meter Transvers
- Africa ) WGS 84 / UTM zone 105 WGS B4 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
Antarctica A VUGS 84 / UTM zone 11N WGS 84 /UTM zane 1... WGS 84 World Geodetic S... Meter Transvers
Arctic A VUGS 84  UTM zone 115 WGS 84 /UTM zone 1... WGS 84 World Geodetic ... Meter Transvers
* ESiE ) WGS 84 / UTM zone 12N WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
urope \ WGS 84 / UTM zone 125 WGS 84 /UTM zone 1. WGS 84 World Geodetic S... Meter Transvers
: gz;‘:‘n:i"ﬁ”“ y WGS 84 f UTM zone 13N WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
5T S th Amerl ) WGS 84 / UTM zone 135 WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
oy fmenea \ WGS 84/ UTM zone 14N WGS 84 /UTM zone 1. WGS 84 World Geodetic S... Meter Transvers
wesss A VUGS 84  UTM zone 145 WGS 84 /UTM zone 1... WGS 84 World Geodetic ... Meter Transvers
abidjan 1987 ) WGS 84 / UTM zone 15N WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
Adindan A VWGS 84 / UTM zone 155 WGS 84 /UTM zane L... WGS 84 World Geodetic S... Meter Transvers
Afgooye A VUGS 84  UTM zone 16N WGS 84 /UTM zone 1... WGS 84 World Geodetic ... Meter Transvers
Ain el Abd ) WGS 84 / UTM zone 165 WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
Aratu A VUGS 84 / UTM zone 17N WGS 84 /UTM zane L... WGS 84 World Geodetic 5... Meter Transver:
Arc 1950 \ VWGS 84 | UTM zone 175 WGS 84 /UTM zone 1... WGS 84 World Geodetic ... Meter Transvers
Arc 1960 y WGS 84 f UTM zone 18N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5. Meter Transver:
ATS77 ‘ A VWGS 84 / UTM zone 185 WGS 84 /UTM zane L... WGS 84 World Geodetic S... Meter Transvers
e e s 5 V/GS 84 / UTM zone 19N V/GS 84 [ UTM zone 1 WGS 84 Wi fcS. Meter Transver
A;E:: oig kf :nm‘ T3s & WGS 84 / UTM zone 195 WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
& WD 28 1108 s W 9 11 TThA e 7 AaIE G Wil Pecdokic € Mot T h,'J
Azores Oriental 1940 hdl Kl | »
Search
Folder: WGS84
Find: | in [Al @
Help




13.

14,

15.

16.

17.

18.

Geographic Calculator GSG— Part 4: Lab 2: Point Database Conversions

Select the format for your output point by going to the Coordinate System area and
clicking on the Format control button.

A dialog box will appear.

Unit Display Settings
;- Geodetic Coordinates Grid Coordinates

Set Decimal Precision: 2 Decimal Precision [2 %
In this example, both the input and output ke Beers
coordinate systems use WGS84 as the datum, Dﬂ B
so a Datum Transformation is not necessary. Decim Freision |2 v
Now that the source and destination coordinate P S —
systems have been defined, you can set up Dodimal Precson |2 v

your Column Settings.

On the Input side below the Source Coordinate
System Area, set the drop-down menus to
match the column headers for the latitude and
longitude columns.

On the Output side of the settings, select 'Add | S# b Cncd | [ b
New Column' from the dropdown menu to
create a new column for the Northing, and a new column for the Easting.

The column settings dialog should then look like this:

Input Cutput

Latitude [LATITUDE | Northing |Northing v | Scale -
Longitude | LONGITUDE vl Easting |[Easting v| Convergence v|

Click the Preview button to preview a conversion of the ten records that you loaded.
The preview allows you to quickly check your settings before creating a batch of jobs.
You should see the Northing and Easting columns populate with converted coordinates.

To create a batch of Point Database Conversions  —

based on the settings that you made for this @ poin Database conversion 1| e con
single job, right click on the Point Database Open in Current Window bord
. . . . O in New Tab
Conversion job in the Project Manager and select pen n e
Batch Add... Save Workspace -
Clear Workspace
Process
Validate
Save
Save As.., it
Rename budd
Delete gitu
Clone lob
ata
Batch Add... E
Description E
|| Ready
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19. The Batch Add dialog will open. Click the "Add Data" button in the upper right corner
and select the three files that you want to convert together: Batchl.xls, Batch2.xls,
and Batch3.xls. These files will appear in the Input Data area.

Generate Point Database Conversions

Input Data

Cgeocgraphic-calculator-getting-started-guide\G5G\Batch 1.xls
Cihgeographic-calculator-getting-started-guide\GSG\Batch2.xls
Chgeographic-calculator-getting-started-guide\GSG\Batch3.xls

Add Data  ||File

[] Hide file paths ~ Data count: 3

Input Coordinate System
Do not set the coordinate system
Use data's coordinate system if it exists
Use coordinate system selected below

Multiple Conversion | 1 v

Source Coordinate System

Remaove H Clear All H Preview

Coordinate Transformation

Do not apply coordinate transformation
Validate and apply coordinate transformation

Apply coordinate transformation (no validation)

Coordinate Transformation

System WGS 84 System
Heorizontal  World Geodetic System 1984 Geode
Date Date
Units Degree Format Units
ertical MNone None fertica
Input Cutput
Latitude Northing
Longitude Easting
Output Modifier Output Format
[T use Prefix @ Same As Source
[[] Use Suffix

QOutput File Folder

) Use Farmat

QOutput Coordinate System
Do not set the coordinate sytem
Use data's coordinate system if it exists

Use coordinate sytem selected below

arget Coordinate System

WGS 84 7/ UTM zone 19N

WG5S 84

Meter Format
None None
Scale Mone
Convergence | None

I[ {Eenerate H Cancel l

20. Because you started with a fully configured Point Database Conversion job, the
Column Settings, Coordinate System and Datum Transformation areas are
already set, and cannot be altered in this dialog. If you created a new batch without a
template job, you would be able to set these items in the Batch dialog.



21.

22,

23.

24,

25.

26.

Geographic Calculator GSG— Part 4: Lab 2: Point Database Conversions

In the Output Format area, select the R

Use Format radio button. From the ;:: ;ﬁ';c’;g%‘;‘j&ir::ik - 3|
dropdown list, select dBase (*.dbf)
. . rmation Ta| A Files (*.mdb
Click the "..." button to the right of the jt,ﬁ e ) AZ:Z[;E&LGH}JWQJ
Output File Folder box. Select a folder =~ ™ | AutoCAD DXF (.dxf)
to save your output files. § PostScript Display Format (*pdf) A
. Esri Shape (*.shp) 3
Click the Generate button at the Maplnfo Interchange (*.mif)
bottom right of the dialog to create the || Maplnfo TAB (*tab)
batch of Point Database Conversion | Micrestation Design (*.dgn)
jobs. A Batch Point Database Esr;; E"*rcs"f‘f‘j FEF”EfftE {”-[*3'5”3 )
. . . 3ML - Simple Features (*.gm
Conversion will be added to the Project Output GPX - GPS Exchange Format (.gpx) B

Manager, with a job for each of the
input files that you selected in the Batch
Add dialog.

To ensure that all of the jobs are
complete, you can validate the batch
before processing. Right click on the
Batch in the Project Manager and select
Validate. A window will open indicating
that validation has succeeded for all jobs.

Note: If validation fails, a window
will appear which shows the different
batch jobs. The job with the error will
have a red x, and a plus sign next to
it. Expand the error and the error will
be listed.

To run the batch, right click on the Batch in
the Project Manager and select Process.

Each Job will convert in succession. The
complete output files will be saved in the
directory you chose to save them to.

Keyhole Markup Language (*.kml *.kmz)
Text Files

Comma Separated Values (*.csv)

SEG P1 (*seqg)

Shell Processing Support Format (*.sps)

Latitude Morthin

ongitude

Long

Easting

Qutput Format

() Same As Source

Tab Separated Values (*.tsv) i
@) Use Format [ S

Validation Report For Batch Point Database Conversion

Status
25
@
=@
®

Description

Batch Point Database Conversion - Validation Produced Wami...
Batch - Validation Succeeded

Batch2 - Validation Failed

Emor: Missing output file name

Batch3 - Validation Succeeded

OK

4 g Batch Point Datahase conversinn |l
ﬁ Batch1 Create Mew Job in Batch di

@ Batchz
@8 Batchz

Cpen

Save Workspace |—

Clear Workspace

Process
Validate
Save
Save As..
Rename fal |

Delete

Batch Add...

Delete Multiple Items

Description
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Lab 3: Vector Data Conversions

Geographic Calculator can convert vector data from one coordinate system to another and
also convert vector data from one file format or spatial database to another using the Vector
Data Conversions job. In this Lab, we will explore coordinate conversion and file type
translation on vector data.

The Vector Data Conversions job type supports a number of types of vector files, below is a
list of some of the more common file formats.

« Section 1: Vector Data Conversions

« Section 2: Vector Data Conversions, Layer Splitting
o Section 3: Vector Data Layer Cropping

« Section 4: Batch Vector Data Conversions

Section 1: Vector Data Conversions

Objective: To convert the coordinate system of a vector map file from Latitude/Longitude
to Mercator world projection and change a vector file from one format to another.

Data: ESRI Shape File- WorldCountries.shp
To successfully complete any Vector Data Conversion, the coordinate system of the

original map file must be known. A coordinate conversion that does not have
accurate input coordinate system information will not yield accurate results.

Follow these steps to convert the coordinate system of a vector data file:
1. Open Geographic Calculator and click the Vector Data Conversion job.

2. Open the Vector Data for your conversion by clicking the "..." button next to the Input
Data field.
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3.

In the open file dialog that appears, browse to the directory where the Getting Started
Guide installed its data and select WorldCountries.shp

Start Page

Viewer Vector Data Conversion X |

4l

Input Data

(®) Perform a coordinate system change

Data: |C\geographic-calculator-getting-started-guide\GSG\WorldCountries.shp

D Use disk cache

Perferm a manual transformation

Data Type: | File ¥

Use attribute as Z value

MNane

[-]

Settings

Mane =

Seurce Coerdinate System Coerdinate Transformation Target Coordinate System

System WSS 84 System WES 84

Horizontal | World Geodetic System 1984 Horizontal = World Geodetic System 1984

Date 1/3/2019 Date [1/2/2019 |
Units Degree Units Degree

Vertical None None Vertical Nene None
Data

Data: II‘

Data Type: | File L Settings
Metadata | | Process |

Geographic Calculator will detect the coordinate system for the shape file because it has
an attached PRJ file. Not all files will have a projection defined with them. Be
sure that the setting to perform a coordinate system change is enabled.

Note: Cropping areas and layers will be handled in sections 2 and 3.



Geographic Calculator GSG— Part 4: Lab 3: Vector Data Conversions

4. To view the Input Data in Geographic Calculator's viewer, right click on the Input Data
field and select Open Data in Viewer. The input file will look like this:

L1

Start Page | Viewer X| Vector Data Conversion

B-0B- KB, Qalald) sl il e s wo

WorldCountries.shp | Overview Map

Layers | Selected Features | Elevation Legend |

4 C\geographic-calculator-getting-started-guide
WorldCountries

< i »

Coordinate System: WG5S 84 Curser:  Geodetic latitude 00.39579805 deg Geodetic longitude 17256813983 deg

5. Click the Vector Data Conversion tab to return to the settings for this job.

6. Name the output file

& SaveAs X
and choose an output
. i « - » ThisPC » Local Disk (C) » temp v & | Searchtemp y-]
format by clicking the
n " Organize + Mew folder == -
e bUtton neXt to the I Deskiop "~ MName Date - Type Size Tags

Output Data field. [ Documents pb File folde:
BrOWSe to a Iocatlon :E:W.”‘Dﬂds Mew folder File folder
where you can save = Pictures
your output file on your & Videos

. o Local Disk(C:) v < >
local machine, and

. File name: | WorldCountries_Mercator v
name the flle Save as type: | AutoCAD DWG (".dwg) ~
n H uto! * de

WorldCountries_ AUCAD DG dvg)
Mercator". We can o Shopa oyt gl
select any appropriate GPX - GPS Exchange Fort (g
# Hide Folders Keyhole Markup Language (".kml *.kmz)

output format for our LIDAR Data Exchange (*as)

. . | MapInfo Interchange (*.mif)
outqu file. Forlthls ‘ I—;ng _—
exercise, we will select Neloclty Ples (o)

MapInfo TAB.

7. To select the output coordinate system, double-click on the blue box labeled System in
the Target Coordinate System group. By default, the Vector Data Conversion job
starts with WGS 84 in the System field. This will launch the Select Coordinate System
dialog.
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8. To select the Mercator world projection, in the tree view on the left, go to Projected >
World and select WGS 84 / World Mercator in the coordinate system list in the
right-hand pane. Click OK to close the dialog.

4 Coordinate System O *
0K |
Cancel
E--C:oordinate Systems (1] | e | e | Display Name & | Name Geodetic Diatum
j ,‘:'ec ot & Miller Cylindrical Miller Cylindiical ~ WGS 84 World Geod
__ “Search History" B Mollweide Mollweide WGES 84 World Geod
&- Fitted & NSIDC EASE-Grid Global NSIDC EASE-Gri... Unspecified datu... Not specifie|
-- Geocentric B Robinson Robinson WGS 84 World Geod
- Geodetic B Snusoidal Sinusoidal WGS 84 World Geod i
= Pm‘?ﬁl‘fd & WGS 84 / NSIDC EASEGrid 20 Global ~ WGS 84/ NSID..  WGS 84 World Geod
- *Recent B WG5S 84 / PDC Mercator WGS 84 /PDC ... WGS5384 World Geod
[l- “Search History® & WGS 84 / Pseudo-Mercator WGES 84 / Pseud... WGES 84 World Geod
- Africa & WGS B4 / World Equidistant Cylindrical ~ WGS 84 / World .. WGS 84 World Geod
- Antarctica C WGS 84 / World Mercator WGES B4/ World .. WG5 84 World Geod
|:] :’:"C & World Equidistart Cylindrical (Sphere) ~ World Equidistant... Unspecfiied datu... Not specifie]
- Asia
(- Europe
[#- North America
(- Cceania
- South America
- UTM
- World
< 3
Search
Folder: ‘world
Find: | in - [al ~| ‘Hl

9. Since the coordinate systems for input and output both use the WGS84 datum, a
coordinate transformation is not necessary.
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10. Your settings should now look like this:

4l

Start Page Viewer /‘". Vector Data Conversion > |
Input Data
Data: | Chgecgraphic-calculator-getting-started-guide\GSG\WorldCountries.shp III
[C] Use disk cache ~ Data Type: | File ¥ Settings
Use attribute as Z value | None N Crop
(®) Perform a coordinate system change Perform a manual transformation ) None
Source Coordinate System Coordinate Transformation Target Coordinate System
System WGES 84 System WGS 84 / World Mercator
Herizontal | World Geodetic System 1984 Geodetic WGS 84
Date [1/2/2010 | Date | 1/3/2019 |
Units Degree Units Meter
Vertical None None Vertical Nane Nane
Data
Data: | ChtempiWorldCountries_Mercator.tab III
Data Type: | File > Settings
Metadata | | Process |

Note: The Date field does not need to match the above example, as long as the
input and output are set to the same date. This field is used for advanced
transformations including time dependent transformations, 14-parameter Helmert

transformations, and magnetic declination output. The Date field can also be
disabled in Preferences by turning off time-dependent transformations.

11. Click the Process button at the bottom of the Vector Data Conversion job.
12. The Process Manager window at the bottom of the job will indicate the progress of the
conversion.
Process Manager halad |
48 Batch2 _ Cancel
g Batch3 _ Cancel
Vector Data Conversion _ Cancel ?
13. Once complete the Progress Monitor will indicate "Finished".
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14. Select "Yes" when asked to view the image.

Select New map for the map window, and press OK to open the projected outputin a
new viewer tab.

Start Page , Viewer X | Vector Data Canversion

1l

B-B-RKRE e i il 4 = Window

Cverview Map

Layers | Selected Features | Elevation Legend |

4 C:/temp\WorldCountriesMercator.tab
WorldCountriesMercator

Coordinate System: WGS 84 / World Mercater Cursor: Northing 12292419.62 m Easting -1478352007 m

15. This section is now complete, you are ready to move on to Vector Data Conversions,
Layer Splitting.

Continue to Section 2: Vector Data Conversions, Layer Splitting
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Section 2: Vector Data Conversions, Layer Splitting

Objective: To select one layer from a vector file with multiple layers and write out only
that section.

Data: SplitAndCrop.dgn
To successfully complete any Vector Data Conversion, the coordinate system of the

original map file must be known. A coordinate conversion that does not have
accurate input coordinate system information will not yield accurate results.

Follow these steps to split the layers of a vector data file:

1. Open the Geographic Calculator and click the Vector Data Conversion job.

Start Page Viewer , Vector Data Conversion 1 X | -

Input Data

Data: lz‘

[C] Use disk cache ~ Data Type: | File v Settings
Use attribute as Z valuz | None L Crop

(®) Perform a coordinate system change Perform a manual transformation () None

Source Coordinate System Coordinate Transformation Target Coordinate System

System WGS B4 System WGS 84

Horizontal = World Geodetic System 1984 Horizontal = World Geodetic System 1984

Date | 1/4/2019 Date | 1/4/2019 |

Units Degree Units Degree

Vertical None None Vertical None None

Data

Data: IZ'

Data Type: | File L Settings

Metadata | | Process |

2. Open the Vector Data for your conversion by clicking the "..." button next to the Input
Data field.

3. Inthe open file dialog that appears, browse to the directory where the Getting Started
Guide data is and select SplitAndCrop.dgn.

Geographic Calculator will read NAD83 / UTM Zone 19N as the Source Coordinate
System from the prj file associated with splitandcrop.dgn.

Note: Not all vector files contain embedded projection information or use a prj
file. Be sure you are using the correct input coordinate system.
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Select the radio buton next to None to not perform a coordinate change on the file.

Start Page Viewer , Vector Data Conversion 1 X |

Input Data
Data: |Chgecgraphic-calculator-getting-started-guide\G5G\splitandcrop.dgn II‘
[[] Use disk cache  Data Type: | File & Settings
Use attribute as Z value | None V

() Perform a coordinate system change () Perform a manual transformation (@ None «

Source Coordinate System Coordinate Transformation Target Coordinate System

System NADE3 / UTM zone 19N System NADE3 / UTM zone 19N

Geodetic MNADS3 Geodetic NADE3

Date | 1/4/2019 | Date

Units Meter Units Meter

Vertical Meone MNone Vertical None None
Data

Data: |I|

Data Type: | File ¥ Settings

Metadata | | Process

4. Click on the 'Crop’ button to open the window for cropping and splitting layers:

5. On the right side in the ‘Vector Layers’

section two layers are defined, with on
checkboxes next to them to turn these layers B- R, QQQBEHe, wikn) kDN Y |
on or off. Uncheck the layer named ceer 000
'"UKNOWN AREA TYPE’ so that only the points oo oo B
. [olo]olololololo]
are displayed. °ee oo 06000600
| o coss eal22e
6. Click OK to close this window and return to the )
. - . ®@ 0 0 @ @ @ @ @
main Vector Data Conversion screen. Since
, © © 6 0 © 0 0 ® 7] UNKNOWN AREA TYPE
a crop area has not been defined the system
will alert you that it will automatically set the eeeeees
crop area to the full extent of the data set. ©ooo00eo0e o0
Click yes to proceed. ©o000000

Transform Area Mot Defined

s ] [oc ] [caen ] [_bee

Mo transform area has been specified. If you proceed, the
whole source image will be transformed, Would you like to
proceed?




Geographic Calculator GSG— Part 4: Lab 3: Vector Data Conversions

7. Name the output file
and choose an output
format by clicking the
"..." button next to the
Output Data field.
Browse to a location
where you can save
your output file on your
local machine, and
name the file "Layer
Split". We can select
any appropriate output
format for our output
file. For this exercise,
we will select
AutoCAD DWG.

8. Click the Process

‘o Save As

<« v <« Blue Marble Geo » Geographic Calculator » G5G v O Search G5G

Organize + Mew folder

[ Desktop 2 Name
%] Documents

< Downloads

b Music

Date modified Type

Mo items match your search.

=] Pictures

B videos

% Local Disk (C:) w

Size

File name: | LayerSplit

Save as type: | AutoCAD DWG (*.dwg)

AutoCAD DXF (*.dxf)

Esri Arcinfo Generate (".gen)

Esri Shape (".shp)

GML - Simple Features (".gml)

GPX - GPS Exchange Format (*.gpx)
Keyhole Markup Language (*.kml *.kmz)
LIDAR Data Exchange (*.las)
Maplnfo Interchange (*.mif]
Maplnfo TAB (*tab)

Microstation Design (*.dgn)
Velocity Files (*.bd)

“ Hide Folders

AuteCAD DWG (*.dwg)

~

button at the bottom of the Vector Data Conversion job.

9. The Process Manager window at the bottom of the job will indicate the progress of the

conversion.

Process Manager

ﬂ Vector Data Conversion 1 _ Cancel

vqx“

10. Once complete the Progress Monitor will indicate "Finished".

The Conversion was successful, Do you want to view the
image?

You can then open the output file in a GIS application or within Geographic
Calculator's own viewer. In the resulting pop-up window, select Yes to view image in a

new viewer window.
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Start Page , Viewer X | Vector Data Conversion 1

4l

B-B-KB e 2314 = Window
LayerSplitdwg Overview Map
Oeee
e ee
[ONoNOoNO]
. Layers | Selected Features | Elevation Legend |
4 [¥] Cftemp/LayerSplitdwg
P00 0000 [¥] UNKNOWN POINT FEATURE
oo oNOoNOoNONONO]
(OO ONONONONO)
jololoNoNoRoMoNO)
[olc oo ONOoNO}
[oNoNoNMoNoNcNO]

The exported DWG will contain just the point features, and no area
features.

This section is now complete, you are ready to move on to Vector Data Conversions,
Cropping.

Continue to Section 3: Vector Data Conversions, Cropping
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Section 3: Vector Data Conversions, Layer Cropping

Objective: To crop a small portion from a vector file and write out only that section.
Data: SplitAndCrop.dgn

To successfully complete any Vector Data Conversion, the coordinate system of the
original map file must be known. A coordinate conversion that does not have accurate
input coordinate system information will not yield accurate results.

Follow these steps to crop the layers of a vector data file:

!' If you completed the last exercise, you can right click on the previous vector job in the
Project Manager and choose Clone Job. Then skip to step 5.

Open the Geographic
Calculator and click the
Vector Data
Conversion job.

Open the Vector Data
for your conversion by
clicking the "..." button
next to the Input Data
field.

In the open file dialog
that appears, browse

to the directory where
the Getting Started

StartPage  Viewer /

Vector Data Conversion 1 X

Input Data

Data:

(®) Perform a coordinate system change

Source Coordinate System

System WGS 84

Horizontal =~ World Geodetic System 1984
Date | 1/4/2019
Units Degree

Vertical

Data

Data:

None None

[

[Z] Use disk cache  Data Type: | File > Settings

Perform a manual transformation () None

Coordinate Transformation

Use attribute as Z value | None

Target Coordinate System

System WGS 84

Horizontal

World Geodetic System 19834

Date | 1/4/2019 2]

Units Degree

Vertical None None

L]

Data Type: | File M Settings

Guide installed its data
and select
SplitAndCrop.dgn
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4. Geographic Calculator

Start Page  Viewer

Vector Data Conversion 1 X |

will read NADS83 /
UTM Zone 19N as the
Source Coordinate
System from the prj
file associated with
splitandcrop.dgn.

Input Data

() Perform a coordinate system change

Source Coordinate System

System NADS83 / UTM zone 19N

Geodetic  NAD83

Not all files will use
a prj file, so be sure
you are using the
correct input
coordinate system.

Date 1/4/2019 [E

Units Meter

Vertical  None

Data

Be sure that the radio
button next to None is
selected to choose not

Data: | Cl\geegraphic-calculator-getting-started-guide'GSGisplitanderop.dgn

[7) Use disk cache  Data Type: | File &

O Perform a manual transformation ® None

Transformation

[-]

Use attribute as Zvalue | None

]

Data Type: | File [

Tyl —

to perform a
coordinate change.

5. Click on the Crop

will be discarded.

% Transformation Area - m] X
button to open the S
window for cropping i
and splitting layers. . .
piitting fay B-R,. QQQOE e, wam, WO NY, w
. @ ® ® ® [ojololol
6. AI.ong thg top of this e
window is a menu bar 5 o o o .ee@@
with several buttons. olofelc
QREEEEEE®
Select the E Define ®©°® o0 PEEEEEO®
Rectangular Cro ceceees
g p @ @ @ @ [o]ololololololo]
Area button and select EBHOEBE
a section of the data. ® ©® ® ® ® ®@ ® ®
o C\ProgramData\Blue Marble
7. Along the top of the ® 5 8 @5 5 & 6
window is a section [#] UNKNOWN POINT FEATL
labeled Crop Type. © @ ® @ @ ®@ O®
Explicit (Crop by 66 06 0 6 6 6 o
containment) the
purple area will be ® @ @@ @ 6 6 ! it .
i ayers electe eatures
clipped so the = Emf;n'jg:nz :
segments that lay ® ® @ @ @ @ @ | Crop Area Bounds
OUtSIde the CrOp area ¥ 4960791.01 X 52165898
Clear | | OK | ‘ Cancel ‘ | Help

Implicit (Crop by
intersection) all

features that intersect with any point of the crop area will be selected, meaning that the
full extents of features within the purple area will be included in the crop.

For this example we can leave this as Explicit.
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8. Name the output file and choose an output
format by clicking the "..." button next to the

Output Data field. Browse to

«

o

a location

where you can save your output file on your
local machine, and name the file "Layer
Crop". We can select any appropriate output
format for our output file. For this exercise,

we will select AutoCAD DWG.

4 Hide Folders

9. Your settings should now look like this:

Viewsr | Vector Data Conversion 1 X |

© Save s

© 4 | « BlueMarble Geo » Geographic Calculator > GSG

rganize v Newfolder

I Desktop

A Name -

i Layerspltug

&) Pictures

B Videor

4 LocalDisk (©) v

File name:

LeyerCrop

crostation Design (*.dgn)
elocity Files ("x)

=

4l

Start Page
Input Data
Data: |Chgeocgraphic-calculator-getting-started-guide\GSGisplitandcrop.dgn IZ‘

) Perform a coordinate system change

Source Coordinate System

[[] Use disk cache  Data Type

() Perform a manual transformation (® None

Coordinate Transformation

System NADS3 / UTM zone 19N

Geodetic NADE3

Date | 1/4/2019 '
Units Meter

Wertical MNone MNone

Data

Data: |ChtemphLayerCrop.dwg

: | File

Settings

Use attribute as Z value | None

Target Coordinate System

System NADE3 / UTM zone 19N
Geodetic NADS3
Date
Units Meter
Vertical Mone MNone
Data Type: | File ¥ Settings
Metadata | | Process |

10. Click the Process button at the bottom of the Vector Data Conversion job.

11. You can then open the
output file in a GIS
application or within
Geographic
Calculator's own viewer.
In the resulting pop-up
window, select Yes to
view image in the viewer.

The Conversion was successful, Do you want to view the
image?

Yes Mo
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Start Page /" Viewer X | Vector Data ion 1

B-B-KD W 201 b Vo
LayerCrop.dwg . . -

Overview Map
v

L

@ @ ®@ &@ @ @ @

@ @ @ @ @ @

Layers | Selected Features | Elevation Legend |

4 Ciftemp/LayerCrop.dwg

UNKNOWN POINT FEATURE

This section is now complete, you are ready to move on to Batch Vector Data
Conversions. Continue to Section 4: Batch Vector Data Conversions
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Section 4: Batch Vector Data Conversions

The Vector Data Conversion job can be used to set up batches of data conversions. The job
allows for data with different coordinate systems, spatial database types and/or file
formats to all be run simultaneously and convert them all to the same coordinate system,
or even to different coordinate systems and output formats. The batch tools for Vector
Data Conversion are very flexible for input and output. In this lab, we will set up a batch

of files and convert them to a similar output file type and a similar coordinate system.

Objective: To set up a batch of Vector Data Conversions to run simultaneously.

Data: MeTwp24.shp, boatlaunch.shp

1. Open Geographic Calculator. Create a Vector

. m” p— H” Input Data
H H . H Create New Job [ P hic-calcul
Data Conversion Batch by right-clicking on the 7| ot ewbaen | ot Poit Databose Coverion
project folder and selecting Create New Z| opn e
Batch>Batch Vector Data Conversion. : - T e e——
A Clear Workspace Batch Raster Transform
2. The Batch Vector Data Conversion will be H e S——————
added to the Project Manager. Right-click on il o g
. . Save As.. il
the Batch Vector Data Conversion job and @A rerame e |
select Batch Add. This will launch the il =
Generate Vector Data Conversions dialog. S — e
Description
Generate Vector Data Conversions [ < ]]
Input Data
Add Data_| [File -
Operation

[7] Hide file paths ~ Data count: 0

Input Coordinate System
) Do not set the coordinate system

® Use data's coordinate system if it exists

Use coordinate system selected below

oordinate Transformati Target Coordinate System
System  WGS84
ntal | Werld Geodetic System 1984 Horizontal  World Geodetic System 1984
Date  |1/4/2019 =]
Units Degres Units Degree
Vertical | [None None Vertical  Nene None
Output Modifier Output Format
Use Prefix out_ @) Same As Source
0] Use Suffix ) Use Format | AutoCAD DWG (*.dwg)
Output File Folder
]
|| Generate || cancel |

Remove || Cleardll |

Coordinate Transformation
De not apply coordinate transformation

nate transformation (no val

datios

) None
® Coordinate System Change

Manual Transferm

Output Coordinate System
) Do not set the coordinate sytem
Use data's coordinate system if it exists
n) @ Use coordinate sytem selected below

This dialog has options for fully defining the batch you want to run. We will load our
files, have Geographic Calculator detect the appropriate coordinate system for our
input, and set the output coordinate systems. We will also use some tools to

automatically name our output files.
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. Add the input files by clicking the Add Data button. Browse to the directory where the
Getting Started Guide Data is installed (typically: C:\geographic-calculator-getting-
started-guide\GSG), select the files named boatlaunch.shp and MeTwp24.shp and
click Open.

# Hold down the CTRL key to select multiple files to open

This will add the files to the Input Files list.

. The files we are loading have PRI files associated with them, so for the Input Coordinate
System we will set the option to Use data's coordinate system if it exists. When
each file is loaded, the Desktop will then check for a coordinate system definition. If it
detects one, that coordinate system will be used.

For the Output Coordinate System we will convert these files to Geodetic WGS84. 1In
the Output Coordinate System area, select the radio button to Use coordinate
system selected below.

To set the coordinate system for all of the output files, double-click the blue box labeled
System. In the Select Coordinate System dialog, coordinate systems are organized in
the folder list on the left by type (Geodetic Lat/Long, Projected, Geocentric, String, and
Fitted), continent, and then by country. If a coordinate system covers an entire
continent, it will be found by clicking on the continent folder itself. In the tree view on
the left, browse under Geodetic>World, in the coordinate system list on the right,
select WGS84 Coordinate System and click OK.

. To set up the output naming of our files, we will use the Output Modifier to add a
prefix and suffix to the original file names. It is common to add a prefix and/or suffix
containing information about the new coordinate system for a file. Enable the checkbox
next to Use Prefix, and enter WGS84 __in the field. Also enable the check box next to
Use Suffix and enter _LatLong in the field.

We will write our files out to the MapInfo TAB format. In the Output Format area,
select the Use Format radio button, and select MapInfo TAB from the dropdown list.
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8. The final setting is the location of the output files. Use the ellipsis "..." button in the
Output File Folder area to select a folder on your local machine to write your output files
into. Your settings should now look like this:

| Generate Vector Data Conversions n
Input Data
Cigeographic-calculator-getting-started-guide\GSG\boatlaunch.shp Add Data ] [File -
Cihgeographic-calculator-getting-started-guide\G5G\MeTwp24.shp
Operation
) None
@ Coordinate System Change
Manual Transform
[C] Hide file paths ~ Data count: 2 Remove H Clear All
Input Coordinate System Coordinate Transformation Output Coordinate System
(©) Do not set the coordinate system Do not apply coordinate transformation () Do not set the coordinate sytem
@ Use data's coordinate system if it exists Validate and apply coordinate transformation () Use data's coordinate system if it exists
) Use coordinate system selected below Apply coordinate transformation (no validation) @ Use coordinate sytem selected below
Source Coordinate System Coordinate Transformation Target Coordinate System
Systemn WGS 84 System WG5S 84
Horizontal = World Geodetic System 1984 Horizontal World Geodetic System 1984
Date | Date | 1/4/2019 |
Units Degree Format Units Degree
Vertical None None Vertical Mone None
Qutput Modifier Qutput Format
Use Prefic WGS84_ () Same As Source
Use Suffix _Latlong @ Use Format Maplinfa TAB (*.tab) 'H Settings l
. Output File Folder
Citemp E]
|
| || Generate Cancel

9. Click Generate. A job will be created in the batch for each of the input files that you
selected.

10. In this Batch
Generation dialog, we
did not set a
Coordinate
Transformation. To
complete the
necessary datum
transformation, select
each of the conversion
jobs from the Project
Manager and double- - N
click the blue ”
Coordinate Transformation box in the center of the settings. The datum
transformation selector will present you with a list of applicable datum transformations.
For this exercise, select the North America datum transformation found in the
Geocentric Transformation category and click OK.

& Select Horizontal Transformation

11. All of the needed settings for the batch should now be in place.
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12.

13.

14.

Right click on the Batch and select Process to
start the batch.

The Process Manager window will display the
progress of the batch validation and
processing. Once complete, all the jobs will
indicate a finished status.

To inspect the output files in the viewer, go to
either of the individual jobs in the batch, right-
click on the output file field, and select Open
Data in Viewer.

Once the viewer opens, you can use the E v
Import Data Into Current Map button to

open the second output file into the same view.

4 f-| Batd . [N |

[I Create New Job in Batch
k

[I i Open

Save Workspace
Clear Workspace

Process
Validate
Save
Save As..

Rename

Once converted, your data will look like the main screen below:

StartPage / Viewer X | MeTwp24

Overview Map

Lsyers | Selected Features | Elevation Legend |

4 [F] Cy/temp\WGESB4MeTwp24 Latlong.tab
WGS84MeTwp24_Latlong

4 [¥] Cy/temp\WGS84boatlaunch_Latlong.tab
WGS84boatlaunch_Latlong

a4+ + . n K wA i
R-B-KB e [Qaa[Swls]s) ixileos W
LayerCropdwg | WGS84 boatlaunch Latlong.iab |

ML
1@ G
{ KE SOl " I
) a
| _qj I 1 T
)l 1
] I
" !
7
kR el
. .-
Coordinate System: WGS 84 Cursor: Geodetic latitude 4303744326 deg Geodetic longitude -68.63473767 deg
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Lab 4: Best Fit Coordinate Systems

Geographic Calculator can define a custom local coordinate system by computing a
polynomial transformation between point values in an 'unknown' coordinate system and their
respective values in a known coordinate system. The local system could be a mining grid
coordinate system, a surface engineering coordinate system, or any other local set of
coordinates with no known relationship to a projection or geodetic model.

Section 1: Best Fit Coordinate Systems

Lab 4: Custom Coordinate System Definition By Best Fit

Objective: To create a Best Fit coordinate system for a Mine Grid system using surveyed
control points in UTM zone 15.

A Best Fit coordinate system takes input control points in a local grid system with
corresponding coordinates in a known base coordinate system, and create a new custom
fitted system. The custom system is linked by a calculated equation in the selected Math
Transform type.

Data: Best-Fit_Input.xls

Follow these steps to register a local coordinate system:

1.
2.

Open Geographic Calculator.

Select File > New > Job > Point Database Best Fit to open a new Point Database
Best Fit job.

Load a point database file by clicking the "..." button in the input data area.

Input Data

Type: |File '| Data: III Settings|

L] Only load the first | 50| records

The file to open is in the folder for the Getting Started Guide (C:\geographic-calculator-
getting-started-guide\GSG\) named Best-Fit_Input.xls.
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4. When you open the file, you
will be asked if the file Header Information
contains a Header. Select
Yes. This will use the first
row of the spreadsheet to

Dioes the file being loaded have a header?

. fes Mo Advanced...
name the columns in the
table.
Once loaded, the table should look like this:
Best Fit | Error Plot |
Input Data
Type: Data: Ci\geographic-calculator-getting-started-guide\GSG\Best-fit_input.xls E]
{ Local North Local East UTM 15N Nar UTM 15N Easting &)
»  |[1028196.8 007560.813 428244482 744158.71 b |
2 ||1028272 007969.272 428247143 74428255
3 ||1028496.5 908529.716 428254422 744451,54
A 1078646 3 Q7388 745 A282580.41 TA4102 53 |1|
— — —

5. At the bottom of the job there will be a section for your Base Coordinate System, and
your Fitted Coordinate System.
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6. Your Base Coordinate System is in UTM Zone 15 North, WGS84, Meters. To select
the coordinate system, double-click on the blue box labeled System in the Base
Coordinate System area at the bottom left of the Point Database Best Fit job. By
default, the Calculator starts with the geodetic coordinate system of WGS84 selected.
This will launch the Select Coordinate System dialog.

& Select Coordinate System from Datasource

[m] >

WG534

WGS 84 f UTM zone 15N

WGS 84 /UTM zone 1... WGS 84

World Geodetic 5

S |

Folder (1) ‘ 2 | 2. | Display Name Name Geodstic Datum Units | Type
=} Coordinate Systems A WGS 84 f UTM zone N WGS 84 /UTM zone 7N WGS 84 World Geodetic 5... Meter Transver: Cancel
==
,;“ = A WGS 84/ UTM zone 75 WGS 84 /UTM zone 75 WGS 84 World Geodetic 5... Meter Transver:
i ,SEE:Q‘ History® } WGS 84 / UTM zone 8N WGS 84 /UTM zone 8N WGS 84 World Geodetic 5... Meter Transvers
o Goaee Y A WGS 84/ UTM zone 85 WGS 84 /UTM zone 85 WGS 84 World Geodetic 5... Meter Transver:
= Projected \ WGS 84 / UTM zone 9N WGS 84 /UTM zone SN WGS 84 World Geodetic ... Meter Transvers Info...
Al ) WGS 84 / UTM zone 95 WGS 84 /UTM zone 95 WGS 84 World Geodetic 5... Meter Transvers
Recent* A WGS 84/ UTM zone 10N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transver:
&) *Search History* \ WGS 84 / UTM zone 105 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transvert
#- Africa ) WGS 84 / UTM zone 11N WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
Antarctica \ WGS 84/ UTM zone 115 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transvers
Arctic \ VWGS 84 | UTM zone 12N WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvert
[+ Asia ) WGS 84 / UTM zone 125 WGS 84 /UTM zone 1. WG5S 84 World Geodetic 5... Meter Transvers
[+ Europe A VUGS 84 / UTM zone 13N WGS 84 /UTM zane L... WGS 84 World Geodetic 5... Meter Transver:
[ North America \ WGS 84 / UTM zone 135 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5... Meter Transvert
: g‘ea"f . \ WGS 84 f UTM zone 14N WGS 84 /UTM zone 1. WGS 84 World Geodetic 5. Meter Transvers
Do A VUGS 84 / UTM zone 145 WGS 84 / UTM zane 1 \World Geodetic S... Meter Transvers

Transve

Meter Transver:

Abichan 1987 ) WGS 84 | UTM zone 155
Adinden A VUGS 84 / UTM zone 16N WGS 84 /UTM zane L... WGS 84 World Geodetic S... Meter Transvers
Afgooye ) VWGS 84 | UTM zone 165 WGS 84 /UTM zone 1... WGS 84 World Geodetic ... Meter Transvers
Ain el Abd ) WGS 84 / UTM zone 17N WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
Aratu A VWGS 84 / UTM zone 175 WGS 84 /UTM zane L... WGS 84 World Geodetic S... Meter Transvers
Arc 1950 ) WGS 84 | UTM zone 18N WGS 84 /UTM zone 1... WGS 84 World Geodetic ... Meter Transvers
Arc 1960 ) WGS 84 / UTM zone 185 WGS 84 /UTM zone 1... WGS 84 World Geodetic 5... Meter Transvers
ATS77 A VWGS 84 / UTM zone 19N WGS 84 /UTM zane L... WGS 84 World Geodetic S... Meter Transvers
Azores Central 1948 } WGS 84 f UTM zone 195 WGS 84 /UTM zone 1. WGS 84 World Geodetic 5. Meter Transvers
Azores Central 1935 \ WGS 84 f UTM zone 20N WGS 84 /UTM zone 2... WGS 84 World Geodetic 5... Meter Transvers
Azores Occidental 1339 \ WGS 84/ UTM zone 205 WGS 84 /UTM zone 2... WGS 84 World Geodetic S... Meter Transvers
Azores Oriental 1940 \ WGS 84/ UTM zone 21N WGS 84 /UTM zone 2. WG5S 84 World Geodetic 5. Meter Transvers
Azores Oriental 1995 A WImE B 11 (TR mmmn A4 M BA 1T mem 4 WtmE B4 el e © Wb T g
Batavia =l »
Search
Folder: WGS84
Find: | in [Al

= E Help

To select the Universal Transverse Mercator Zone 15 North, in the tree view on the left,
browse under Projected > UTM > WGS84, in the coordinate system list on the right,

select Zone 15N. Then click OK.

Base Coordinate System Fitted Coordinate System Info
System WGS 84/ UTM zone 15N Mame Point Database Best Fit
Geodetic WGS 84 Remarks
Units Meter Units Meter
Area of Use  World
Issuer Code

7. Below the Base Coordinate System and Fitted Coordinate System areas there are
column settings. These dropdown options specify which columns of data in the point

database will be used to compute the transformation.

Point

Use Flag -
MName MNone -

Math Transform | Affine -

Base Coordinate
Latrtude -

Longitude

Local Coordinate Error
Naorthing - Northing =
Easting - Easting -

Reverse Error

Northing

I

Easting
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10.

11.

12.
13.

14.

The local coordinates from the system being registered are in the Local North and Local
East columns. Under 'Local Coordinate', select the dropdown menus and set these
settings:

Northing: Local North

Easting: Local East

The Base Coordinates are the control coordinates that the Fit will be based on. Under
'Base Coordinate’', select the dropdown menus and set these settings:

Northing: UTM 15 North
Easting: UTM 15 East

The Point Use Flag is a column that will act as

a switch to either include or exclude particular & >elect Column Name X
control pairs from the Best Fit model. Select
Add New Column to add this column. You will
see a column 'C5' be added to the table. Right- ok H Cancel
click on the column and select "Rename" and
name it "Point Flag". When you do so, a column
will be added containing a '1' on every row. A'1l'in this attribute indicates that this
control pair will be included in the Best Fit model. We will come back to this later.

Column Name ' p . . Flag

Set the Point Name to None because we do not have a column containing unique names
for the control points.

Select the Math Transform Affine.

The remaining parameters should be assigned to empty columns that you add to the
point database best fit table. They can automatically be added by selecting Add New
Column in the dropdown menu next to each output parameter. Itis a good idea to
simply name each new column with the names shown for each drop down. Example is
shown below:

Error & Select Column Mame pod
Maorthing e
Easting Lacal Morth Column Name Northing E'r:|r|
Local East
Reverse Errd UTM 15N Nor ok || cancel
Northing UTM 15M Easting
Point Flag
Easting | Add New Column

Error
Morthing | Morthing Ermc «

In the Flag Errors Greater Than area, leave the default of 3 Times RMSE (Root
Mean Square Error). This will flag control points in the error plot that are significantly
different from what the Math Transform calculates.
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15. The Settings should now look like this:

Point Local Coordinate
Use Flag |Point Flag - Northing |Local North «
= cesing

Affine - Base Coordinate

UTM 15N Nt

Math Transform

MNorthing

Easting |UTM 15N Ea ~

Lab 4: Best Fit Coordinate Systems

Error
Northing |Morthing Err -

Reverse Error

Northing RN Error -

RE Error =

Easting

16.

Click on the Preview button to compute the transformation. If the processing was

successful, you will see error values in the columns you added for North Error, East
Error, North Reverse Error, and East Reverse Error. Also, the error plot tool button and
menu item will be enabled. The table should look like this:

Best Fit  Emor Plot ‘
Input Data

Type: Data:  C:\Program Files\Blue Marble Geo\Geographic Calculator\GSG\Best-fit_inputxls

JLocal North |Local East |UThA 15N Nor |UTM 15N Easting  |Point Flag |Northing Error [Easting Error |Reverse Northing Err..|Reverse Easting Error | E
> 10281968 907560.813 4282444.8 74415871 1 002 012 001 0.04
2 1028273 907969.272 428247143 744282.55 1 002 -005 -001 002
3 10284965 908520.716 428754422 74445154 1 000 -0.16 0.00 0.05
4 10286463 907388.785 428258041 744102.53 1 005 -0.08 002 002
1N2Q2257 anN7INs 014 A FLYNAN 74401122 1 N0 -00A nni 00
Base Coordinate System Fitted Coordinate System Info
System  WGS 84 / UTM zone 15N Name Foint Database BesiFit
Geodetic  WGS 84 Remarks
Units
s [TEE " weter
AreaofUse  World
Issuer Code
Paint Local Coordinale Ermor
Use Flag Northing | Local North Northing | Northing Erre v
Name Easting |localFast Easting | Easiing Eror ~
P Base Coordinate Reverse Emor
Northing | UTM 15N Nc Northing | Reverse Nor v
Easting |UTM 15NEz « Essting | ReverseEas o
Flag Emors Greater Than 3 |Times RMSE «
Ready

17. Once a Best Fit has been calculated, you can view a plot displaying the relative errors.

To View the Error Plot click the Error Plot tab.
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18. In the plot, the locations of all of the points in the point database are shown, with a line

19.

drawn from each to signify the direction and relative magnitude of the point’s residual
error (the difference between its file-specified location and its computed location from
the transformation). The tabs at the top of the Error Plot allow you to alternate between

the display of the residual errors from the forward transformation and those of the

reverse transformation.

[ Best Fit | Error Plot | B
K mA i
aw xy = = Window
Legend
Appearance Used In Solution Flagged As Large Error
- o
. V-
. * 7w o
. Y ke
Selected Features
_»
*
®
L
L -9
* ]
. .
'3 ¢ ]
|
L
. * Error Plot Details

Points which were used
to compute the

Selected Features

coordinate system 4 Forward
transformation are 4 R21
shown with a circle and Name: R21

are normally drawn in
green. Those points
which were excluded
are drawn in black. A
point whose residual
error has a magnitude
exceeding the criteria
specified by the Best-Fit
conversion settings (in
this case three times
the root mean square of

X 008475672 m

¥: 10298167 m

¥ Error: 1,1697521925671 m

Y Error: 0.00296076259110123 m
Usze Point: True

Local Morth: 1029216.7

Local East: 908475.672

UTh 15M Nor: 428295448

UTM 15N Easting: 74472848
Point Flaa: 1

[

the residual errors) are drawn in red. The RMSE in the Error Plot Details Window

indicates the overall error in the units specified for the coordinate systems, in this case
Meters. In viewing the Error Plot, it is obvious that one of the control points is

questionable in this case. Choose the T Select with Point tool and click on the red
point with the large line coming off of it to see the point's details in the Selected

Features window.

We can see that there is an X error of over 1 meter for point R21 (the point in Row 21).
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20. To remove that control point from the model, navigate back to the Best fit Tab.

21.

22,

23.

In the Table, scroll down to row 21 and change the value of the Point Flag column from
"1" to "0". When the fitis computed, the 0 will remove that control point from the
model. Then click Process to recalculate the Best Fit model. You will see the error
values all change to reflect the new model.

 Local North
20 ({1029589.9

Local East UTM 15N Nor

4282880.68

UTM 15N Easting
744558.60

Point Flag Northing Error Easting Error

908911.071

4 1029316.7 909475.672 428205448 74472848

22 009195.537

4283071.64

<] [

Click the Error Plot button to see the new Error Plot for the model. The effect of
excluding the points should be readily apparent in the new plot. The removed point will
be displayed in black. The RMSE for the whole model will also have decreased
significantly, indicating a better fit of the points. The clustered points now fit much
better to the computed transformation (which is also reflected in a lower root-mean-
square residual error), while the excluded points have greater errors.

NOTE: While excluding points is useful to remove suspect points from the
transformation, care must be taken not to exclude so many points that the
transformation becomes less accurate or reliable throughout the area of interest.

WK A f
an xu &= Window

Forward

Reverse Legend

Appearance Used In Solution Flagged As Large Error

/ tes No
e
g o
. 7w
’ * Selected Features 1
° e 4 Forward 1
° 4 R21
o e Name: R21
] i ) X:909475.672 m p
¥: 1029816.7 m 3

X Error: 1.1697521925671 m

L / (] Y Error: 0.00296076259110123 m
L ] LA Use Paint: True

Local North: 1029816.7

* Local East: 909475.672

L L] UTh 15N Nor: 4282954.48
UTM 15N Easting: 74472848
g » o Point Flaa: 1 T
e ®

Error Plot Details
RMSE 0.0870008117582531

|

The fit parameters are automatically entered into the Geodetic Data Source's
Custom.xml file. However, to make the fitted system a permanent addition to your
Geographic Calculator, you will need to save the change. To save the change, go to

Datasource > Coordinate System Definitions or click the
Definitions menu button

#5 Coordinate System
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24. To view and name your fitted system, select Fitted in the tree-view on the left. You
will see your new system in blue on the right. The blue text of the name and the absence
of the lock icon indicates that this entry is in the Custom.xml file and is editable by the
user.

25. To assign a name to the fitted system you will create, double click the entry 'Point
Database BestFit'. In the dialog that pops up, go to the Identification tab and change
the Name to 'GSG Sample System'. Click OK to close the dialog.

4 Fitted Coordinate System Editor O X

ldentification ] Definition ]

MName |GSG Sample System|

Remarks

Identfiers Issuer Code

GC 0d867562-42e9-4b 1c-9d23-875f 2 7aaebbc

[ Deprecated

Preview | QK | Cancel

26. To save the new system, click the Save button on the right.

Your fitted system is then available for use like any other coordinate system. Since the
system created in this exercise is imaginary, you can remove the system by right clicking it
and selecting Delete Object. If you delete the system, you will want to save again.
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Lab 5: Seismic Survey Conversions

Seismic Survey Conversion (SSC) is the job designed for streamlined conversions of SEG,
SPS, and UKO format specifications and the variations of these specifications. Use this tool
when performing conversions from/to the above formats. The SSC job is especially useful
when an input file contains both shotpoint and receiver records which need to be converted.

« Section 1: Loading Seismic Survey Data
« Section 2: Loading Data Files with Format Variations
« Section 3: Batch Seismic Survey Conversions

Section 1: Loading Seismic Survey Data

Objective: Using the Seismic Survey Conversion job, set up and process a conversion on
an example SEG file which contains minor variations from the default SEG P1 specification.

Data: SEGP1.seg

1. Open Geographic Calculator.

Click on the @ Seismic Survey Conversion job in the Project Manager.

N

3. Inthe upper right of the Seismic Survey Conversion job interface, click the ellipsis (...)
button to select an input file.

4. Inthe resulting dialog, select the file in the folder for the Getting Started Guide
(C:\geographic-calculator-getting-started-guide\GSG) named: SEGP1.SEG

5. When you click Open, you will be prompted by the following dialog:

se Default?

Do you want to use the scheme selected in
the preferences to load the file?

[ ] Do not show this dialog again.

Yes Mo

For now, we will click Yes to use the default SEG scheme to load this data.
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6. With the data loaded,
we will see that the
interface is similar to
that seen in the Point
Database Job. One
major difference is that
we do not need to
specify the columns in
the Seismic Survey
Conversion. This is
because the
specifications of these
formats dictate which
columns contain which
type of data (projected
or Lat/Long), so the
user is not required to
define this.

StartPage  Viewer / Seismic Survey Conversion X =
Input Data
Data: C: -calculator-g d 1seg [:
i Data ID Line Name Shotpoint Number  Reshoot Code Latitude Lengitude Easting 2
4 82PAT-CC1 1000 30304740N 004402447 1114303
2 B2PAT-CC1 1040 30394717N 0944009430 1115707
3 B82PAT-CC1 1100 30394756N 094394718W 1117650
4 82PAT-CC1 1140 30304707N 0523031500 1119013
5 82PAT-CC1 1200 30304812N 054300801W 1120985
6 82PAT-CC1 1220 30304910N 004385307W 1122209
7 82PAT-CC1 1300 94 v 1124212
] 82PAT-CC1 1340 30304930N 004381630W 1125581 -
< >
Searh
Source Coordinate System Coordinate Transformation Target Coordinate System
System  WGS 84 System  WGS 84
Horizontal = World Geodetic System 1984 Hor em 1984
Dste [1/272019 E Date 1/7/2019 El
- | -
Vertical  None None Vertical  None None
Output Data
Type: [SEGP1  + | Data [:\
Metadata | Preview |[ Process |
Read
—

The next step is to define the coordinate systems. For specific instructions on selecting

coordinate systems and datum transformations, please see the previous Labs. The
input coordinate system is WGS84, which should already be your default. The other
large difference between the SSC interface and the PDC interface is the Target
Coordinate System. Set the output projection to WGS84 / UTM Zone 15N.

Once a projected system is set for output, notice that there is a checkbox to decide

Output Projected Coordinate System and Output Geodetic Coordinate System.
This allows the user to specify whether they would like to output data to the projected
columns, geodetic columns, or both.

In this case, activate both the Projected and Geodetic categories.

Source Coordinate System

Coordinate Transformation

System WGS 84

Horizontal World Geodetic System 1984

Date [17772019
Units Degree
ertical None None

System
Geodetic
Date
Units

Vertical

Target Coordinate System

WGS 84 / UTM zone 15N

WGS 84

[1/772019
Meter
None None

Qutput Projected Coordinate System
Output Geodetic Coordinate System
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9. Next we will specify

the geodetic Unit Display Settings
coordinates G_eodeiic C.nnrdinate_s_ Left Format IPac:ked DMS LI
format.Click the ;+ Linear Decimal Precision
Format button and e ctons RightForma.[Packed DMS =
navigate to Geodetic i Bralar Decimal Precision m [ Display Symbols
Coordinates —Hemispheres Distinguished By
" Signed Degrees (+1) [ Insert Space
Set the Left and (% IS or E\W as Prefix
Right side format to WIS or N a5 Suffix
Packed DMS, I
Decimal Precision to A southern latitude of 45 degrees, 15 minutes, and 15.25
2, and Hemispheres seconds would be displayed as:
Distinguished by N/S or Left 545151525
E/W as Prefix. Right 545151525
10. Click OK in the format
dialog, then click the
ellipsis in the Output
Data section to specify
where to output your
data. Enter a path to

output your data.

Output Data

Type: |SEGP1 » | Data: Chtemp\GSG_Examplesegy E]

Metadata || Preview || Process |
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11. Enter any path to output your data. In the below example, you will see a fully defined
SSC job writing out to C:\temp\GSG_Example.seg.

Start Page Viewsr | Seismic Survey Conversion | =
Input Data
Data: Ci\geographic-calculator-getting-started-guide\GSG\SEGP1.seg [:
Data ID Line Name Shotpoint Number Reshoot Code Latitude Longi!El
’ 82PAT-CCT 1000 N30394740 wooe =/
2 82PAT-CC1 104.0 N30324717 Wog4
3 82PAT-CC1 110.0 N30324756 Wog4
4 82PAT-CC1 1140 N30324797 Wog4
5 82PAT-CC1 120.0 N30324812 Wog4
6 82PAT-CC1 122.0 N30324210 Wog4
7 82PAT-CC1 1200 N30324893 wosqg)
<] J (2]

| Header || Clear Data | Search

Source Coordinate System Coordinate Transformaticn Target Coordinate System

System WGS 84 No transformation needed System  WGS 84 / UTM zone 15N
Horizontal World Geodetic System 1984 Geodetic WG5S 84

Date  |1/7/2019 | Date | 1/7/2019
Units Degree Units Meter
Vertical None None Vertical None None

Output Projected Coordinate Syst:
Output Geodetic Coordinate Syste

Output Data
Type: |SEGP1 ~ | Data: Citemp\GSG_Example.seg E]

Metadata || Preview || Process |

Ready

12. You can now click the Metadata button to specify metadata for this conversion,
Preview to perform the conversion in the view but not write any output data, or
Process to perform the conversion and write out your resulting file(s).

Next we will look into loading data which has a header specification variation, as well as other
possibilities available to users in defining custom Seismic Survey Conversion Formats. Please
continue to Section 2: Loading Data Files with Format Variations.
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Section 2: Loading Data Files with Format Variations

Survey Format specification.

Data: Altered_UKO.uko

Objective: Load a data file which has an alternative header definition to the base
specification, as well as overview other variation options available to users in the Seismic

1. Click the Seismic Survey Conversion button @ to create a new SSC job.

2. Inthe new SSC job, click the ellipsis button in the load data dialog to load an input file.

3. Asinlab 1, specify the file in the folder for the
Getting Started Guide (C:\geographic-calculator-
getting-started-guide\GSG) named Altered_
UKO.uko.

Select NO in the resulting 'Use Default' window.

4. The resulting dialog is the Text File Scheme
Wizard. This is where we can specify how the
application will load your file — specifically, how
it will identify header records and data records.

Ise Default?

Do you want to use the scheme selected in
the preferences to load the file?

[] Do not show this dialog again.

e

In the first dialog, you will see the Type preset to UKOAA P1-90 due to the loaded file
extension, and the file path and file preview will be set according to the loaded file.

Click Next.

5. The yellow highlighting will

. . . Text File Scheme Wizard *
indicate the header section of
. . The Text Scheme Wizard will now help you select your header records.
the file. All records with the Determine your header settings, the records that have been detemined to be headers will be highlighted.
H n n
leading "H" character have
. L Header Records
been identified as header rows. O Total number of header records: T
(Z) Records above first blank line(s) are header records
Set the Block length to 4 to o
A A (®) Headerrecords beginwith | 4 Add.
also include lines 34, 35 and 36
as part of the header.
Block length {number of lines)
Preview of file  C:\Program Files"Blue Marble Geo\Geographic Calculator'\GSG \Altered UKD uko
28HZ401 SCALE FACTOR 0.3336000000 ~
29HZE00 SEISMIC DATA UNLOADER UEOOR P1/950 FORMAT
30HZE00 DPROJECT NO SRBRH SARRWRE
31HZ600 SURVEY_CODE MY513742DMZSBREH
3zHZ600 SURVEY NAME MY515742DM2SABAH
33HZE00. .. 1. ... ... 2o 3. 4 5. S
34THIS IS HEADER INFORMATION
35THIS IS HEADER INFORMATION
36THIS IS HEADER INFORMATION
3TR1Z24567419412 60767860, 8012341234413212 00767897 .6012341234415018
3EEDT4EMOT 112200 65648.10N1161613.38E 419412 & 7678608
39EDT4EMOT 112208 65645.29N11616 6.84E 413212 .0 T67857.6
40DT4EMOT 112216 65650.30N11616 0.53E 413018.4 TE7928.9
41FDT4EMOT 112224 65651.1BN1181554 22E 418824 .85 TE7956.3
4ZEDT4EMOT 112232 65652.06N1161547. 308 418631.0 TE7983 .6
43EDT4EMOT 112240 65652.59N1161541 73 4184417 TE2000.2
v
< >
Cancel < Back Mext > Finish
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6. Click Next. The next dialog allows you to specify the format of data records and how
they are identified. Notice that unlike the previous file used, this file has both a
Receiver and a Shotpoint record. These can each be computed simultaneously;
however they will usually have different formats and must be defined separately. We
will configure the Receiver format first. If it is not selected, click on the radio button
next to the Receiver/Shotpoint dropdown.

7. Under the Field Lengths  Te«file schemeWiard *

- The Text Scheme Wizard will now help you determine your data records.
area, note the Wldth Determir:eyourdatasemngs.thereooprdlsthaiavebe;’ndetertminedtobedatawillbehighlighted.
- Data Records
box after Field. Here C Dt recort st st b
is where you can define @ [Recover -] Datarecords beginwith [R s
the field length for this e |

flle. Select the field Field Lengths

Number of fields 14 Justification: [Right -
name in the dropdown Fot: MR o W [ 7
and edit the width for Preview offle Cgeaprapic-calclator-geting sted qide GSClred UKD ko
d i d i 2 FURVEY_CODE| MYIS15742DM2SBAH d
the selected field in the s con e el -
H H N R [P R R R L TR L O R [7--nennes] 5]
. f HEADER INFORMATIO!
text field to the right
. F HEADER INFORMATIC!
HEADER INFORMATIOI
Below are the Field k13412 c0pe7860.5002341234015212 007€7857 . 6001234012341 5018 . 40767528 . 5001234)1
H 112200 [€SE4@ . 10N11€1€13.38E 41941p € [VETBE0.8
names and Widths for 112208 [fSE4. 2511616 €. 345 41521R.0 [167887.€
. . . 11221€ [ESES0.30N11€El€ O.3E 415013 .4 [TETIRE.S
112224 5651 _18N11€1554 p2E 4188204 .8 [T€7966.3
thls flle’ WhICh you Can 112232 [ESESE.OEN11E1547.[B0E 418€3|L.0 [TETIEI.€
. 112240 [€5652 53N11€1541 [7T3E 41844|1 7 [7€80P00_2
Change n the 112248 [FSE5R.40NL1E1535 158 418250.2 68053
11225€ [E565¢ - 17TH11€1525 _[3SE 418063 .1 [T€80853 .3
112264 [FSE55. 151161522 E6E 41785¢.7 [168080.5
dropdown Shown by the 112272 [ESES5E.12N11€151€.18E 417€57.9 [T€81PD59.8
H 112220 [E565[7 .06N11€15 5_|E3E 417457 .0 [F€81R59.0
fl rst red arrOW- 112288 [ESESE.04N11ELS 3.LEE 4172€L.€ [TESLES.4
11225¢€ [E565( 04N11€145€_[7T3E 41706p .2 [T€82P0_4
112304 [EST .13N11€1450.38E 41€8EE.5 [TE82BE4.2
112312 57 [1.52N11€1444 POE 41€€7P.8 [TE82[77.2
« RecordID -1 112320 |57 £.80NL161437 355 41€46F.8 [68316.2
. 112328 €57 [B.S3N11€1430.@2E 41€2&€.5 [7€8351.8
° Rece|ver Group 11233€ (57 [2. 261161424 [LEZ 41€06R.2 7633807
112344 ES7 [5.85N11€1417.[52E 415858 .5 [7e84/12.7
SPT4EMOT| 112352 €57 [7.0ZN11€1410_[B€E 415€57.3 [T€84147.7
Number - 7 SIPT4EMOT] 1123€0 ST B.11N11€14 4.B51E 415455.4 [T€84B1.5 j

. Easting-9
g Cancel <Bsck [ Ne- | Fmish |

« Northing -9

« Cable Depth - 4
« Receiver Group Number - 4
. Easting-9

« Northing -9

« Cable Depth - 4

« Receiver Group Number - 4
. Easting-9

« Northing -9

« Cable Depth - 4

o StreamerID -1

Note: You can also perform this step by using the preview panel as a graphical
interface. To move a column separator, simply click and drag the red lines. To
create new separators, double click in the preview panel (For UKO files such as
this, you cannot create new separators due to the number of fields being fixed by
the format specification).
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8. Once the Receiver records are defined correctly, we can move on to the Shotpoint
records. Change the dropdown from Receiver to Shotpoint. Notice that by default,
Shotpoints can be identified by many leading characters. Since the additional header
rows added start with "T", we will need to remove this from the Data Records Begin
With list. Find T and click Delete.

Text File Scheme Wizard *

The Text Scheme Wizard will now help you detemmine your data records.
Determine your data settings, the records that have been detemmined to be data will be highlighted.

Data Records
(") Data records start after the header
(® |Shotpoint | Data records begin with | A " Add..
C
W W
Field Lengths
Mumber of fields: 15 Justfication: | Left w
Field: Record ID ~ | Width: 1

Preview of file  C:\Program Files*Blue Marble Geo“aeographic CalculatoryGSG Altered_ UKD uko

IS I5 HERDER I:ﬁ TION ~
IS I5 HERDER I TIOHN

234567415941  SFR[FEE0. 801254123441 53212  0076TES7 . 601234123441 3015.4077T3E5.901FE41

TLEMO7 12200 €5648.10N1161613.38E 415412 & 767860.8

TLEMO7 12208 €5649.29N11cle &.84E 415212 _ 0 767897. 9

TLEMO7 1221¢&|l €5650.30N116le O.53E 413018.4| 767528.9

T4EMO7 12224 e5651.18NM1161554_22E 418824 .8 767585&.3

T4EMO7 12232 e5652.06NM1161547_50E 418631.0( 767583. 9

T4EMOT 12240 e5652.59N1161541 . 73E 418441 .7 7&8000.2

T4EMOT 12248 e5653.40NM1161535.49E 418250.2( 7e8025.3

T4EMOT 12256 e5654.17M11615253.353E 418063.1| 7e8043.3

T4EMO7T 1ZZ64| 65655 _19NM116152Z . 66E| 417856.7| 768080_9

T4EMO7T 12272 e5656.12M1161516.18E 417657.5 768103 _8

TLEMO7 12280 €5657.06N11615 S.63E 417457.0( 768135.0

TLEMO7 122588 €5658.04N11615 3.26E 417261.& 768165.4

TLEMO7 12296 €5659.04N1161456.78E 417062 .8 768200.4

TLEMO7 12304 €57 0.13N1161450.38E 416866.5 7682342

TLEMO7 12312 €57 1.52N11&c1444_00E 416670.8| 768277.2

T4EMO7 12320 €57 2.80NM1161437.35E 41&466.8| 76831e.8 )

Cancel < Back Finish

9. The default settings for Shotpoint records should be set up correctly for this file.

Note: In order to convert a Seismic Survey file, only the data records are
required. As you can see in this file, some attributes are not populated in the data
records, but the conversion will process regardless.

10. Click Finish to load the file into the Seismic Survey Conversion job.
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11. Next we will specify the coordinate systems for input and output.

12.

13.

14. After processing this file, open the results in Notepad. You will notice that the projected
data in the Receiver and Shotpoint rows were converted, however the Lat/Long columns
in the Shotpoint rows were not converted because the Output Geodetic Coordinate

Set the Source Coordinate System to Timbalai 1948 / UTM Zone 50N (Projected
> UTM >Timbalai 1948).

Set the Target Coordinate System (Projected) to WGS84 / UTM Zone 50N
(Projected > UTM> WGS84). Double click the Datum Transformation box to select

the Timbalai 1948 to WGS84 Brunei (5) transformation.

In this example, we will disable the Output Geodetic Coordinate System checkbox

so that only the projected data columns are altered on output.

Lastly, enter any path for your output data. Below you will see a fully defined Seismic
Survey Conversion. You can now click Preview to view the conversion before saving
the output file, Process to run the conversion and save the output file, or Metadata to

edit metadata before processing.

Input Data

Data:

Ci\geographic-calculator-getting-started-guide\G5G\Altered_UKO.uko

fct

cz

c3 4

s c6 |2

1234567

419412.60

T67860.80

[
1234 123413

PTAEMOT

P7AEMOT

PTAEMOT

PTAEMOT

=~ @ e W pa
W[ w| v w|w| o

PT4EMOT

PTAEMOT

[<]

Source Coordinate System

System

Geodetic  Timbalai 1948

Timbalai 1948 / UTM zone 50N

[
Date 1/7/2019

Units Meter

Vertical None

Qutput Data

Ready

]

None

| Header || Clear Data | Search

Coordinate Transformaticn
Timbalai 1948 to WGS 84 (5)

Type: |UKOOAP v| Data: Ci\temp'seismicFormatVariation.UKO

Target Coordinate System

System WGS 84 / UTM zone 50N

Geodetic WGS 84

Date 1/7/2019

Units Meter

Vertical None None
Output Projected Coordinate Syst:
[C] Output Geodetic Coordinate Syste

Metadata | | Preview | | Process |

System was unchecked.

Please continue to Section 3: Batch Seismic Survey Conversions.
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Section 3: Batch Seismic Survey Conversions

(5).SPS

Objective: Create a Batch Seismic Survey Conversion in order to process
multiple Seismic Survey data files of similar nature all at once.

Data: XO5C507.SPS , XO5C507 (2).SPS, XO5C507 (3).SPS , XO5C507 (4).SPS, XO5C507

1. Within
Geographic Calculator,
right click on the
Project in the Project
Manager and select
Create New Batch-
>Batch Seismic
Survey Conversion.

2. This will create a new
node in the Project
Manager called "Batch
Seismic Survey
Conversion". Right
click on this node to
view the context menu.

3. Note that the first
option is to Create New
Job in this Batch. This

Project Manager

* X

Start Page Viewer

/" Custom Seismic X

imct

J+P

Create New Job

Create New Batch
Open

Save Workspace
Clear Workspace

Process
Validate
Save
Save As..
Rename
Delete
Clear

Delete Multiple ltems

4

»

| Input Data
. Chgeographic-calculator-getting-started-g

Batch Pgint Database Conversicn
Batch Pgint Database Forward / Inverse
Batch Point Database Scale / Translate
Batch Viector Data Conversion

Batch Raster Transform

Batch Seismic Survey Conversion

Batch Seismic Survey Quality Control

6 112232

7 112240

(<]

Source Coordinate System

System Timbalai 1948 / UTM zone 50N

will allow you to create new Seismic Survey

Conversion jobs one at a time, define each, and
then run all at once through the batch. While this
can be beneficial in certain cases, we will select
"Batch Add..." to create multiple Seismic Survey

Conversions at once.

4. When you click "Batch Add..." you will see the
Batch Seismic Survey Conversion dialog, as

shown below.

Create Mew lob in Batch
Open

Save Workspace
Clear Workspace

Process
Validate
Save
Save As...
Rename

Delete

Batch Add...

Delete Multiple ltems

Description
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Generate Seismic Survey Conversions

Input Data
Add Data
Data:
Type: | SEG P1 Directory w
[] Hide file paths  Data court: 0 Bemove Clear Al
Input Coordinate System Datum Transfomation []  Output Projected Coordinate System
System [WGS 84 | System [None
Word Geodetic System 1984 Mone
Date | 2 9/20M7 B~ | [l Output Geodetic Coordinate System
Lrs Fomat Sysem [WGSE4 |
Vettical None Date | 2/ /2017 -]
Wertical Nane
Cutput Madifier Output Format
Use Prefie |out_ Uss Format | SEG P1 w~
[ Use Suffix Edension (@) Same as source () Use SEG
Cutput File Folder
enerate Cancel

5. The first step to creating the batch is to load the data files which need to be converted.
Click on the Add Data button to load data. Set the file filter to SPS. In the example
files associated with the Getting Started Guide, you will find 5 files named
X05C507.SPS, X05C507 (2) .SPS, etc. Select all 5 of these files and click Open.

® Use the CTRL or SHIFT key to select multiple files to load at once.

When prompted select yes to using the scheme specified in preferences to load the SPS

Files.

6. After these files have been successfully loaded we will then need to set the appropriate
Input and Output Coordinate System settings. Set the Input and Output Systems to Use
Coordinate System Selected Below.

In the Source Coordinate System, double click the System box to select WGS84

UTM Zone 33N.

In the Target Coordinate System box, double click the System Box to select ED50

UTM Zone 33N.
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Set the Coordinate Transformation to Apply coordinate transformation (no
validation). Double click in the Datum Transformation box to select "ED50 to
WGS84 (1)".

Activate the checkbox next to the Output Projected Coordinate System section to
indicate that we will output only Projected data.

Generate Seismic Survey Conversions nl

Input Data
Cigeographic-calculator-getting-started-guide\GSG\X03C 507 (2).5P5
Chgeographic-calculator-getting-started-guide\GSGWX053C507 (3).5P5
Chgeographic-calculator-getting-started-guide\GSG\X05C 507 (4).5P5 AdebData ] [ File
Chgeographic-calculator-getting-started-guide\GSG\WX05C507 (5).5P5
Chgeographic-calculator-getting-started-guide\GSG\WX03C507.5P5

[Z] Hide file paths Data count; 5 Remove l [ Clear All l [ Preview
Input Coordinate System Coordinate Transformation Output Coordinate System
) Do not set the coordinate system (2} Do not apply coordinate transformation © Do not set the coordinate sytem
) Use data's coordinate system if it exists () Validate and apply coordinate transformation () Use data's coordinate system if it exists
@ Use coordinate system selected below @ Apply coordinate transformation (no validation) @ Use coordinate sytem selected below
Source Coordinate System Coordinate Transformation Target Coordinate System
Systemn WG5S 84/ UTM zone 33N ED30 to WG5S 84 (1) Systern ED50 / UTM zone 33N

Geodetic WG5S 84 Geodetic  ED50

|
Date | 1/7/2019 | Date | 1/7/2019 |
Units Meter Units Meter
Vertical Mone None Vertical MNene None
Qutput Projected Coerdinate System
[C] Output Geodetic Coordinate System
Qutput Maodifier Qutput Format
[C] Use Prefix Use Format | SPS(".sps) -
[C] Use Suffix Extension (@ Same As Source () Use

QOutput File Folder

(-]

|[ Generate H Cancel l

7. Finally, we will select the output preferences. On the left, select the Output Modifier
Use Prefix. The output file name(s) will be based off the input file associated with the
process, however we can alter the modifiers to make the output files more easily
recognizable. Change the Use Prefix to "GSGExample_".

8. We will leave the output format as default, however for future reference this is where
we would specify whether we want to write out to the same format with the same
extension, or a custom defined format, a process performed in the Preferences.

9. Inthe Output File Folder section, click the ellipsis to select a folder to output the final
results. Below is an example of the Generate Seismic Survey Conversions dialog just
before generation.
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Input Data

C:\gecgraphic-calculator-getting-started-guide\GSG\X05C507 (2).5PS
C:\geographic-calculator-getting-started-guide\GSG\¥05C507 (3).5P5
C\geographic-calculator-getting-started-guide\GSG\X05C507 (4).5PS
C:\geographic-calculator-getting-started-guide\GSG\¥05C507 (5).5P5
Ci\geographic-calculator-getting-started-guide\GSG\X05C507.5P5

Add Data | File -

[C] Hide file paths ~ Data count: 5

Input Coordinate System

) Do not set the coordinate system

) Use data's coordinate system if it exists
@ Use coordinate system selected below

Source Coordinate System

System WG5S 84 / UTM zone 33N

Remowve H Clear All H Preview

Coordinate Transformation

(£} Do not apply coordinate transformation

) Validate and apply coordinate transfarmation
@ Apply coordinate transformation (no validation)

Coordinate Transformation

Use Prefix GSGExample_
|:| Use Suffix

Qutput File Folder

Chtemp

EDS0 to WGS 84 (1) System  ED50/ UTM zone 33N

Geodetic  WGS 84 Geodetic  ED50
Date | 1/7/2019 | Date | 1/7/2010 |
Units Meter Units Meter
Vertical Nane None Vertical None None

Output Projected Coordinate System

[C] Output Geodetic Coordinate System
QCutput Modifier Qutput Format

Target Coordinate System

QOutput Coordinate System

() Do not set the coordinate sytem

() Use data's coordinate system if it exists
@ Use coordinate sytem selected below

Use Format [SPS[“.sps}

Extension

® Same As Source

) Use

(-]

|[ Generate H Cancel l

10. Click Generate. This will process for a moment, and you should then be returned to

11.

the main Geographic Calculator interface, and there will be 5 new jobs nested beneath
the previously created Batch Seismic Survey Conversions node. Note that these jobs
have not yet been processed. The Generate Seismic Survey Conversions dialog is
designed only to create the jobs. At this point you can continue to click on each job to

edit individual settings, or continue to process the batch as a whole.

To process all 5 files at once, right click on the Batch Seismic Survey Conversions dialog

and select "Process".

12. After processing, all output files will be in the directory you specified.
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Lab 6: Georeferencing

Objective: The goals of this lab are to

« Georeference an image using the Georeferencer.
« Save a Reference Settings File. The source image data is a USGS Topographic Quad
Map.

When raster data is first created either as a picture of the earth from an airplane or
satellite, or even when a paper map is scanned into a computer, it has no relation to any
real world coordinate system. The process of georeferencing establishes the relationship
between image pixel locations and real world ground coordinates. Georeferencing is
accomplished by selecting points on the image with known ground coordinates
(benchmarks, grid ticks, etc.) and linking them to specific pixel locations. After the image
is georeferenced, each pixel will have a real world coordinate assigned to it.

The online help file provides any additional information that you may require. This lab
manual will take you through the process of referencing and manipulating image data.

Data: Africa_Photo.tif, World_Countries.shp

Section 1: Point Selection

In this exercise, you will take an image of Africa and georeference it using the Source and
Reference image viewers in the Georeferencer.

Follow these steps to add reference points to an image:

1. Select Options>Preferences in the Georeferencer menu. This will bring up a
Preferences dialog. Set the Coord Format to DD MM SS. and the Decimal Precision
to 2. Click OK to close the dialog.

Unit Display Settings

+ Geodetic Coordinates

Coord F it |DD MM 55
i Linear Decimal Precision oore rorma | j
Decimal Precision |2 ~| [ Display Symbols
Hemispheres Distinguished By
(+ Signed Degrees (+-) [ Insert Space

" MIS or BN as Prefix
™ NIS or E as Suffix

Example

A southern latitude of 45 degrees. 15 minutes, and 15.25
seconds would be displayed as

-45 151525

0K | Cancel Help
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2. Click the Open

Georeferencer ©- K, ARE], HH e, %y v B K, GAREEEE, e, % -
button. This will open — :

the Georeferencer.

The Georeferencer
has two viewer

windows, the Source
Data Viewer and the
Reference Viewer, next  secme v o e

Layers | Selected Features | Elevation Legend

to ea Ch Othe r fo r D:':;E o ‘oordinates s R:::en;zmnrdma«es - Fi\e:’:me Model v‘ 5:; VVVV
Settl n g u p a n d V I eW I ng ‘ Name X (Across) Y (Down) East (Across) North (Down) XY Error X Error Y Error East North Error
the reference points.

In the Coordinate < -

System area of the

Georeferencer, the

Coordinate System should be set to WGS84. If not, click the

blue Coordinate System link to open the Select Coordinate System from Datasource
dialog box.

If prompted for a Coordinate System Selection Method, press No to view the full
Coordinate System list.

If not already highlighted, select WGS84 from the Geodetic list of Coordinate Systems
and click OK to close the Select Coordinate System from Datasource dialog box. Click
OK to close the Coordinate System dialog box.

‘ Select Coordinate System from Datasource

0
&l

==

:
Folder © [ .. Display Name Name: Datum Urits Area of Use Dimensions EPSG Cot ~
4 Coordinate Systems f MNADS3 (PACPOD)... NAD33 (PACPODO)... MAD 83(PACPDD)... Degree World 3
P 8 NEOSS0 Coordin... NEOSSO Coordin... NEGS 90 Degree World 3
EECES:H A ) NSWC 9Z-2 NSWC 92-2 NSWC 92-2 Degree World 2 4276
7 Fit:; istory ) PNEQSS0 Coordi... PNEQSS0 Coordi... PNEQS_90 Degree world 3 ia
. Geocentric it_?; PZ-50 PZ-50 Parametry Zemli ... Degree World 3 4323
& PZ-50.02 PZ-50.02 Parametry Zemli ... Degree World 3 778
4 Geodetic -
== & PZ-90.11 PZ-90.11 Parametry Zemli Degree World 3 7680
Recent® & SIO_MIT92 Coor...  SIO_MIT92 Coor.. SIOMIT_S2 Degree world 3
> *Search History® )] Unknown datum ... Unknown datum ... Notspecified (ba... Degree Not spedfied 3 4019
. Africa it_?; Unknown datum ... Unknown datum ... Notspecified (ba... Degree Mot spedfied 3 4025
Antarctica '[;‘j Unspedfied datu... Unspedfied datu... Notspecified (ba... Degree Mot specified 2 4047
> Asia & WGS 66 WGS 66 World Geodetic 5... Degree World 3 4591
» Europe & WES 72 WES 72 world Geodetic 5... Degree world 3 4985
HTDP f!'j WGS 84 WGS 84 World Geodetic 5... Degree Warld 2 4326
Misc & WGS 72BE WGS 72BE WGS 72 TransitB... Degree World 3 4387 L
> North America ] WGS 84 (G730) WGS 84 (G730) World Geodetic 5... Degree World 3 7657
> Oceania & WG5S 84 (G873)  WGS84(G873)  World Geodetic 5. Degree World 3 7659
’ f;’“‘li; —— ) WGS 84 (G1150)  WGS 84 (G1150)  World Geodetic5... Degree World 3 7E61
. Pm_ec:; d & WGS 84 (51674  WGS84(G1674)  World Geodetic S... Degree world 3 7663
] & WG5S 84(G1762)  WG584(G1762)  World Geodetic S... Degree World 3 7665
& WGS 84 (Transit)  WGS 84 (Transit)  World Geodetic 5... Degree Warld 3 7816 =
Search
Folder: Warld

4. Inthe Source Viewer on the left click the Import Data into Reference '% v button,
and choose Load Data. Select the file Africa_Photo.tif (C:\geographic-calculator-
getting-started-guide\GSG).



5.

6.

Geographic Calculator GSG— Part 4: Lab 6 : Georeferencing

In the Reference Viewer, click the Import Data into Reference rihl v button, and
choose Load Data. This will pop up a dialog:

& Select Data — O *
Data

Data: |Chgecgraphic-calculator-getting-started-guide\GSG\WaorldCountries.shp |1|

[[] Use dick cache  Data Type: | File & Settings

| QK | | Cancel

Click '..." and select the World_Countries.shp file that was downloaded with this Getting
Started Guide (C:\geographic-calculator-getting-started-guide\GSG). Click OK; the map
will be displayed in the main view panel of the Reference Viewer.

The portion of the image displayed in the main panel of each viewer, and the actions
which can be performed within it, are controlled by using the set of tool buttons at the
top of the viewer. Some of the buttons perform immediate actions on the main view
panel, while others are a set of option buttons which assign mouse actions to various
tasks.

o Clicking the Go To Previous View# button undoes the most recent change to
the panel's display area.

« Clicking the Go To Next View => button redoes the most recent change to the
panel's display area. Using these buttons, the user can navigate through the 30

most recent display actions.
L |
« Clicking the Zoom To Map Extents ¥ # button displays the entire image within

the main view panel.
WK
« With the Recenter # ™ tool option selected, clicking the left mouse button moves

the display such that the point clicked is shown in the center of the panel.

+
« With the Zoom To Rectangle Q tool option selected, the user can zoom to a
rectangular area that is clicked-and-dragged with the mouse.

o With the Zoom In Q tool option selected, clicking the left mouse button both
recenters the display to the clicked location and zooms the display in by the factor
currently specified in the Viewer tab of Preferences.

o With the Zoom Out Q tool option selected, clicking the left mouse button both
recenters the display to the clicked location and zooms the display out by the
factor currently specified in the Viewer tab of Preferences.

« With the Make A New Point %- tool option selected, clicking the left mouse
button automatically places the image pixel coordinates within the reference point
information Source X (Across) and Source Y (Down) input boxes.

« The Remove All Layers From All Maps ﬁ tool will clear all map layers from
the Image Viewer allowing the user to start with an empty map.
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10.

11.

You can also activate additional information
windows. The Source Data viewer can include
an additional Overview Map window, and the

. . = =p ‘:3 \. Window
Refergnce wewgr can include any or all of the
following: Overview Map, Raster Layers, Layers Window

Vector Layers, Selected Features, and
Elevation Legend. Clicking on the Window
menu allows you to hide or show these
different windows.

; »_“- Selected Features Window
"" Elevation Legend Window

Hide All

Show All

1

Using the aforementioned tools, in the Source
Data Viewer, zoom the display in to the area
near the Strait of Gibraltar in the upper area of
the image, such that you can easily identify the
point of land that forms the straight. Once
you've zoomed in, open the Overview Map
from the Source Data Viewer Windows in the
Windows menu to view the Overview map. You
will see the extents of the map displayed with a
green and red box in the upper left area to represent what the main view window is
displaying.

If you prefer to have the Overview map hidden, uncheck Overview window from the
Window menu on the toolbar.

In the Reference Viewer, zoom the display in to the area near the Strait of Gibraltar
above Africa, similar to what is showing in the Source Data Viewer.

In the Source Data Viewer, click on the %- Make A New Point tool, then click on the
point of the Strait of Gibraltar. Two numbers will appear in the X and Y fields of the
Source (pixels) box on the Reference Point List.

Note: These numbers should be approximately X =347, Y =70 depending on
exactly which pixel you choose. You may want to zoom in very close to get more
accurate selections.

In the Reference Viewer, click on the %- Make A New Point tool, then click on the
same point of the Strait of Gibraltar. Two numbers will appear in the East and North
fields of the Reference (ground units) box on the Reference Point List.

Note: These numbers should be approximately East =-05 25 17.86, North =35 53
03.68 depending on exactly where you click.

Give the reference point a unique name (in the Name field of the Point box), such as
"Gibraltar".

Note: All points in a given list require different names. If you do not to enter a
unique point name, the Geographic Calculator will request one.



12.

13.

14,

Geographic Calculator GSG— Part 4: Lab 6 : Georeferencing

Click on the Add button below the point name to add the point to the Reference Point

List below. A symbol G%ib"ﬂ“ﬂ" will appear on the image in both viewer windows.

Repeat steps 6 through 11 for three more points, the Cape of Good Hope (southern tip of
Africa), the Horn (the point on the east coast of Africa) and a point along the Ivory Coast
(the western coast of Africa) would be good selections.

Entries in the Reference Point List may be recalled to the Reference Point Information
area by double-clicking the entry in the Reference Point List. This also changes the color
of the point marker in the source viewer's main view panel to green rather than red.
Entries may also be deleted, either individually or all (In the Reference Point List right
click and select appropriate option).

& GeoReferencer”

File View Tools Window

B-R, (@R e w Wi

Ci\geographic-calculatar-getting-started-guide\GSG\Africa_Photo.tif

4 [¥] CAgeographic-calculator-getting-started-guide
WorldCountries

« | mn

Layers | Selected Features | Elevation Legend |

Source Coordinates: ¥ 1969 pixels X 1024 pixels Reference Coordinates: Geodetic latitude -224249.11 deg Geodetic longitude -2156 58.53 deg

Paint Source Coordinates Reference Coordinates Reference Madel Coordinate System

Name Cape X 1048 pixels  East 19524566 deg  |Affine v| System: WGS 84

Datum: World Geodetic System 1984

Add | Replace | v 2028 pixels MNorth -345237.81 deg ErorPlot | e Do

=]

E Name X [Across) ¥ (Down) East (Across) North (Down) XY Error X Error ¥ Error East North Error
1 Gibraltar 346 68 0524 1439 2556 31.81 62.393909959225986 |62 7 250845.5053383199
2 vory 282 944 02 02 2361 0452 56.29 93.536089291780854 (-03 10 3384839463059883 || =
4 Hom 1909 737 5126 14.10 1154 29.06 15.132745950421556 |-15 2 96619.033824489117 |1
4 Cape 1048 2028 1952 45.66 -34523781 46.2709412050371 |46 -5 18426247479215785 @
[&] | 2]

Solution using 4 of 4 points. (Forward Residual Max: 93.54, RMSE: 61.26) (Reverse Residual Max: 338488.95, RMSE: 234939.42)

Your Georeference is how complete and you are ready to continue on to Section 2:
Saving the Reference Point File
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Section 2: Saving the Reference Point File

Once you have selected all four corner points, they must be saved as a group (i.e. a Reference
Settings File).

1. From menu bar, select File>Reference Points>Save.
File | View Tools Window

Reference Points 3
Source Data 3
Clear

Generate Mew Transform Job
Update Current Transform Job

Close

2. Give the Reference Point file a name.

Note: A name should be selected that will easily be associated with the image.
Title this file "Africa_Photo.rsf". This is a Reference Settings File. It is an Input file
that contains reference point information. When this RSF is processed, a text file
is generated. This text file can be viewed in a text editor or printed.

3. Click Save.

4. Close the Georeferencer window.

You are now ready to continue on to Lab 2: Transformation
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Lab 7: Transforming Images

The transformation process repositions source image pixels based on the relationship
defined by a referencing file and a transformation model and creates a new image map
from a geographically referenced source image. A transformation can be viewed as the
joining of the Source Image and the Reference Settings File. The process is documented in
the generated *.log file.

Objective: The goal of this lab is to transform an image with its referencing file into an
image map. The data used are an image of Africa and an RSF file created by the
referencing process in Lab 6.

In Lab 6, reference points were selected and saved in an RSF file. Now click on the Raster
Transform tab to open the transform dialog. The Source Data and Reference files and the
input coordinate system will be pre-selected in the Image File,Reference File, and the
Coordinate System areas.

Data: Africa_Photo.tif, Africa_Photo.rsf (created in Lab 1: Georeferencing)

Note: Image Files and Reference Files may also be opened by clicking the ellipsis "..."
button and selecting the desired file.

« Section 1: Transforming the Image
« Section 2: Output Parameters
« Section 3: Performing the Transformation

Section 1: Transforming the Image

This lab requires the completion of Lab 6, which created a reference file (*.rsf) for the
Africa_Photo.tif image.

Follow these steps to set the input parameters for Transformation:

1. Create a new ﬂ Raster Transform job.

2. For the Image File box, or the one listed is incorrect, click the browse (...) button to the
right of that box. Look for the Africa_Photo.tif file that was used in Lab 6, which came
with your Getting Started Guide.
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3. If there is no file listed in the Reference File box or the one listed is incorrect, click the

browse (...) button to the right of that box. Look for the Africa_Photo.rsf file that was

created in Lab 6.
Input Settings
Image File CA\Pragram Files\BEluz Marble Geo\Geographic Calculater\GSG\Africa_Photo.tif |

Reference File C\Program Files\Blue Marble Geo\Geographic Calculator\GSG\Africa_Photo.rsf |

Transform Model | Affine = Open Geareferencer | Set Transform Area |

Source Coordinate System Coordinate Transformation Target Coordinate System

System WGES B4 System WG5S B4

Date

| Date 3/3/2017 |

Units Degree Units

4. If your Reference Coordinate System is not showing as WGS84, double-click in the

System text box in that area to open the Select Coordinate System from Datasource
box.

Select WGS84 from the Geodetic list of Coordinate Systems and click OK to close the

Select Coordinate System from Datasource dialog box. Click OK to close the Coordinate
System dialog box.



Geographic Calculator GSG— Part 4: Lab 7: Transforming Images

5. Click the Set Transform Area button. This will display the Transformation Area form:

& Transformation Area — O X
Coordinate System Computation Method Crop Type
@ Use Source Reference System @ Image Extents @ Explicit
Use Destination Reference System ) Reference Point Extents | © Implicit
) User Defined

E'ﬁ QQTQ@::::FE’ "w o R IO EIRD Window

4 CA\ProgramData\Blue Marbl
AfricaPhoto

4 [ k

Layers | Selected Features
Elevation Legend
Crop Area Bounds

Y -36.30614421 X -02.00634949

QK || Cancel || Help
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6. Inthe Computation Method area of the

Transformation Area window, make sure the Crop Area Bounds 0
Image Extents radio button is selected. Bounds |—|DimEl_lm_ls

The viewer window will show a red highlighted Morthwest Comer

box to represent the transformation area to be Longitude: -18.09280773  deg
used.

Latitude: 38.34576969 deg
You could adjust the transform area by
manipulating the red box right in the view Southeast Comer

window, or by typing in corner coordinates in the Longtude: 5254142243  deg
Crop Area Bounds boxes in the tab at the lower
right of the window. Selecting Image Extents will
fill the Crop Area Bounds boxes automatically.

Latitude: -36.02576635 deg

These coordinates define the Minimum Bounding

Rectangle (MBR) of the source image. This is the
area that will be written out to the new image
map as a result of the Transformation process.
This is the MBR that corresponds to the reference points in the RSF.

7. Click OK to save the settings and return to the transform job of the main window.

Continue to Section 2: Output Parameters
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Section 2: Output Parameters
Follow these steps to set the Output Parameters:
1. Go to the Destination Coordinate System section of the transform job.

2. Double-click the System text box to open the Select Coordinate System from
Datasource box.

‘ Select Coordinate System from Datasource = @
Folder +||l@ & & |owaytame Name Geodetic Datum Units Type

* Europe & Miller Cylindrical Miller Cylindrical ~ WGS 84 World Geodetic 5... Meter Miller Cylindri Cancel
HTDP & Mollweide Mollweide WGS 84 World Geodetic 5... Meter Mollweide
Misc & NSIDC EASE-Grid Global NSIDC EASE-Grid... Unspecified datu.. Mot specified {ba . Mater Equal Area C

’ g:re:\n;menca & Robinson Robinson WGS 84 World Geodetic S... Meter Robinson Infa
South America i_E: Sinusoidal Sinusoidal WGS 84 World Geodetic 5... Meter Sinusoidal
World (5] WGS 84 [ NSIDC EASE-Grid 2.0 Global WGS 84 /NSIDC ... WG5S 84 World Geodetic 5... Meter Equal Area C

4 Projected & WGS 84 f PDC Mercator WGS 84 fPDCM... WGS 84 World Geodetic 5... Meter Mercator

A= & WGS 84 [ Pseudo-Mercator WGS 84 [ Pseudo... WGS 84 World Geodetic ... Meter Popular Visual
Tecent® & WGS 84 / World Equidistant Cylindrical  WGS 84 / World ... WGS 84 World Geodetic 5... Meter Equidistant C:
*Search History™ %) WS 84 World Mercator WG 84 World .. WES 84 World Geodetic ... Meter  Mercator |

> Africa & ‘World Equidistant Cylindrical (Sphere) World Equidistant... Unspedfied datu... Not specified (ba... Meter Equidistant C:
Antarctica
Arctic

» Asia -

» Europe 1
MNorth America

+ Oceania

> South America

> UM
World

> String
K m o
Search
Folder: World
Find! in Al - _
Iﬂl Help

Select the WGS84 / World Mercator system from the world projections and click OK.

3. Inthe output settings area, click the browse '..." button next to the Destination File box
to browse for a location to place your output image. This will allow you to name the
image map and select the type of image file.

4. Enter the name and type of file as Africa_out.tif.
5. Click Save. Saving this information will enter Africa_out.tif and its path into the box.

6. Select the Auto- N
calculate check-box Destination File  C\TEMP\Africa_out i e
Pixel Resolution | 2007 570

below the Pixel Heter
. Auto-calculate
Resolution box.

QOutput image file size -— MB

Preferences | | Metadata | [ Process

The pixel resolution is
displayed as the
resolution per pixel in the defined output coordinate system. Normally, the
output resolution is equal to the resolution of the source image. If you would like to use
a different output resolution, you may enter it into the Pixel Resolution field.

When the image is transformed, by default, three types of reference files will be
created, Reference Settings File (.RSF), MapInfo Table File (.TAB), and an ESRI World
File (.TFW). This can be changed in the preferences by clicking the Preferences button
and checking the required file types listed in the Output Reference File Types area.

Continue to Section 3: Performing the Transformation
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Section 3: Performing the Transformation
Follow these steps to complete the transformation:
The image is now ready to be transformed.

1. You can save your transform job settings by using the menu bar to select
File>Save>Job

This will save your transform job settings so you can pull them up at a later date to run
the transformation.

2. Click the Process button.

While the transform job is running, the Process Manager at the bottom of the application
will give you a continuous update of the status of the transformation. The bar also has a
Cancel button that gives you the ability to cancel the transformation while it is running.

Process Manager

OEee—

3. When the transformation is complete, you will receive a message that says, "The
transform was successful. Do you want to view the image?" Click Yes to view the
image.

(]
[+1]

m

The image will be displayed in the Viewer tab.

ux WA

AR Ku = =p Window

B-B-RBe

Raster Transform - Output Image | Ovenview Map
o o

Layers | Selected Features | Elevation Legend |

4 [¥] Ctemp\africacut.tif
africaout

Coordinate System: WGS 84 / World Mercator Cursor:  Northing -381118392 m Easting 1141441.57 m

Note: The Coordinate System bar below the image shows the transformed
coordinate system and the cursor location.

You are now ready to move on to Lab 3: Batch Transformation
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Lab 8: Batch Raster Transformations

Objective: The goal of this lab is to set up several transform jobs and run them as a
batch.

Geographic Calculator allows users to set up and save transform jobs to process at a
later time or date. With the Batch Transform functionality, the user can add transform jobs
to a batch to process all at once. This allows users to run multiple jobs during off hours,
when they are at lunch or in a meeting or whenever it is most convenient for productive
workflow.

Section 1: Prepare a Batch Transform

Section 2: Create a Template Batch Job

Section 3: Process a Batch Transform

Section 1: Prepare Batch Transform Files

Objective: In order to complete the batch transform, four images must be referenced and
transformed.

Data: Lab_Imagel.tif, Lab_Image?2.tif, Lab_Image3.tif, Lab_Image4.tif

Note: This section of the Batch Transformation lab involves georeferencing source files.
If you want to skip ahead to batch creation, you can use the reference files that were
included with the Getting Started Guide.

To skip the georeferencing, copy the files from the ...\GSG\ReferenceFiles (the
reference file subfolder) to ...\GSG (the folder that contains the source files.)

Then, skip ahead to Section 2: Create a Template Batch Job.

Follow these steps to prepare the files for your Batch Transformation:

1. Select Options > Preferences from the menu to bring up the Preferences dialog.
Navigate to the Georeferencer tab and select the Customize Coordinate Display
Settings... button. Make sure that the Geodetic Coordinate Format is set to "DD MM
SS." and that decimal precision is 2. Also make sure that the Linear Decimal
Precision Format has a decimal precision of 2.
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Preferences

General

Reference Point Apoearance

File Locat]
File Typ

Unit Display Settings

Point Data
Vector Prog
Raster Proc

Transform
Data Coi
Viewe)
Georefere
Metada

Seismic Su

Land Survery

Select Georeferencer from the Tools menu to

Geodetic Coordinates
i Linear Decimal Precision

open the Georeferencer.

Coord Format |DD MM SS.

Decimal Precision IZ vl [ Display Symbols

=l

—Hemispheres Distinguished By
% Signed Degrees (+-)
NS or EM as Prefix
IS or M as Suffix

[ Insert Space

A southern latitude of 45 degrees, 15 minutes, and 15.25
seconds would be displayed as:

| Tools | Help

Georeferencer
Linear Unit Converter

Angular Unit Converter

LB LSy




3.

Geographic Calculator GSG— Part 4: Lab 8: Batch Raster Transformations

In the Coordinate System area of the Georeferencer window, click the blue text of the
Coordinate System. Double-click in the System text box to open the Coordinate System
dialog box.

If not already highlighted, select NAD27 from the Geodetic list of Coordinate Systems
and click OK to close the Select Coordinate System from Datasource dialog box. Click
OK to close the Coordinate System dialog box.

‘ Select Coordinate System from Datasource =1 @
.
Folder ~||€@ £ . Display Name Name Datum Units Area of Use Dimensions EPSG Code
4 Geodetic & NAD27 NAD27 North American D... Degree North America - ... 3 4267
Rl 8 NADS3 NADS3 North American D... Degree North America - .. 3 4269
R i::‘: Ocotepeque 1935 Ocotepeque 1935 Ocotepeque 1935 Degree Central America -... 2 5451
> *Search History™
 Africa bofo
Antarctica
> Asia
> Europe
HTDP
Misc
4 MNorth America
Belize E
Canada T
> Caribbean
Costa Rica
El Salvador
Greenland
Mexico
Panama
Saint Pierre et Miguelon
> United States
» Oceania
»_South America S
Search
Folder: North America
H H + - & GeoReferencer
In the Source Image Viewer, click the E
File View Tools Window
Import Data button, and choose Load Data. B-R @R[MRE] e iw ) e
tng-started
)

ic-calculat
~calculator-g

Select the Lab_Imagel.tif file that was -
downloaded with this Getting Started Guide. :

Lab_Image tif

Zoom the display in to the northwest corner of
the map.

Using the Make A New Point N, tool, click = T =H : W
the corner of the map image.

These numbers should be approximately X = SounceComrdmtes Y 2509 il X 5238 pics
290, Y = 289

In the Reference Point List entry area, enter the reference coordinate from the map.
These numbers should be East =-94 45 0, North =30 7 30

Give the reference point a unique name, such as "Point 1".

Click on the Add button below the point name to add the point to the Reference Point
List below.
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10. Zoom into the other corners of the map image to create three more points. You can use
the following points to check your work:

Point 2
X value: 4645
Y value: 293
East value: |-94 37 30
North value:(30 7 30
Point 3
X value: 4647
Y value: 5287
East value: [-94 37 30
North value:|30 0 0
Point 4
X value: 285
Y value: 5287
East value: [-94 450
North value:|30 00

11. Once all four points have been added, select File > Reference Points > Save from
the menu bar and save the reference file for this image.

12. Close the Georeferencer window. Repeat steps 1 through 11 for the other 3 image files,
Lab_ImageZ2.tif, Lab_Image3.tif, and Lab_Image4.tif. View the readme file for each
image if you wish to confirm the reference points to use.



Geographic Calculator GSG— Part 4: Lab 8: Batch Raster Transformations

Section 2: Create a Template Batch Job

7.

Click the Create a new transform ﬂ button to open a new Raster Transform job.

Click the browse (...) button to the right of the Image File box to select an input image
file. Select Lab_Imagel.tif from the Getting Started Guide folder.

Click the browse (...) button to the right of the Reference File box to select the
reference file that you created in Section 1 of this lab. Select Lab_Imagel.rsf from the
Getting Started Guide folder.

In the transform job, set the Destination Coordinate System to Geodetic NAD83.

Double-click the Datum Transformation text box. Select NAD27 to NAD83 (1) from
the Datasource Transformations> Datum> North America > United States folder for the
datum transformation to use in the Select Datum Transformation from Datasource box.

Click on the Set Transform Area button to open the Transformation Area dialog. Set
the Computation Method to Reference Point Extents, then click OK to close the
dialog.

Set the Pixel Resolution to Auto-calculate.

Continue to Section 3: Process a Batch Transform
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Section 3: Process a Batch Transform

1. Inthe Project Manager, Right click on the job
that you created in Section 2 of this lab and
select Batch Add...

Project Manager

H Fomm Uataua
ﬂ Custom Text Scheme
ﬂ Point Diatabase Conversion 1

4 g Batch Point Database Conversio

g satch

TV ST ITUTT

v];l.x.

2. A Transform Job Generation window will open.
In this window, click the Select Images
button. Navigate to your Getting Started Guide £ caicn:
folder. Select the four .tif files from Sections 1 # carcs
and 2 of this lab and click Open.The four files B

. . . ﬂ Vector Data Conversion
will be added to the list of Image Files to L
ﬂ Layer Splitting

ﬂ Layer Cropping
¥ Generate Raster Transforms — (] X gatch Dpen in Current Window
Input Data -
CA\geographic-calculator-getting-started-guide\GSG\Lab_lmage1.tif Add Data ] [;,.e v] :I bo Dpen in New Tab
CAgeographic-calculator-getting-started-guide\GSG\Lab_Image2.tif -
CA\geographic-calculator-getting-started-guide\GSG\Lab_mage3.tif :I Me
CA\geographic-calculator-getting-started-guide\GSGiLab_Imaged.tif Save Workspace
Joint | a
. Clear Workspace
Joint | p
PRSI Process
“ustol Validate
Jatch Save
[] Hide file paths  Dats count: 4 Clear Al
: . : f] 0|  caen
Input Coordinate System Coordinate Transformation Output Coordinate System ave As..
_) Do not set the coordinate system Do not apply coordinate transformation _) Do not set the coordinate sytem ﬂ %0
@ Use data's coordinate system if it exists Validate and apply coerdinate transformation ) Use data's coordinate system if it exists 1 Bename
) Use coordinate system selected below Apply coordinate transformation (no validation) | @ Use coordinate sytem selected below 7
:| X0 Delete
oordinate System Coordinate Transformation Target Coordinate System
NAD27 NAD27 to NADE3 (1) System | NADS3 ﬂ X0 Clona Job
Horizontal | North American Datum 1927 Horizontal |~ North American Datum 1983
A L Al | ﬂ }:0
e Date 1/9/2019 E Batch Add
iaster
v [ = v | -
L Description
Vertical None None Vertical  None None
Output Modifier Output Format
Use Prefix out_ @ Same As Source
[T Use Suffix © Use Format Bitmap (".bmp)
Output File Folder
Capture screenshot. [ Generate ][ cancel

The Source and Target systems will be copied from the template job created in
Section 2, but note the other options available for specifying input and output
coordinate system and transformation.

3. Click the browse (...) button to the right of Destination Folder to select a folder where
your transformed images will be written.
4. You can leave the Output Modifier, and Output Format settings at their defaults. The

output files will be written as .tif files with the prefix out_ and the name of the input file.
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5. Click the Generate button. A Batch Raster Transform

will be created and added to the project manager. 3 ﬂ et Hashes Tn iy

Individual jobs for each of the input files will be added to ﬂ Lab_Image1
the batch. [I LEIb_"TIEIgEZ
6. If you have any last minute adjustments you need to ﬂ Lab_Image3

make to the settings of any of the transform jobs, click
its name in the Project Manager and it will display in the
main job window.

ﬂ Lab_Image4

7. Right click on the Batch Raster Transform in the Project Manager and select Process.

The Process Manager will show the progress of each transform job in the batch. Any
errors encountered will also be noted.

Process Manager v X
ﬂ Lablmage1 _ Cancel °
ﬂ Lablmage2 _ Cancel
e g
ﬂ Lablmaged Pending Processing... ’T‘ -
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Lab 9: DEM Transformation

Geographic Calculator now includes support for three dimensional Digital Elevation Models
(DEM files). The following file formats are supported:

Supported input formats:

« Arc/Info Ascii Grid (*.asc)

« Arc/Info Binary Grid (*.adf)

. DTED Military Elevation (*.dt0, *.dt1, *.dt2, *.dt3, *.dt4)

o USGS SDTS DEM (*.ddf)

o USGS Ascii DEM (*.dem)

« BIL Raster Dataset (*.bil) (This file type could contain either two-dimensional or three-
dimensional data.)

« BSQ (*.bsq) (This file type could contain either two-dimensional or three-dimensional
data.)

« Shuttle Radio Topography Mission (*.hgt)

Supported DEM output formats:

« Arc/Info Ascii Grid (*.asc)
o USGS Ascii DEM (*.dem)

DEM files can also be written out as two-dimensional raster images in any of the supported
raster output file types. Converting a three dimensional image to a two dimensional raster will
create a file with two-dimensional coordinate referencing and colors based on the DEM shader
options.

This Lab includes three sections:

« Section 1: Configuring the Shader

« Section 2: Converting DEM to DEM

Section 1: Configuring the Shader

In the Geographic Calculator viewer, DEM files are colorized to indicate elevations. The
viewer also uses hillshading to indicate slopes. Users can configure these options to
customize the appearance of the file. The shader controls both the current appearance of
the file in the viewer and the appearance of the raster image that is created from a DEM
conversion.

Objective: To configure the DEM shader to the user's preferences before converting a
DEM file to a raster image.

Data: mount_washington/1089CATD.DDF

1. Create a new Raster Transform job by right clicking on the Project in the Project
Manager and selecting Create New Job> Raster Transform.
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2.

In the Raster Transform job, click the Browse (...) button to the right of the Image File
field to select an input image. Select 1089CATD.DDF from the Mount Washington
folder within the Getting Started Guide data. This file name will appear in both the
Image File and Reference File fields, and a thumbnail view of the image will be
displayed.

Input Settings

Image File Ch\geographic-calculator-getting-started-guide\GSG\mount_washington\1089CATD.DDF |:|
Reference File Ch\geographic-calculator-getting-started-guide\GS G\mount_washington',1089CATD.DDF |:|
Transform Model | Affine = Open Georeferencer | Configure Shader | | Set Transform Area |

Click on the Configure Shader button. This button only appears when a DEM file has
been loaded as the input image file.

The Configure Elevation Shader dialog will open, showing the default settings for the
DEM shader. In the Select Gradient drop-down box at the top of the dialog, you can
choose from one of the predefined gradients. Open this box and select the third
gradient, blue - green - red. You will see that the preview changes to match your
selection.

You can also customize the gradient by adding, =~ sectei EmEmm_p tee
removing, or selecting and changing the color ——

steps. These steps are shown as arrows below  # E——

the gradient. Select the red arrow at the right e

of the gradient, and the color bar below will s : e
show the red color of that step. Click on the @ Smooth Colon

color bar to change that color, and choose
yellow from the color selection window. The
gradient and the preview will now both show a blue - green - yellow gradient.
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6. Inthe Shader Mode area, select Stepped Coloring and set the number of steps to 4.
The Preview will now show the new gradient, and the maximum and minimum elevation
for each of the color steps. Stepped coloring allows the user to view discrete elevation
ranges as different bands of color.

7. Hillshading gives the illusion of slope to @ DEM | cenfisure Hevation shader
Select Gradert P

image by applying a virtual light source. 191831
Il

Azimuth represents the angle of this light 4 @ o & 8

source, measured as degrees from north (i.e., m R

315 is Northwest). L ] 1527.90n
Shader Mode

Altitude represents the height of this light S e

source, measured as degrees up from the T - 113967

Enable Hilshading 1,139.66m

Azimuth 35.00| deg
Altitude 45.00| deg

horizon.

For this exercise, you can leave the hillshading

Background {No Data) Color

options at their defaults. ke
R Elevation Range
8. Choose a desirable color ramp and smooth or @ Use dta extents. Q) User defined
stepped coloring. Then click OK to close the Vierun Sevsion "
Maximum Blevation m 363.00m

Elevation Shader window.

Set As Default OK Cancel

You will see that the thumbnail image reflects your changes.

You are now ready to move on to "Section 2: Converting DEM to DEM" on the next page
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Section 2: Converting DEM to DEM

Objective: To convert a DEM file from the .ddf format to the .asc format, while
transforming both the horizontal and vertical data.

This exercise is a continuation of "Section 1: Configuring the Shader" on page 155. You
should already have the Mount Washington input file 1089CATD. DDF loaded.

1. The Reference Coordinate System will have loaded with the reference file. It should be
set to NAD 27 / UTM zone 19N.

2. Set the Destination Coordinate System. Double click in the System box of the
Destination Coordinate System area to launch the Select Coordinate System dialog.
Select UTM zone 19N from the Projected > UTM > NADS83 folder.

3. We will set a vertical transformation as well. In the Reference Coordinate System area,
double click in the Vertical box to select the input Vertical Reference system. From the

United States folder, select NGVD29 height (m).

" Vertical Coordinate System

£
£
£
£

B
B

E1- Vertical

- Al

- “Recent”

- “Search History®
- Arica

- Asia

- Europe

Greenland

Mexico
i~ 5t Pieme and Miquelon
. United States

H- Oceania

H- South America

Search
Folder: United States

Find:

o

)

Dizplay Name

MSL depth ftlUS)
MSL height ftLUIS)
NAPGD2022 height
NAVDBEE depth
NAVDEE depth ftUS)
NAVDEE height
NAVDEE height ft)
NAVDBEE height ftLIS)
NGVD29 depth ftlUS)
NGVD'2S height ftLIS)
NGVD2Z3 height (m)

MName

MSL depth ftLUS)
MSL height ftUS)
NAPGD2022 hei...
NAVDSE depth
NAVDSS depth ...
NAVDSE height
NAVDBS height ft)
NAVDBE height f...
NGVD29 depth f...
NGVD29 height f ...
NGVD29 height {m)

Datum
Mean Sea Level
Mean Sea Level

North American-P...
North American V...
North American V...
North American V...
North American V...
North American V...

National Geodeti...
National Geodeti...
National Geodeti...

Unit,
us

us

Metd
Metg
us
Metd
Inter|
us
us
us

in [an

- 9

oK

O d
ok |
Cancel

Confirm the unit box to the right of the vertical coordinate system is to set the units to
Meters.

4. Inthe Destination Coordinate System area, double click in the Vertical box to select
the destination Vertical Reference system. From the United States folder, select

NAVDS88 height. The vertical unit for the target will be Meters.

5. Double click in the Datum Transformation box to select a datum transformation. Select
the NAD27 to NAD83 (1) Continental USA transformation in the Select Horizontal

Transformation dialog.
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Select NGVD29 height to NAVDS88 height (3) in the Select Vertical Transformation
dialog. If the transformation appears red, with a red exclamation point, right click on
the transformation and select Download Missing Files.

£ Select Vertical Transformation O x
: T
F:::Id:r | (1] s} L. | Name /| Accurac View Transformation Type oK I
- MNone 3
s : = Download Missing Files Cancel |
[= Datasource Transformati... Open Containing Folder
=1~ vertical Inf
, tA”t o...
B- MNorth America
- United States
Jl (O]
~, Aoy 7
y Ll
pa
-
I hd
»
—Search
Find: in |Al ~| @
| | =l Q| e
2
6. Your Coordinate System settings should now look like this:
Source Coordinate System Coordinate Transformation Target Coordinate System
System  NAD27 / UTM zone 19N NAD27 to NADES (1) System  NADS3/UTM zone 19N
NGVD29 height to NAVDSS height
Geodetic NAD27 3 Geodetic NADS3
Date  |6212017 | Date | 6212017 |
Units Meter Units Meter
Vertical ~ NGVD29 height Meter Vertical ~ NAVDES height Meter

Note: The date field will display when time dependent transformations are

enabled in the preferences. It will not be used in the transformation as long as the
input and output date are the same.

7. Click the Browse (...) button to the right of Destination File to create a new output file.

Select an output file location and name. Set the Save as Type to Arc/Info Ascii Grid
(.asc) and click Save to finalize your output settings.

Click the Process button to perform the transformation. When the process is compete,

you will see a prompt asking whether you want to view the image. Choose Yes. The
output file will be displayed in the viewer.
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9.

10.

Open the Elevation Legend window in the bottom right of the Viewer. You will see that
the .asc file has been rendered with the custom shading that was set in Section 1 of this
lab.

Click the Customize button to change the shader. Select one of the predefined gradients
from the dropdown list and switch the Shader Mode to smooth coloring. Click the OK
button to view the image with the new shader options.

e-B-%2

Window
‘ Lab_Image3 - Output Image I Raster Template - Qutput Image ‘ Overview Map
‘ DEM - Input Image | DEM - Qutput Image

Layers | Selected Features | Elevation Legend |

4 [#] Chtemp\mountWashington.asc

mountWashington

Coordinate System: NAD83 [ UTM zone 19N Cursor:  Northing 4902156.67 m Easting 31979208 m
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Notes

This section includes additional information about working with raster data.
Transformation Models

There are six types of raster referencing solutions available in Geographic Calculator:
Affine

The Affine solution incorporates a single scale change, a rotation, and two translations to
transform unknown coordinates from one arbitrary system to coordinates in another system
given the values of known reference points. A minimum of 3 reference points must be defined
and unmasked in order to use the Affine solution. This solution type should generally be
applied when referencing large scale maps (1:50,000 or less) published in a nearly rectilinear
map projection.

1st Order Polynomial

A minimum of 4 controls points must be defined and unmasked (See Using the Reference
Point List) in order to use the 1st Order Polynomial solution. This solution type is a
compromise between the Affine and 2nd Order Polynomial solution types.

2nd Order Polynomial

A minimum of 6 controls points must be defined and unmasked (See Using the Reference
Point List) in order to use the 2nd Order Polynomial solution. This solution type should
generally be applied when referencing small-scale maps (1:250,000 or more) published in a
non-rectilinear map projection such as the Lambert Conformal Conic. You should also
generally select this solution type when referencing aerial photographs or satellite images
containing relatively significant distortion due to terrain relief.

3rd Order Polynomial

A minimum of 10 controls points must be defined and unmasked in order to use the 3rd Order
Polynomial solution.

4th Order Polynomial

A minimum of 15 controls points must be defined and unmasked in order to use the 4th Order
Polynomial solution.

5th Order Polynomial

A minimum of 21 controls points must be defined and unmasked in order to use the 5th Order
Polynomial solution.

Assessing Residual Error

Some of the basic types of reference model supported by Geographic Calculator are:

Affine: This solution incorporates a single scale change, a rotation, and two translations. This
is done to transform unknown coordinates from one system to another given the values of
known reference points. The minimum number of control points required for the Affine model
is three. This solution is ideal for large-scale maps (approximately 1:50,000 or less).

1st Order Polynomial: A minimum of four control points is needed to complete this
solution type. It is the middle ground between Affine and 2nd Order Polynomial.
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2nd Order Polynomial: This solution type requires a minimum of six control points.
Smaller scale maps, such as 1:250,000 or more are ideal for this solution type. It is also
excellent for non-linear map projections, aerial photographs, and satellite images.

When the solution type and proper amount of control points have been selected, the
Geographic Transformer will calculate residual errors for each reference point. Large residual
errors result from inaccuracies in the source coordinates, reference coordinates, or both.

Residual Errors

Residual error is the computed difference between an observed source coordinate and
calculated source coordinate. The idea is to minimize residual error. Minimal error results in
more accurate transformations. Selecting the appropriate transformation method will help to
minimize error.

A reference point that is causing error in the transform may be unselected by right clicking on
the point in the Reference Point List and selecting Exclude point. A common method of
introducing error is by imprecise point selection. Zooming in close to the pixel of interest may
reduce error introduced from point selection error. Using a small number of very accurately
selected reference points yields better results than many less accurately selected points.

The Geographic Transformer graphs residual errors. Below the Reference Point List, click the
Error Plot button to see the residual error graph. The Graph Error function calculates the
accuracy of the georeferencing based on selected control points and their respective location
within the image. Individual point error is shown in tabular form inside of the Reference Point
List.

Image Extents

The Geographic Transformer uses the center of the pixel for conversion calculations.
However, when image extents are calculated, the Transformer uses the corner of the pixel.
The direction that is defaulted to is dependent on whether it is the (0,0) corner, or the (x,y)
corner. The (0,0) corner shifts from the center to the NW corner of the pixel. The (x,y) corner
would shift from the center to the SE corner of the pixel.

This process shifts the reference point, but also moves the pixel. The pixel then overlaps the
outside of the image map. It therefore appears to be a half pixel larger in both the NW and SE
directions. If a perfect square is desired, this effect must be compensated for.

Image Extents vs. Reference Points Extents

The difference between using Image Extents and using Reference Point Extents is an
important concept for a user to understand. This functionality allows the user to clip images
(e.g. borders, collars, etc.) or retain the full source image during the transformation process.
This process is performed relative to real-world coordinate values and their relationship to
your input source image.

Reference Point Extents are the outermost NW and SE corner points defined in the Reference
Point Pick. The transformation will clip the image at these points.

Image Extents are the outermost NW and SE pixels in the entire source image. If the source
image contains a colored border, such as the white border of the USGS Quad, it will be
included in the image map resulting from the Transformation process.



