Avis important concernant la compatibilité de MAPublisher avec macOS Catalina 10.15

Ce message vous informe des problèmes pouvant survenir lors de l'installation ou de l'exécution d'Adobe Illustrator et de MAPublisher sur macOS Catalina 10.15.

MAPublisher n'est pas encore officiellement pris en charge. Par conséquent, nous vous recommandons de ne pas effectuer de mise à niveau vers 10.15 avant que Apple, Adobe et Avenza aient eu la possibilité de résoudre les problèmes suivants :

• Problème d'installation du plug-in MAPublisher en raison de modifications apportées par Apple et macOS Catalina
• Des problèmes peuvent survenir dans certaines boîtes de dialogue MAPublisher. Cela sera corrigé dans une prochaine mise à jour.
• Plus important encore, Adobe Illustrator CS6 ne fonctionnera pas sur macOS Catalina 10.15

Nous tiendrons notre page de compatibilité à jour au fur et à mesure que nous en saurons davantage.