Compatibilité

Problème de palette vide dans Geographic Imager

Problème de palette vide dans Geographic Imager

Certains utilisateurs d'Adobe Photoshop peuvent rencontrer un problème de palette vide dans Geographic Imager, plus particulièrement avec les versions 4.3 à 4.5.1 (CS5 et CS6) et celles 5.2 à 5.4 (CS6) de Geographic Imager.

gi-blank-panel

Le problème est dû au fait qu'Adobe CS5 et CS6 n'ont pas réussi à reconnaître les plug-ins valides et leurs certificats, même s'ils ont été signés dans la période de validité du certificat. En conséquence, de nombreux plug-ins Photoshop d'autres fabricants, et pas seulement de Geographic Imager, cesseront de fonctionner. Adobe a résolu ce problème dans les versions les plus récentes de Creative Cloud, mais ne souhaite malheureusement pas corriger les anciennes versions. Pour rappel, il s'agit d'un bogue Adobe qui ne peut être corrigé par aucun développeur tiers, y compris Avenza.

Pour continuer à utiliser Adobe Photoshop CS5 avec Geographic Imager :
  • Mettre à niveau Geographic Imager vers la version 5.0*
  • La version 5.0 de Geographic Imager peut être téléchargée ici : Mac | Windows
Pour continuer à utiliser Adobe Photoshop CS6 avec Geographic Imager :
  • Mettre à niveau Geographic Imager vers les versions 5.0, 5.1, 5.4.1 ou supérieures*
  • Vous pouvez mettre à niveau vers la dernière version de Geographic Imager ici
Pour continuer à utiliser Geographic Imager 4.3 à 4.5.1 ou 5.2 à 5.4 :
  • Mise à niveau vers une version compatible d'Adobe Photoshop (des informations complètes sur la compatibilité sont disponibles ici)

* Pour les clients qui ne sont plus en maintenance, nous autorisons dans ces circonstances particulières les mises à niveau à un prix de renouvellement de maintenance réduit, pour un temps limité. Veuillez contacter
vente@mapublisher.fr pour plus d'informations.

À propos de Geographic Imager
Geographic Imager pour Adobe Photoshop exploite les capacités très supérieures dans le domaine de l’édition de l’imagerie du premier logiciel au monde de retouche des formats rasters le transformant en un puissant outil de productions géospatiales. Travaillez ainsi avec des images satellitaires, des photos aériennes, des MNT au format GeoTIFF et bien d'autres formats d'images S.I.G. en utilisant les fonctions d’Adobe Photoshop (ex. : transparences, filtres, etc.) tout en maintenant le géoréférencement et en conservant la prise en charge de centaines de systèmes de coordonnées. Pour plus d’information, vous pouvez vous rendre à l’adresse suivante : http://www.mapublisher.fr/produits/gi/.

À propos d’Avenza Systems Inc.
Avenza Systems Inc. est une société qui fournit aux cartographes de puissants outils logiciels pour réaliser les meilleures cartes possibles. Outre les logiciels sous Windows, OS X et iOS, la société propose des jeux de données, des sessions de formations et des conseils. Pour plus d’information, vous pouvez vous rendre à l’adresse suivante : 
www.avenza.com.

À propos d’Alain Olivier Géomatique

Alain Olivier Géomatique est partenaire de Avenza Systems Inc. en France et distributeur actif d’outils innovateurs pour la géomatique et l'édition cartographique. La combinaison d’une vaste connaissance de la géomatique et d’un haut niveau de services a fait ses preuves auprès de nombreux clients francophones à travers le monde, en particulier dans le support technique et la formation. Pour plus d'informations, vous pouvez vous rendre à l'adresse suivante : 
http://www.geomatique.fr.

MAPublisher 9.9.1 et Geographic Imager 5.2.1 ne sont PAS COMPATIBLES avec les nouvelles versions d'Adobe CC 2018

Veuillez noter qu'Adobe vient de sortir la version 2018 de Creative Cloud.

Tous les utilisateurs de
MAPublisher et Geographic Imager sont priés de NE PAS METTRE À JOUR leurs produits Adobe respectifs car les versions actuelles de MAPublisher 9.9.1 et Geographic Imager 5.2.1 ne sont PAS COMPATIBLES avec les nouvelles versions d'Adobe.

Avenza publiera dès que possible de nouvelles versions de MAPublisher et Geographic Imager afin de garder la compatibilité avec Adobe Illustrator et Adobe Photoshop CC 2018. Tous les utilisateurs pour lesquels la maintenance sera encore active au moment du passage à la version suivante recevront les mises à jour sans frais supplémentaires. Si votre maintenance a expiré récemment ou si elle doit expirer bientôt, veuillez effectuer le renouvellement dès que possible.

Merci de rester attentifs aux précisions à venir sur
www.avenza.com et www.geomatique.fr.

En vous remerciant.

Le service vente de
Alain Olivier Géomatique.

MAPublisher et Adobe CS5.5

Jusqu’à de plus amples informations, les utilisateurs de MAPublisher ne devraient pas procéder à la mise à jour vers Adobe CS5.5. Actuellement MAPublisher 8.4 n’est pas totalement compatible avec Adobe Illustrator CS5.1. Une mise à jour de MAPublisher devrait bientôt être disponible pour assurer cette compatibilité.

Adobe CS3

Les versions actuelles de MAPublisher et Geographic Imager ne sont pas compatibles avec, respectivement, Adobe Illustrator CS3 et Adobe Photoshop CS3.
Les mises à jour sont en cours de test et seront rendus disponibles dès que possible.
Ces mises à jour seront accessibles gratuitement pour les détenteurs d'une maintenance annuelle.